Results 1 to 4 of 4

Thread: Need Settings for NetGear RT314 router???

  1. #1
    UTguy
    Guest

    Post Need Settings for NetGear RT314 router???

    I'm trying to get my UT Server up and running with a NetGear RT314 Router. I can get online surf the web and check mail. I can even get the server running on my end, where it shows up in the Lan tab in the games browser. But it can't be found anywhere else. I've had my buddies try to find it thinking that I couldn't because I'm behind the router as well. They can't find it in the game browser at all. When we try to join with the IP ( using the RR assigned IP not the Lan IP ) it won't go.

    Here's what I've got: RR Cable modem connected to the NG 314 Router. Off the router I have the server machine and one other PC for now. I've given both machines static IP's and put the server machine as default under menu 15 and forwarded ports 7777, 7778, 7779, 7780, 7781, 8080, 8888, 27900. Some may not be needed but I wanted to try to cover everything here. I've also turned off the DHCP.

    I know I must be missing something here. PLEASE someone I need help with this. This router seems to be a bit difficult to use so if anyone has this router and has had success with setting up a UT Server I'd really like to hear from you. If you could give me some detailed instructions on what needs to be done that would be great.

    TIA
    UTguy

  2. #2
    YeOldeStonecat
    Guest

    Post

    You're missing some ports, but I have them writted at home, can't remember them off the top of my head. I'll try to post them tonight when I get home.

    Also, the latest firmware they released the first week of January will let you do port forwarding through the web admin, instead of the clunky old telnet.

  3. #3
    YeOldeStonecat
    Guest

    Post

    Just got home from some MS classes.

    Checked my NetGear ports, the only difference I have is I start with port 7776-7781, 8080, and 27900. I do not have 8888, but an extra port wont prevent a game. So again, you start at 7777, I start at 7776. I'm using firmware 3.22 for my RT314.

  4. #4
    nightowl
    Guest

    Post

    i have the RT 314 net gear router, and i only forward ports 7777 to 7779 and everything works fine for a server, i also have DHCP enabled on the router and have firmware 3.22, but i also disabled the filters on the router aswell

    ------------------

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •