Results 1 to 3 of 3

Thread: Speedproblems after some time

  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    2

    Speedproblems after some time

    Hi guys,

    ive got a 100 mbit cable connection, which is working perfectly, but after some time the speed drops to like 4.5 mb/s with only 1.4 mb/s per thread at max. when i reboot my computer or deactivate and activate my networkcard the problem is solved. so it cant be my line. anyone know what the issue might be?

    im running win7 and my networkcard is an onboard one (ASUS M2n -SLI)

    thx in advance

  2. #2
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Quote Originally Posted by fudgi View Post
    Hi guys,

    ive got a 100 mbit cable connection, which is working perfectly, but after some time the speed drops to like 4.5 mb/s with only 1.4 mb/s per thread at max. when i reboot my computer or deactivate and activate my networkcard the problem is solved. so it cant be my line. anyone know what the issue might be?

    im running win7 and my networkcard is an onboard one (ASUS M2n -SLI)

    thx in advance
    Something is probably congesting your upload bandwidth, esp when no limits for upload have been specified. Read up on ACKs to understand why you need upload bandwidth in order to download.
    "Contentment is not the fulfillment of what you want, but is the realisation of how much you already have" - anon

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Posts
    2
    yes i know that upload is needed and no, my upload is fine, must be something else

Similar Threads

  1. Replies: 8
    Last Post: 12-08-10, 08:09 PM
  2. A reminder to clean your computer case from time to time.
    By Joe in forum General Discussion Board
    Replies: 16
    Last Post: 03-17-05, 02:04 PM
  3. Long time user first time poster need help tweaking..
    By vick in forum Broadband Tweaks Help
    Replies: 9
    Last Post: 07-04-03, 11:20 PM
  4. Is spending excessive ammounts of time on the computer a waste of time ?
    By ColdFusion in forum General Discussion Board
    Replies: 17
    Last Post: 06-26-02, 03:30 PM
  5. Replies: 2
    Last Post: 09-11-01, 06:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •