Results 1 to 2 of 2

Thread: No Wireless

  1. #1
    Junior Member
    Join Date
    Jun 2011
    Posts
    1

    No Wireless

    I can't connect to the internet wireless. It's driving me nuts. I am using Windows Vista. It says my Atheros Driver is working properly but doesn't connect to the internet. It only says IDENTIFYING. No other routers work either. I have had a couple friends try to figure it out and nothing. It was working fine, I don't know what me or my BF did, but we did something. What do you need to know. I will get the information to you.

  2. #2
    Regular Member Road Runner's Avatar
    Join Date
    Jan 2003
    Location
    Brooklyn, NY
    Posts
    314
    What did your friends "try" doing thus far?

    This may be a stupid question but- have you tried repairing your connection? This can be done by right-clicking the network icon in your taskbar near the time, then clicking on "Diagnose and repair". If that doesn't work, then try reinstalling the drivers for your NIC (network interface card).

Similar Threads

  1. wireless netbook connection to small home network with wireless router POSSIBLE? HOW?
    By Roscoe P Pendoscoe in forum alt.comp.networking.routers
    Replies: 7
    Last Post: 02-18-17, 07:41 PM
  2. Replies: 1
    Last Post: 07-27-09, 04:41 AM
  3. Replies: 0
    Last Post: 07-25-09, 10:26 AM
  4. Replies: 11
    Last Post: 11-13-05, 11:59 AM
  5. Replies: 0
    Last Post: 08-12-02, 07:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •