Results 1 to 2 of 2

Thread: TCP Optimizer shows me the wrong OS

  1. #1

    TCP Optimizer shows me the wrong OS

    Hi,

    I am on Windows 7 and the TCP optimizer shows me the wrong OS (Windows XP)

    So it is not possible to edit the win7 network settings... I also changed the compatibility mode to "windows 7" but with no luck... on my other windows 7 it works but not on my slow network machine where i need the optimization... any ideas what i can do??
    Last edited by mariooo; 06-15-11 at 08:29 AM.

  2. #2
    I used Version 2.03 which is showing me the wrong os! after the update to 3.0.7 it works now!
    Last edited by mariooo; 06-15-11 at 08:31 AM.

Similar Threads

  1. TCP Optimizer messed up my connection - what have I done wrong?
    By Sundance in forum Broadband Tweaks Help
    Replies: 12
    Last Post: 02-08-13, 06:59 AM
  2. Wrong Place @ The Wrong Time!
    By Prey521 in forum General Discussion Board
    Replies: 7
    Last Post: 09-22-06, 09:52 AM
  3. I think I enter wrong setting for TCP Optimizer .
    By Reflex in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 04-12-06, 10:31 AM
  4. Wat is wrong with TV shows these days
    By Brent in forum General Discussion Board
    Replies: 27
    Last Post: 09-17-02, 07:39 PM
  5. The wrong mouse vs the wrong computer
    By Rayser in forum Hardware & Overclocking
    Replies: 12
    Last Post: 05-22-02, 10:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •