Results 1 to 2 of 2

Thread: Wireless laptop cannot connect to internet.

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Posts
    1

    Wireless laptop cannot connect to internet.

    My laptop cannot obtain an ip address. Router works for other computers in the house so I don't know what's wrong. Here is the ipconfig /all if it is needed:

    C:\Windows\system32>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : owner-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
    Physical Address. . . . . . . . . : 00-1E-65-05-FA-DC
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e582:a22f:fef5:c1af%11(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.193.175(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8102/8103 Family PCI-E FE NIC
    Physical Address. . . . . . . . . : 00-23-5A-0D-E6-2A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{D57EF487-9E9D-4432-A3F6-09941DBAC
    9B7}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{82CD5F3A-4FE2-41D2-9313-09635C287
    3A1}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

  2. #2
    Junior Member Secureme's Avatar
    Join Date
    Jun 2009
    Location
    Flint
    Posts
    3
    Check your connection settings on your wireless adapter. Make sure it is set to obtain dynamically for both DNS and DHCP. If you use static make sure you have correct ip for the router and make sure subnet mask is set to 255.255.255.0. Right now from your ip config you are receiving a APIPA address, hence the 169.*.*.* and your subnet is 255.255.0.0, this is due to a DHCP issue. If your laptop has correct settings, check your router settings. Let me know how it goes.

Similar Threads

  1. Unable to connect to internet for 2nd wireless laptop
    By thirdrail in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 07-12-09, 09:29 AM
  2. Unable to connect wireless laptop...
    By Twigs in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 12-01-08, 04:19 PM
  3. WRT54G Wireless can connect to internet, Cannot connect to Local LAN PCs
    By Alterego in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 07-07-07, 05:11 AM
  4. Laptop keeps dropping internet connect
    By erickaom in forum General Broadband Forum
    Replies: 7
    Last Post: 07-06-07, 11:04 PM
  5. How to connect my pc and laptop via wireless connection
    By cheekychappie in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 09-21-06, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •