Results 1 to 8 of 8

Thread: vBulletin bugs

  1. #1
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,335

    vBulletin bugs

    These are bugs when using FF 3.6.12 on Linux:
    Clicking on the Reply To Thread button does nothing.
    Edit Post Quick Reply Reply With Quote work.
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  2. #2
    R.I.P. 2013-11-22 blebs's Avatar
    Join Date
    Dec 2000
    Location
    North Canton, Ohio
    Posts
    12,819
    I tried to tell Philip this is one big a$$ headache. Somethings, like clicking on the forum link at the bottom of the page next to the top button doesn't work in IE 8 either.

    It's like you have to rewrite the whole thing for yourself.
    Success is a lousy teacher. It seduces people into thinking they can't lose. -Bill Gates

  3. #3
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,785
    Quote Originally Posted by blebs View Post
    It's like you have to rewrite the whole thing for yourself.

  4. #4
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,756
    Using Firefox 3.6.13 at 1440 x 900

    On SG, and only SG, the computer doesn't know whether to add a left/right scroll bar at the bottom of the window or not. So it adds it for a split second, takes it away, adds it, takes it away.

    Over and over. Only since the makeover.

  5. #5
    SG DC Team Member Paft's Avatar
    Join Date
    Feb 2001
    Location
    Norfolk, VA
    Posts
    5,734
    IE8/WinXP - Forum Tools > Mark this Forum Read does not work.

  6. #6
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,125
    I don't know if its IE9 or what but I'm having issues with the new format. First off nothing happens when I click "reply to thread"? My mouse cursor changes to the busy icon for brief instant but other than that nothing on screen changes. I end up using the quick reply window. If I rapid fire click the mouse 2 or 3 or more times, sometimes the reply to thread window will open. Also when I scroll though some threads the avatars disappear, all thats left is an empty black box with a white ball in it. The white ball I think is the snow which just stops at the same time. If I switch to compatibility mode I get another set of issues with weird flashing patches of gray and black. I'm using the dark theme. Windows 7 Home Premium 64 bit, IE 9 beta 32 bit. Haven't tried it with the 64 bit version of IE 9 beta yet.
    I don't know the same things you don't know.

  7. #7
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    First click on reply to thread only puts the cursor in teh quick reply box, a double click opens the full reply page, same as clicking Advanced. Thats just how vB is now.

  8. #8
    Ft. Couch! morbidpete's Avatar
    Join Date
    Mar 2002
    Location
    W. Warwick RI
    Posts
    7,262
    my sig no workie! :-(

Similar Threads

  1. vbulletin
    By dustyservers in forum Broadband Tweaks Help
    Replies: 0
    Last Post: 01-28-05, 08:46 AM
  2. vBulletin Help?
    By Kyle in forum Software Forum
    Replies: 7
    Last Post: 07-09-04, 06:00 AM
  3. VBulletin 2.2.2 is out
    By JamieLee2k in forum General Discussion Board
    Replies: 8
    Last Post: 01-31-02, 03:59 PM
  4. vbulletin
    By Know_It_All in forum Software Forum
    Replies: 2
    Last Post: 01-01-02, 04:37 AM
  5. A ? About VBulletin
    By Prey521 in forum General Discussion Board
    Replies: 2
    Last Post: 02-05-01, 01:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •