Results 1 to 6 of 6

Thread: quake servers

  1. #1
    chucky
    Guest

    Unhappy quake servers

    just had cable modem installed today. surfboard 1000. have p2 350mhz, 128mb ram,
    diamond v770 ultra and 56k us robotics for uplink. Connects to everything, but quake servers, either thru gamespy, mplayer, or dialup in the game. It always says server not found. Was working great yesterday with just the dial-up modem. Have contacted Adelphia, but dont expect much from them. Any help would be appreciated. <<chucky>>

  2. #2
    Justin
    Guest

    Question

    Are you able to ping the Quake servers from a DOS prompt? Does your cable modem have a built in firewall?

    Justin

  3. #3
    chucky
    Guest

    Post

    do not know about firewall. Will try to find out. Could not ping servers. Could refresh servers in gamespy, but could not connect.

  4. #4
    Xnem
    Guest

    Post

    I used to have the same problem when I tried to load up Quakeworld-- I re-installed it, and haven't had a problem since.


    If that doesn't work, don't worry much about it (quake is slowlying dying [much to my dismay]).

  5. #5
    corm
    Guest

    Arrow

    Hi All,
    I go to www.theclq.com to hook up
    with servers for Q2. Easy connects. Q2 will
    never die,it will have less players because
    of mor online games.
    ...have fun...corm

  6. #6
    chucky
    Guest

    Wink

    Have been able to connect to Q1 servers by adding my IP address to the command line of quake 1. I don't have a static address anymore. Which means I have to edit the command line each time I connect to play quake. Not a problem. Mplayer is different. By editing the registry, where the command is stored, I could play there also. Maybe there's another way to do that easier. Batch file? Thanks for the help. <<chucky>>

    [This message has been edited by chucky (edited 02-27-2000).]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •