Results 1 to 5 of 5

Thread: pages opening slow

  1. #1
    Regular Member cookyr's Avatar
    Join Date
    Aug 2003
    Location
    England
    Posts
    192

    pages opening slow

    When im trying to open web pages they are taking forever unlike a week or so back they would open in seconds this page took over 1min 30 sec to open and is still ticking away at the bottom as i type

    running windows 7 and using opera and firefox

    time till i click submit is 2mins 48 secs and the timer ius still ticking away

    thanx
    Last edited by cookyr; 11-14-10 at 02:29 PM.

  2. #2
    The Mad Scientist! Rocky_Grim's Avatar
    Join Date
    Feb 2003
    Location
    New Castle PA
    Posts
    351
    Download the latest version of TCP Optimizer. Apply optimal setting & reboot. Run TCP Analyzer and paste results.

  3. #3
    SG Enthusiast Rollingstone's Avatar
    Join Date
    Jan 2008
    Location
    HoChiMinh, Vietnam
    Posts
    3,161
    Quote Originally Posted by Rocky_Grim View Post
    Download the latest version of TCP Optimizer. Apply optimal setting & reboot. Run TCP Analyzer and paste results.
    Then post TCP Analyzer !
    Firefox Extreme Speed Edition

    What makes you: "...waking up in the morning so excited about & wanna FLY out of the door ?"

  4. #4
    Regular Member cookyr's Avatar
    Join Date
    Aug 2003
    Location
    England
    Posts
    192
    i think this is what your asking for ??

    TCP Window Auto-Tuning=normal
    Congestion Control Provider=ctcp
    TCP Chimney Offload=enabled
    Receive-Side Scaling State=enabled
    EnableDCA=enabled
    EnableTCPA=enabled
    DefaultTTL=64
    ECN Capability=enabled
    Windows Scaling heuristics=disabled
    Tcp1323Opts=1
    DisableTaskOffload=0
    MaxConnectionsPer1_0Server=10
    MaxConnectionsPerServer=10
    LocalPriority=4
    HostsPriority=5
    DnsPriority=6
    NetbtPriority=7
    SynAttackProtect=1
    TCPMaxDataRetransmissions=7
    LargeSystemCache=1
    Size=2
    NonBestEffortLimit=0
    NegativeCacheTime=0
    NetFailureCacheTime=0
    NegativeSOACacheTime=0
    TCPNoDelay=-1
    MaxUserPort=65535
    TcpTimedWaitDelay=30
    [Local Area Connection]
    MTU=1500
    TcpAckFrequency=-1
    TcpDelAckTicks=-1

  5. #5
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    "Contentment is not the fulfillment of what you want, but is the realisation of how much you already have" - anon

Similar Threads

  1. Very low upload speed, web pages load slow, terrible gaming lag spikes
    By brocky6100 in forum General Broadband Forum
    Replies: 4
    Last Post: 05-26-10, 11:59 AM
  2. Slow access to pages
    By 24giovanni in forum Software Forum
    Replies: 2
    Last Post: 07-15-09, 05:58 PM
  3. High-speed ok, but calling the pages slow
    By Hargi2000 in forum General Broadband Forum
    Replies: 4
    Last Post: 08-26-08, 09:55 AM
  4. Slow Browsing For Some Pages / Fast Downloads & Torrents....
    By Loannahs in forum General Broadband Forum
    Replies: 4
    Last Post: 08-24-08, 08:18 PM
  5. Slow web pages
    By an4rew in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 03-17-07, 05:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •