Results 1 to 5 of 5

Thread: World of Warcraft

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    7

    World of Warcraft

    Hi guys i play world of warcraft im currently situated in sydney, australia i use a tunneling program called wow tunnels to acheive a lower ping lately during raids when fights are starting and alot of burst data is sent or heroism is popped i get lag spikes 3 - 4 sec longs sumtimes

    I was wondering if anyone could help me solve this issue it still happens when addons are disabled my fps is above 100 in raid so thats ruled out



    " TCP options string = 020405b40103030201010402
    MTU = 1500
    MTU is fully optimized for broadband.
    MSS = 1460
    Maximum useful data in each packet = 1460, which equals MSS.
    Default TCP Receive Window (RWIN) = 65700
    RWIN Scaling (RFC1323) = 2 bits (scale factor: 2^2=4)
    Unscaled TCP Receive Window = 16425

    In Windows 7, unless "TCP/IP Auto-Tuning" is disabled, only the Current TCP Window is displayed. Use the SG Vista TCP/IP patch instead of the TCP Optimizer for automatic tweaking.
    RWIN is not fully optimized (even though it is a comparatively large number). The unscaled RWIN value is lower than it should be. Also, RWIN being close to and above 65535 does not justify the header overhead of enabling TCP 1323 Options. You might want to use one of the recommended RWIN values below.

    RWIN is a multiple of MSS
    Other RWIN values that might work well with your current MTU/MSS:
    64240 (up to 2 Mbit lines, depending on latency. MSS * 44)
    128480 (1-5 Mbit lines, depending on latency. MSS * 44 * 2)
    256960 (2-14 Mbit lines, depending on latency. MSS * 44 * 2^2)
    513920 (8-30 Mbit lines, depending on latency. MSS * 44 * 2^3)
    1027840 (25-60 Mbit lines depending on latency. MSS * 44 * 2^4)
    bandwidth * delay product (Note this is not a speed test):

    Your TCP Window limits you to: 2628 kbps (329 KBytes/s) @ 200ms
    Your TCP Window limits you to: 1051 kbps (131 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 80 hops
    TTL value is ok.
    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON
    IP type of service field (RFC1349) = 00000000 (0)"




    My connection type is cable no other computers are running off it

    ISP = Telstra Bigpond


    Speed Test

    (SYDNEY)




    (LOS ANGELES)




    Ping Test

    (Sydney)




    (LOS ANGELES)





    *I linked pings and speed tests to los angles because i play on frostmourne and the servers are located in LA*


    *I run a program called game booster and i dont run anything else beside's ventrilo and world of warcraft with wow tunnels tunneling program*


    If theres any more information i can provide please just ask hopefully someone can help me solve this issue




    Tracert to Frostmourne server


    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>tracert 12.129.254.216

    Tracing route to 12.129.254.216 over a maximum of 30 hops

    1 5 ms 7 ms 6 ms 10.241.128.1
    2 * * * Request timed out.
    3 * * * Request timed out.
    4 * * * Request timed out.
    5 * * * Request timed out.
    6 * * * Request timed out.
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 * * * Request timed out.
    10 * * * Request timed out.

    Stopped it there gathering it will just continue timing out




    Tracert to the tunnel service i use



    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>tracert 12.129.254.216

    Tracing route to 12.129.254.216 over a maximum of 30 hops

    1 5 ms 7 ms 6 ms 10.241.128.1
    2 * * * Request timed out.
    3 * * * Request timed out.
    4 * * * Request timed out.
    5 * * * Request timed out.
    6 * * * Request timed out.
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 * * * Request timed out.
    10 * * * Request timed out.
    11 *





    *note* i can play wow fine on 200ish ms no lag i can bg i can do 10 man raids fine i dont have any problems playing the game as soon as it comes to 25 man raiding at boss fights when alot of burst is happening i get severe spikes

  2. #2
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    The problem is the distance/routing, theres nothing you can do about it. I'd say you're lucky you only get 250ms ping.

    I'd recommend choosing a server closer to you.

  3. #3
    Junior Member
    Join Date
    Jul 2010
    Posts
    7
    Quote Originally Posted by YARDofSTUF View Post
    The problem is the distance/routing, theres nothing you can do about it. I'd say you're lucky you only get 250ms ping.

    I'd recommend choosing a server closer to you.
    There is no servers closer and i have played this game for 5 and half years without this issue in the passed 3 weeks it has been effecting me i have no changed any settings or any hardware

  4. #4
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    Don't know what to say. You have 0 packet loss and a 250ms ping 7500 miles away, doesnt look bad considering. Maybe your ISP's running more people per node or the net is just more congested at times causing issues.

    When you start getting the hiccups do the tracert again.

  5. #5
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,052
    Yeah I agree here.. 250ms ping is pretty darn good for that distance. Your prob seeing some sort of spike caused by maybe a equipment problem or something just hitting a spot on your route out of the norm.

Similar Threads

  1. World Of Warcraft
    By raven2099 in forum Gaming
    Replies: 8
    Last Post: 08-23-10, 11:36 AM
  2. Router Problems with world of warcraft!!! Help!!
    By ShawdoMaster in forum Gaming
    Replies: 2
    Last Post: 07-16-08, 05:25 PM
  3. Huge lag while playing BG's in world of warcraft
    By xatm098 in forum General Broadband Forum
    Replies: 1
    Last Post: 12-23-07, 03:07 PM
  4. Geeky Girlfriend Makes A World Of Warcraft Themed B-day Cake
    By knightmare in forum General Discussion Board
    Replies: 7
    Last Post: 02-26-07, 10:22 PM
  5. World of Warcraft FPS issue
    By JOEBEME in forum Gaming
    Replies: 5
    Last Post: 11-25-06, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •