Results 1 to 3 of 3

Thread: Generic Host Process for Win 32... Help! Can't find solution to the problem!

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Generic Host Process for Win 32... Help! Can't find solution to the problem!

    I think I have encountered this problem for about a week or so now and Ive tried MANY different solutions but non works for me! The computer is a Windows XP 32 bit (I think) laptop. I need to fix it ASAP because Im forcing my computer to shut down by holding the turn off button and I know it's not good for the computer.


    symptoms of the problem:
    • I receive both the Generic and Win32 error, but never at the same time.
    • After receiving the message for either, no matter what I click, the computer, especially internet, will freeze. The tabs and everything will be frozen. Wait a few minuets, EVERYTHING (icons, tabs, etc will disappear leaving only my background and the mouse. At this point I am forced to shut down.
    • However if I don't click on anything and just leave the message at a corner the computer still works.
    • I receive a svchost.exe in Internet Explorer internet and Win32 at Firefox, but the svchost.exe error even appear in SafeMode, but no sighs of Win32 in SafeMode so far.



    Error signatures:
    The error signature for Win 32 is:
    szAppName : svchost.exe szAppVer : 5.1.2600.5512 szModName : urlmon.dll
    szModVer : 8.0.6001.18939 offset : 0002df6e

    (if you copy and paste this whole thing to google there is only ONE other result. Is it a difficult error?)

    What the svchost.exe Application error says:
    The instruction at "0x7c923845" referenced memory at "0x00000000". The memory could not be "read"


    What I have already tried with no result:

    • Downloading the Microsoft Update from: http://support.microsoft.com/kb/894391. But my computer says the update I have is newer then the one I'm trying to download so it didnt download.
    • Did the Registry thing where you change the HKEY_LOCAL_MACHINE >> SYSTEM and SOFTWARE but my values are already correct
    • Doing the "Run" and winsock thing. Didn't help either
    • I have no printer/scanner attached to this laptop.
    • Scanned for virus with MalwareBytes' in SafeMode, came out clean, and scanning Trend Micro too but I think it'll come out clean as well.


    Please help me before I throw the computer out of the window
    Thanks in advance.
    Last edited by ComputerNoob; 10-20-10 at 07:28 PM.

Similar Threads

  1. Replies: 7
    Last Post: 01-24-10, 10:19 PM
  2. Generic Host Process for Win32 error and win32/sality.y virus
    By aaron08pogi in forum Network Security
    Replies: 2
    Last Post: 10-31-09, 02:57 AM
  3. Weird Problem
    By BaLa in forum Software Forum
    Replies: 11
    Last Post: 05-01-09, 06:56 PM
  4. Generic Host Process Error
    By Rack in forum Network Security
    Replies: 6
    Last Post: 07-01-07, 10:40 PM
  5. Replies: 2
    Last Post: 04-19-07, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •