Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47

Thread: Win 7 issue

  1. #41
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,784
    What is this adobe virus you keep talking about?

  2. #42
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,052
    Quote Originally Posted by CableDude View Post
    What is this adobe virus you keep talking about?
    I don't know of any currently going on that is just popping PC's at random.... sounds like a error with it most likely caused from another 3 party software that's been installed.

    But why? Why have 3 OS installs? I'm curious cause the answer and answers to other questions may help solve this issue and issues in the future?

  3. #43
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,784
    Scan with more then one AV scanner?

  4. #44
    SG Enthusiast
    Join Date
    Oct 2006
    Posts
    2,943
    Quote Originally Posted by CableDude View Post
    Scan with more then one AV scanner?
    I use MSE every Sunday (full) and malwarebytes (full) every Wed.

  5. #45
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,784
    Quote Originally Posted by 24giovanni View Post
    I use MSE every Sunday (full) and malwarebytes (full) every Wed.
    Dr.Web CureIt!

  6. #46
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,784
    24g.... I scanned the chair man's (ass co-worker) old work PC today and sophos found nothing. DrWeb found some adobe exploit stuff.

  7. #47
    SG Enthusiast
    Join Date
    Oct 2006
    Posts
    2,943
    Quote Originally Posted by CableDude View Post
    24g.... I scanned the chair man's (ass co-worker) old work PC today and sophos found nothing. DrWeb found some adobe exploit stuff.

    I know. It surely is out there. Thx I will try that one instead of mbytes.

Similar Threads

  1. Windows 7 Boot/BCD Issue
    By mvern2 in forum Software Forum
    Replies: 3
    Last Post: 05-28-10, 05:28 AM
  2. Issue with C&C Zero Hour / Win 7 / ATI 5770
    By loop2kil in forum Gaming
    Replies: 0
    Last Post: 03-04-10, 06:18 PM
  3. Trying to convert back to Raid in Win 7
    By BOWTYE8 in forum Hardware & Overclocking
    Replies: 0
    Last Post: 02-01-10, 06:27 PM
  4. Issue with Win XP Media Center edition
    By loop2kil in forum Software Forum
    Replies: 2
    Last Post: 08-11-07, 09:59 PM
  5. Replies: 5
    Last Post: 04-15-07, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •