Results 1 to 5 of 5

Thread: "WRT120N Linksys by Cisco" FAIL

  1. #1
    Junior Member
    Join Date
    Sep 2010

    Question "WRT120N Linksys by Cisco" FAIL

    ~SORRY IF I DOUBLE POSTED... didnt know where to properly posy~

    I recently had an issue with my internet connection. Where i could not browse any webpages but was able to connect to specific Messengers and 1 specific game. Now, I eliminated probable causes by checking some stuff out till i got to just connecting my modem directly to my desktop. Everything went well. Assuming that it was my router. I even got a 2nd opinion from a local technician and both agreed that a new router was a must. I decided to buy a new one... "WRT120N Linksys by Cisco" after installing and etc. STILL GOT THE SAME ISSUE! I've been trying to resolve this for the past few days. Can anyone help me out? Here's what I've done so far...

    ~Tried plugging Modem connection to other ports... LINK>>

    ~Tried Cloning MAC address (2nd solution of same LINK>>

    It's been bugging me for quite some time now... PLEASE HELP ME.

    Thank you in advance.

  2. #2
    Junior Member
    Join Date
    Sep 2010
    This other thread had the same problem that I have... ( Though i know my computer... my networking skills arent that great. Hoping that the Experts may quickly resolve my problem. The other thread did not show any resolutions.

    and yes I've tested my Modem cable.. coz it works perfectly fine when i go direct from Modem to desktop. I get this SPEED that is so LOW that it only recognizes some apps. not even enough to browse.

  3. #3
    Telephony modem

  4. #4
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Bangkok, Thailand
    Try entering the IP addresses of your ISP's DNS servers into the router, instead of setting it to auto acquire.
    "Contentment is not the fulfillment of what you want, but is the realisation of how much you already have" - anon

  5. #5
    Regular Member
    Join Date
    Apr 2002
    Do you have cable or dsl Internet? If you have dsl, remove PPPoE settings from computer and enter them on router

Similar Threads

  1. "WRT120N Linksys by Cisco" FAIL
    By uTzMe in forum General Broadband Forum
    Replies: 0
    Last Post: 09-05-10, 01:03 AM
  2. Cannot access Linksys Wireless GUI Page after DHCP disabled.
    By italpasta in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 10-25-07, 03:27 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts