Results 1 to 2 of 2

Thread: WRT54GL not logging/showing for its "Incoming Log Table"?

  1. #1
    Ant
    Guest

    WRT54GL not logging/showing for its "Incoming Log Table"?

    Hello.

    Is it me or does Linksys WRT54GL v1.1, with its firmware v4.30.13, not
    log "Incoming Log Table"? I see nothing in
    http://192.168.0.1/Log_incoming.asp (yes, I changed its IP address from
    its default 192.168.1.1):

    Incoming Log Table
    Source IP Destination Port Number


    No IP addresses, etc. Just empty logs. I also tried power cycling the
    router too.

    I do see logs in its outgoing though. I assume incoming log table is
    logging blockages and other datas. I tried power cycling the router and
    checking with other computers and web browsers too. :(

    Thank you in advance. :)
    --
    "Ants die in sugar." --Malawi
    /\___/\ Phil./Ant @ http://antfarm.ma.cx (Personal Web Site)
    / /\ /\ \ Ant's Quality Foraged Links: http://aqfl.net
    | |o o| |
    \ _ / If crediting, then use Ant nickname and AQFL URL/link.
    ( ) If e-mailing, then axe ANT from its address if needed.
    Ant is currently not listening to any songs on this computer.

  2. #2
    Char Jackson
    Guest

    Re: WRT54GL not logging/showing for its "Incoming Log Table"?

    On Fri, 03 Sep 2010 11:19:57 -0700, Ant <ant@zimage.comANT> wrote:

    >Hello.
    >
    >Is it me or does Linksys WRT54GL v1.1, with its firmware v4.30.13, not
    >log "Incoming Log Table"? I see nothing in
    >http://192.168.0.1/Log_incoming.asp (yes, I changed its IP address from
    >its default 192.168.1.1):
    >
    >Incoming Log Table
    >Source IP Destination Port Number
    >
    >
    >No IP addresses, etc. Just empty logs. I also tried power cycling the
    >router too.
    >
    >I do see logs in its outgoing though. I assume incoming log table is
    >logging blockages and other datas. I tried power cycling the router and
    >checking with other computers and web browsers too. :(
    >
    >Thank you in advance. :)


    I have 3 WRT54GL's running here, but none are running stock firmware.
    I switched all of them to dd-wrt moments after buying them a few years
    ago.

    Sorry, wish I could help. BTW, logging in both directions seems to
    work fine with dd-wrt, in case you're interested in switching.


Similar Threads

  1. "Windows was unable to find a certificate to log you,on to the network[SSID]"
    By Jessei Medina in forum ms.public.windows.networking.wireless
    Replies: 0
    Last Post: 02-23-10, 09:32 AM
  2. Did this get resolved?
    By Chad Ingram in forum ms.public.windows.networking.wireless
    Replies: 1
    Last Post: 11-20-09, 12:09 PM
  3. New hijack log, new problem :(
    By nodeuce in forum Network Security
    Replies: 1
    Last Post: 01-22-09, 04:40 PM
  4. Please check my Hijack log
    By BOWTYE8 in forum Software Forum
    Replies: 7
    Last Post: 11-17-08, 05:47 PM
  5. I have no clue...router breeched?
    By cig19335 in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 10-29-08, 10:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •