Results 1 to 9 of 9

Thread: World Of Warcraft

  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    6

    World Of Warcraft

    I still do have a problem with l lagg while playing World Of Warcraft

    I've lowered my video settings as low as it will go in game as well as out of game I'm starting to think that my broadband connection that might be causing the lag..

    my latency is usually about 105MS
    and my frames per second is usually about 9-20

    so if anybody can offer me any suggestions on how to scan, or tweak my broadband connection as well as my video refresh rates would be very grateful

  2. #2
    Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Windows Vista Home Premium Service Pack 2 (build 6002)

    1.80 gigahertz Intel Pentium Dual
    64 kilobyte primary memory cache
    1024 kilobyte secondary memory cache
    64-bit ready
    Multi-core (2 total)
    Not hyper-threaded

    Board: FOXCONN Napa HP P/N
    Bus Clock: 200 megahertz
    BIOS: Phoenix Technologies, LTD 5.20 10/24/2008

    NVIDIA GeForce 7100 / NVIDIA nForce 630i [Display adapter]
    HP w2007 [Monitor] (20.0"vis, s/n CNN80130ZV, January 2008)

    NVIDIA nForce 10/100 Mbps Ethernet

  3. #3
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    100ms isnt horrible for an MMORPG.

    9 FPS is pretty bad, not sure how good the 7100 was suppose to be.

  4. #4
    Junior Member
    Join Date
    Aug 2010
    Posts
    6
    well the sticker says BFG 9800 GTX

    any suggestions to increase fps?

  5. #5
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    Sounds like you have onboard graphics and a graphics card, do you know which one you are using?

  6. #6
    Junior Member
    Join Date
    Aug 2010
    Posts
    6
    not really how do i tell for sure ans switch?

  7. #7
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,052
    Quote Originally Posted by raven2099 View Post
    not really how do i tell for sure ans switch?
    well its either plugged into the correct one or it isn't.. and there is a bios setting sometimes to jump between the two.


    Whats it say in the Display tab when you type in dxdiag into the run command?

  8. #8
    Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 7100 / NVIDIA nForce 630i
    Manufacturer: NVIDIA
    Chip type: GeForce 7100 / nForce 630i
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_07E1&SUBSYS_2A64103C&REV_A2
    Display Memory: 824 MB
    Dedicated Memory: 121 MB
    Shared Memory: 702 MB
    Current Mode: 1680 x 1050 (32 bit) (60Hz)
    Monitor: HP w2007 Wide LCD Monitor
    Driver Name: nvd3dum.dll
    Driver Version: 8.17.0012.5896 (English)
    DDI Version: 9Ex
    BGRA Supported: Yes
    Driver Attributes: Final Retail
    Driver Date/Size: 7/9/2010 17:37:00, 9818728 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71E3E-44A1-11CF-8464-680A1CC2C535}
    Vendor ID: 0x10DE
    Device ID: 0x07E1
    SubSys ID: 0x2A64103C
    Revision ID: 0x00A2
    Revision ID: 0x00A2
    Video Accel:

  9. #9
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,052
    It says your connected to the 7100 not a 9800 GTX... So I imagin if you look at the back you have another set up connections to hook to most likely all DVI "White" hookups vs the Blue or VGA which don't come with the 9800GTX only the DVI hookups.

Similar Threads

  1. World of Warcraft latency
    By Venii in forum Gaming
    Replies: 11
    Last Post: 01-15-09, 10:19 AM
  2. Router Problems with world of warcraft!!! Help!!
    By ShawdoMaster in forum Gaming
    Replies: 2
    Last Post: 07-16-08, 05:25 PM
  3. Huge lag while playing BG's in world of warcraft
    By xatm098 in forum General Broadband Forum
    Replies: 1
    Last Post: 12-23-07, 03:07 PM
  4. Geeky Girlfriend Makes A World Of Warcraft Themed B-day Cake
    By knightmare in forum General Discussion Board
    Replies: 7
    Last Post: 02-26-07, 10:22 PM
  5. World of Warcraft FPS issue
    By JOEBEME in forum Gaming
    Replies: 5
    Last Post: 11-25-06, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •