Results 1 to 7 of 7

Thread: Port Scan not working

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    10

    Port Scan not working

    When I try the port scan, nothing happens, it scans nothing. Anybody else have this problem?

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Anybody? When I say port scan I mean the security scan tool on the website.

  3. #3
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    Do you get an error message or anything?

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    I get no error code. All I get is the normal, "Our Security Scan found NO open ports" statement.

    The problem is that the "total scanned ports" is at 0, and so no ports where scanned to begin with.

    Also, I see "SG Security Scan complete in: n/a sec." instead of some number, usually 5-10 seconds.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Nobody else is having this problem? Where are the site operators?

  6. #6
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,344
    Blog Entries
    6
    We switched servers recently, and there seems to be an issue with the portscan, thanks for reporting that. I'll work on it asap.

  7. #7
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,344
    Blog Entries
    6
    Please try again, should be working now.

Similar Threads

  1. Port forwarding suddenly stopped working
    By KenJackson in forum US Broadband Providers
    Replies: 1
    Last Post: 12-21-08, 01:56 PM
  2. (long post) New system and new tech advice and help.
    By osuprowler in forum Hardware & Overclocking
    Replies: 11
    Last Post: 10-07-08, 10:05 PM
  3. Problem in Port Forwarding for Windows Remote Desktop or VNC
    By Alterego in forum Networking Forum
    Replies: 4
    Last Post: 09-17-08, 09:22 AM
  4. Katrina victim sues U.S. for $3 quadrillion
    By YARDofSTUF in forum General Discussion Board
    Replies: 44
    Last Post: 01-31-08, 01:33 PM
  5. Port Forwarding Stopped Working
    By SirAdrian in forum Wireless Networks & Routers
    Replies: 4
    Last Post: 01-16-07, 03:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •