Hi All at SpeedGuide

I am a newbie, indeed my first post, so lets hope its first time lucky.

I need some help, but am relatively none tech. but a willing learner.

I have a relatively new (3 months old) TP-Link router modem Model

TD-W8960N. & a TP-Link network card.

It is hard wired to my computer ie it is not used in wireless configuration


I am using Win XP SP3 upto date with Windows Service pack, Firefox

(latest) IE 8 (latest) Google Chrome latest. Avast 5 Home A/V Comodo CIS & D+ Sandboxie


Problem

I tried to connect to a site that I do not use very often

http://atonline.alliancetrust.co.uk/atonline/login.jsp

I can connect to the main page (www.alliancetrust.co.uk) ok its the login page thats the problem.

After putting in the log in details correctly the page hangs and gives the following.


"""""The Connection Was Reset

The connection to the server was reset while the page was loading
The site could be temporarily unavailable or too busy. Try again in a
few moments.

If you are unnable to load any pages, check your computers network

connections.

If your computer or network is protected by a firewall or proxy, make

sure that firefox is permitted to access the web"""""""


I checked with Alliance Trust they say there is no problem at their end

and no other reports of none access. It was referred to their IT

department and their comments were:

"""I have discussed with the IT department and they have advised me that

they have come across this problem in the past and it is to do with your
TPlink Router.

I would suggest you contact your Internet Service Provider and explain
the situation to them and they will be able to assist or provide and
alternative router. Alternatively you could call the TPlink Support and
explaining that there is a particular secure site that you can't access
but you can access others, they should be able to offer advice.

Unfortunately this is the only thing the IT team can offer as the
Alliance Trust Websites are all up and running with no problems.

Kind Regards""""



I tried my laptop which has different software including firewall, and that
did not access the Alliance Trust site either

I then tried accessing the site with my Voyager 205 ADSL modem and bingo no problem in accessing the site.

I contacted TP-Link who suggested reducing the MTU from 1480 to 1460 and reducing by 10 increments. none of these settings worked.

They have not been able to suggest anything else.

My ISP does not want to know because I did not get the router modem from them.

Can anyone help me please

Thanks

Terry