Results 1 to 8 of 8

Thread: Are servers down?

  1. #1
    SG Enthusiast Far-N-Wide's Avatar
    Join Date
    Jan 2000
    Location
    His Tavern of Solitude
    Posts
    1,160

    Are servers down?

    I was using an older 504 console I archived this folder, restarted the computer and installed a new Win32-x86 Concole and have been getting this error from start up. Going back to the old 504 and I get the same type or error message. Both start in the startup folder, not a service.


    Launch directory: C:\Folding
    Executable: C:\Folding\Folding@home-Win32-x86.exe


    [06:06:38] - Ask before connecting: No
    [06:06:38] - User name: Far-N-Wide (Team 15)
    [06:06:38] - User ID: 7C077EC12953494F
    [06:06:38] - Machine ID: 1
    [06:06:38]
    [06:06:38] Loaded queue successfully.
    [06:06:38] - Preparing to get new work unit...
    [06:06:38] + Attempting to get work packet
    [06:06:38] - Connecting to assignment server
    [06:06:38] + No appropriate work server was available; will try again in a bit.
    [06:06:38] + Couldn't get work instructions.
    [06:06:38] - Attempt #1 to get work failed, and no other work to do.
    Waiting before retry.
    [06:06:53] + Attempting to get work packet
    [06:06:53] - Connecting to assignment server
    [06:06:53] + No appropriate work server was available; will try again in a bit.
    [06:06:53] + Couldn't get work instructions.
    [06:06:53] - Attempt #2 to get work failed, and no other work to do.
    Waiting before retry.
    Last edited by Far-N-Wide; 03-09-10 at 01:14 AM.
    USAF RETIRED

  2. #2
    resident plumber Mark's Avatar
    Join Date
    Apr 2001
    Location
    .
    Posts
    13,145
    not for me they aren't

  3. #3
    R.I.P. MissTynker2's Avatar
    Join Date
    Oct 2003
    Location
    Northern California
    Posts
    6,930
    There is quite a thread on that particular issue in the folding forum. I think this started in about February?

    http://foldingforum.org/viewtopic.php?f=18&t=13545

    There are a few suggestions there about the configuations. I have found for me personally...that restarting the units is sometimes best. They will eventually connect

    Hope this helps
    Mystical Folding Minx

  4. #4
    SG Enthusiast Far-N-Wide's Avatar
    Join Date
    Jan 2000
    Location
    His Tavern of Solitude
    Posts
    1,160
    I am now seeing a lot of this lately... What's a good fix? Shutting down the app and restarting, has been dumping the results to know where land. the app when it restarts. runs out to get a new work unit, and the credit for this one that is hung, never goes anyplace.

    I have 3 others folders just like this one? What am I missing?



    [18:15:27] Completed 500000 out of 500000 steps (100%)
    [18:15:27] Writing final coordinates.
    [18:15:27] Past main M.D. loop
    [18:16:27]
    [18:16:27] Finished Work Unit:
    [18:16:27] - Reading up to 362448 from "work/wudata_01.arc":Read 362448
    [18:16:27] - Reading up to 3515924 from "work/wudata_01.xtc": Read 3515924
    [18:16:28] goefile size: 0
    [18:16:28] logfile size: 930020
    [18:16:28] Leaving Run
    [18:16:29] - Writing 6572684 bytes of core data to disk...
    [18:16:31] Done: 6572172 -> 4730096 (compressed to 71.9 percent)
    [18:16:31] ... Done.
    [18:16:31] - Shutting down core
    [18:16:31]
    [18:16:31] Folding@home Core Shutdown: FINISHED_UNIT
    [18:16:33] CoreStatus = 64 (100)
    [18:16:33] Sending work to server
    [18:16:33] Project: 6316 (Run 63, Clone 6, Gen 49)

    [18:16:33] + Attempting to send results [April 2 18:16:33 UTC]
    [18:16:34] - Couldn't send HTTP request to server
    [18:16:34] + Could not connect to Work Server (results)
    [18:16:34] (171.64.65.111:8080)
    [18:16:34] + Retrying using alternative port
    [18:16:36] - Couldn't send HTTP request to server
    [18:16:36] + Could not connect to Work Server (results)
    [18:16:36] (171.64.65.111:80)
    [18:16:36] - Error: Could not transmit unit 01 (completed April 2) to work server.
    [18:16:36] Keeping unit 01 in queue.
    [18:16:36] Project: 6316 (Run 63, Clone 6, Gen 49)

    [18:16:36] + Attempting to send results [April 2 18:16:36 UTC]
    [18:16:37] - Couldn't send HTTP request to server
    [18:16:37] + Could not connect to Work Server (results)
    [18:16:37] (171.64.65.111:8080)
    [18:16:37] + Retrying using alternative port
    [18:16:38] - Couldn't send HTTP request to server
    [18:16:38] + Could not connect to Work Server (results)
    [18:16:38] (171.64.65.111:80)
    [18:16:38] - Error: Could not transmit unit 01 (completed April 2) to work server.

    [18:16:38] + Attempting to send results [April 2 18:16:38 UTC]
    [22:49:38] + Could not connect to Work Server (results)
    [22:49:38] (171.67.108.17:8080)
    [22:49:38] + Retrying using alternative port
    USAF RETIRED

  5. #5
    SG Enthusiast Far-N-Wide's Avatar
    Join Date
    Jan 2000
    Location
    His Tavern of Solitude
    Posts
    1,160
    shutting down all the cores and restarting results in this.

    [00:02:51] - Attempt #3 to get work failed, and no other work to do.
    Waiting before retry.
    [00:03:21] + Attempting to get work packet
    [00:03:21] - Connecting to assignment server
    [00:03:22] + No appropriate work server was available; will try again in a bit.
    [00:03:22] + Couldn't get work instructions.
    [00:03:22] - Attempt #4 to get work failed, and no other work to do.
    Waiting before retry.
    [00:04:09] + Attempting to get work packet
    [00:04:09] - Connecting to assignment server
    [00:04:10] + No appropriate work server was available; will try again in a bit.
    [00:04:10] + Couldn't get work instructions.
    [00:04:10] - Attempt #5 to get work failed, and no other work to do.
    Waiting before retry.
    [00:05:37] + Attempting to get work packet
    [00:05:37] - Connecting to assignment server
    [00:05:38] - Successful: assigned to (169.230.26.30).
    [00:05:38] + News From Folding@Home: Welcome to Folding@Home
    [00:05:38] Loaded queue successfully.
    [00:05:40] + Closed connections
    [00:05:40]
    [00:05:40] + Processing work unit
    [00:05:40] Core required: FahCore_82.exe
    [00:05:40] Core not found.
    [00:05:40] - Core is not present or corrupted.
    [00:05:40] - Attempting to download new core...
    [00:05:40] + Downloading new core: FahCore_82.exe
    [00:05:40] + 10240 bytes downloaded
    [00:05:40] + 20480 bytes downloaded
    [00:05:40] + 30720 bytes downloaded
    [00:05:40] + 40960 bytes downloaded
    [00:05:40] + 51200 bytes downloaded
    [00:05:40] + 61440 bytes downloaded
    [00:05:40] + 71680 bytes downloaded
    [00:05:40] + 81920 bytes downloaded
    [00:05:40] + 92160 bytes downloaded
    [00:05:40] + 102400 bytes downloaded
    [00:05:40] + 112640 bytes downloaded
    [00:05:40] + 122880 bytes downloaded
    [00:05:40] + 133120 bytes downloaded
    [00:05:40] + 143360 bytes downloaded
    [00:05:40] + 153600 bytes downloaded
    [00:05:41] + 163840 bytes downloaded
    [00:05:41] + 174080 bytes downloaded
    [00:05:41] + 184320 bytes downloaded
    [00:05:41] + 194560 bytes downloaded
    [00:05:41] + 204800 bytes downloaded
    [00:05:41] + 215040 bytes downloaded
    [00:05:41] + 225280 bytes downloaded
    [00:05:41] + 235520 bytes downloaded
    [00:05:41] + 245760 bytes downloaded
    [00:05:41] + 256000 bytes downloaded
    [00:05:41] + 266240 bytes downloaded
    [00:05:41] + 276480 bytes downloaded
    [00:05:41] + 286720 bytes downloaded
    [00:05:41] + 296960 bytes downloaded
    [00:05:41] + 307200 bytes downloaded
    [00:05:41] + 317440 bytes downloaded
    [00:05:41] + 327680 bytes downloaded
    [00:05:41] + 337920 bytes downloaded
    [00:05:41] + 348160 bytes downloaded
    [00:05:41] + 358400 bytes downloaded
    [00:05:41] + 368640 bytes downloaded
    [00:05:41] + 378880 bytes downloaded
    [00:05:41] + 389120 bytes downloaded
    [00:05:41] + 399360 bytes downloaded
    [00:05:41] + 409600 bytes downloaded
    [00:05:41] + 419840 bytes downloaded
    [00:05:41] + 430080 bytes downloaded
    [00:05:41] + 440320 bytes downloaded
    [00:05:41] + 450560 bytes downloaded
    [00:05:41] + 460800 bytes downloaded
    [00:05:41] + 471040 bytes downloaded
    [00:05:41] + 481280 bytes downloaded
    [00:05:41] + 491520 bytes downloaded
    [00:05:41] + 501760 bytes downloaded
    [00:05:41] + 512000 bytes downloaded
    [00:05:41] + 522240 bytes downloaded
    [00:05:41] + 532480 bytes downloaded
    [00:05:41] + 542720 bytes downloaded
    [00:05:41] + 552960 bytes downloaded
    [00:05:41] + 563200 bytes downloaded
    [00:05:41] + 573440 bytes downloaded
    [00:05:41] + 583680 bytes downloaded
    [00:05:41] + 593920 bytes downloaded
    [00:05:41] + 604160 bytes downloaded
    [00:05:41] + 614400 bytes downloaded
    [00:05:41] + 624640 bytes downloaded
    [00:05:41] + 634880 bytes downloaded
    [00:05:41] + 645120 bytes downloaded
    [00:05:41] + 655360 bytes downloaded
    [00:05:41] + 665600 bytes downloaded
    [00:05:41] + 675840 bytes downloaded
    [00:05:41] + 686080 bytes downloaded
    [00:05:41] + 696320 bytes downloaded
    [00:05:41] + 706560 bytes downloaded
    [00:05:41] + 716479 bytes downloaded
    [00:05:41] Verifying core Core_82.fah...
    [00:05:41] Signature is VALID
    [00:05:41]
    [00:05:41] Trying to unzip core FahCore_82.exe
    [00:05:41] Decompressed FahCore_82.exe (1683456 bytes) successfully
    [00:05:46] + Core successfully engaged
    [00:05:51]
    [00:05:52] + Processing work unit
    [00:05:52] Core required: FahCore_82.exe
    [00:05:52] Core found.
    [00:05:52] Working on queue slot 05 [April 3 00:05:52 UTC]
    [00:05:52] + Working ...
    [00:05:52]
    [00:05:52] *------------------------------*
    [00:05:52] Folding@Home PMD Core
    [00:05:52] Version 1.03 (September 7, 2005)
    [00:05:52]
    [00:05:52] Preparing to commence simulation
    [00:05:52] - Looking at optimizations...
    [00:05:52] - Created dyn
    [00:05:52] - Files status OK
    [00:05:52] - Expanded 12889 -> 79800 (decompressed 619.1 percent)
    [00:05:52]
    [00:05:52] Project: 4613 (Run 40, Clone 106, Gen 43)
    [00:05:52]
    [00:05:52] Assembly optimizations on if available.
    [00:05:52] Entering M.D.
    [00:05:58] Protein: p4613_T0_BBL-8_minout
    [00:05:58]
    [00:05:58] Completed 0 out of 2500000 steps (0%)


    Just lost all my time for 4 folders.. I have 2 left at 79%. if those dump. I'll be massivly pissed
    USAF RETIRED

  6. #6
    SG Enthusiast OSULLY's Avatar
    Join Date
    Nov 2007
    Location
    Catskills NY
    Posts
    1,348
    I think the focus is on making sure the newer programs have enough work and then work down from there. Which means that the servers run out of work for you.
    ___________________________________________

  7. #7
    SG Enthusiast Far-N-Wide's Avatar
    Join Date
    Jan 2000
    Location
    His Tavern of Solitude
    Posts
    1,160
    I think something else is wrong, there seems to be a previous job that is not being up loaded. I am going to delete these folders and reinstall them, it is odd that 4 out of 6 folders have the same error. This is one of the 4 with the same error.

    [22:28:16] Completed 2500000 out of 2500000 steps (100%)
    [22:28:16] Writing checkpoint files
    [22:29:16]
    [22:29:16] Finished Work Unit:
    [22:29:16] Leaving Run
    [22:29:18] - Writing 217752 bytes of core data to disk...
    [22:29:18] ... Done.
    [22:29:18] - Shutting down core
    [22:29:18]
    [22:29:18] Folding@home Core Shutdown: FINISHED_UNIT
    [22:29:21] CoreStatus = 64 (100)
    [22:29:21] Sending work to server
    [22:29:21] Project: 4606 (Run 29, Clone 180, Gen 1)

    [22:29:21] + Attempting to send results [April 3 22:29:21 UTC]
    [22:29:23] + Results successfully sent
    [22:29:23] Thank you for your contribution to Folding@Home.
    [22:29:23] + Number of Units Completed: 27
    [22:29:27] Project: 6316 (Run 334, Clone 6, Gen 46)

    [22:29:27] + Attempting to send results [April 3 22:29:27 UTC]
    [22:29:28] - Couldn't send HTTP request to server
    [22:29:28] + Could not connect to Work Server (results)
    [22:29:28] (171.64.65.111:8080)
    [22:29:28] + Retrying using alternative port
    [22:29:29] - Couldn't send HTTP request to server
    [22:29:29] + Could not connect to Work Server (results)
    [22:29:29] (171.64.65.111:80)
    [22:29:29] - Error: Could not transmit unit 05 (completed April 2) to work server.

    [22:29:29] + Attempting to send results [April 3 22:29:29 UTC]
    USAF RETIRED

  8. #8
    resident plumber Mark's Avatar
    Join Date
    Apr 2001
    Location
    .
    Posts
    13,145
    seems the SMP servers are down now as well

Similar Threads

  1. Very high Network buffer - Netalyzr
    By HanDy_man in forum Broadband Tweaks Help
    Replies: 11
    Last Post: 03-03-11, 11:49 PM
  2. FS: Servers
    By cchooper in forum Marketplace - Buy/Sell/Trade/Hot Deals
    Replies: 0
    Last Post: 01-12-10, 10:11 PM
  3. Backup software for servers and workstations
    By Futurama_fan in forum Software Forum
    Replies: 2
    Last Post: 07-20-09, 07:18 AM
  4. Router with two DHCP Servers ?
    By Jack Kipster in forum alt.comp.networking.routers
    Replies: 0
    Last Post: 06-02-09, 11:33 PM
  5. Looking for usenet servers
    By Jackson75 in forum General Discussion Board
    Replies: 0
    Last Post: 04-01-09, 06:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •