Results 1 to 3 of 3

Thread: WAN connection

  1. #1
    Bob Johnson
    Guest

    WAN connection

    I recently had to set up a new harddrive on my wireless computer. At first I
    could log into the Internet through my Wireless Network Connection but could
    not see my other wired computer. I then tried to set up a home network using
    the wizard and now when I go to Network Connections I have an Internet
    Gateway section which shows a WAN Connection and a LAN or High Speed
    Internet section which shows a Local Area Connection, a 1394 Connection and a
    Wireless Network Connection. I can now see my other computer but am not sure
    about the WAN Connection. I don't think I had this before I set up the new
    harddrive. If I right click on the WAN Connection and click Connect it seems
    to disrupt my wireless connection and I cannot get on the Internet. Also,
    when I right click it the Delete section is greyed out and I cannot delete
    it. I know I have limited networking knowledge and you'll need more info but
    how can I get rid of the WAN Connection?
    Thanks

  2. #2
    Jack [MVP-Networking]
    Guest

    Re: WAN connection

    Hi
    It hard to relate to your notions concerning WAN connection (that is the
    Internet side of a Router) or any other Network issue since you did not
    described any thing concerning your Network.
    After installing new drive first you have to check the computer's Windows
    Device manger to make sure that all the hardware have the right Drives and
    it is working correctly. http://www.ezlan.net/faq#ghost
    Then you have to re-do the network's shares since it might be that the
    Network's IP assignments changed.
    The computer's Firewall has to be checked too to make sure that nothing is
    blocked post the new installation.
    Jack (MS, MVP-Networking).

    "Bob Johnson" <BobJohnson@discussions.microsoft.com> wrote in message
    news:3A83D199-447C-43E2-B6F7-8EB853332D62@microsoft.com...
    >I recently had to set up a new harddrive on my wireless computer. At first
    >I
    > could log into the Internet through my Wireless Network Connection but
    > could
    > not see my other wired computer. I then tried to set up a home network
    > using
    > the wizard and now when I go to Network Connections I have an Internet
    > Gateway section which shows a WAN Connection and a LAN or High Speed
    > Internet section which shows a Local Area Connection, a 1394 Connection
    > and a
    > Wireless Network Connection. I can now see my other computer but am not
    > sure
    > about the WAN Connection. I don't think I had this before I set up the new
    > harddrive. If I right click on the WAN Connection and click Connect it
    > seems
    > to disrupt my wireless connection and I cannot get on the Internet. Also,
    > when I right click it the Delete section is greyed out and I cannot delete
    > it. I know I have limited networking knowledge and you'll need more info
    > but
    > how can I get rid of the WAN Connection?
    > Thanks



  3. #3
    Lem
    Guest

    Re: WAN connection

    Bob Johnson wrote:
    > I recently had to set up a new harddrive on my wireless computer. At first I
    > could log into the Internet through my Wireless Network Connection but could
    > not see my other wired computer. I then tried to set up a home network using
    > the wizard and now when I go to Network Connections I have an Internet
    > Gateway section which shows a WAN Connection and a LAN or High Speed
    > Internet section which shows a Local Area Connection, a 1394 Connection and a
    > Wireless Network Connection. I can now see my other computer but am not sure
    > about the WAN Connection. I don't think I had this before I set up the new
    > harddrive. If I right click on the WAN Connection and click Connect it seems
    > to disrupt my wireless connection and I cannot get on the Internet. Also,
    > when I right click it the Delete section is greyed out and I cannot delete
    > it. I know I have limited networking knowledge and you'll need more info but
    > how can I get rid of the WAN Connection?
    > Thanks


    When posting in Windows newsgroups, you should indicate which version of
    Windows you have, including service pack.

    It appears that you may have Windows XP.

    I assume by "set up a new hard drive" you mean that you *replaced* the
    system drive (the one where Windows is located) and not that you *added*
    a secondary drive.

    What you probably are seeing under the "Internet Gateway" section is an
    icon representing your router. Click on "Properties" (rather than
    "Connect") and you should get more information. Many routers support
    Microsoft's "Universal Plug & Play" (UPnP) facility. If this is turned
    on, you may get an icon in Network Connections that enables you to
    configure your router without the need to access the router's web
    configuration page.

    You should be able to turn off the UPnP feature of your router using its
    web-based configuration. This switch may be hard to locate without
    reading your router's User Guide. On Linksys routers, it may be found
    under Administration > Management

    Alternatively, you can disable Windows' "Internet Gateway Device
    Discovery and Control" from Control Panel > Add and remove programs >
    Add/remove Windows components > Networking services. For more, see this
    Google search: http://tinyurl.com/yznpvbg

    [FWIW, on my XP sp3 system, IGDD&C is enabled but none of the other 4
    subcomponents, including "UPnP User Interface" are enabled; even though
    UPnP is enabled on my router, I don't have the "Internet Gateway" icon
    in Network Connectons.]


    --
    Lem

    Apollo 11 - 40 years ago:
    http://www.nasa.gov/mission_pages/ap...0th/index.html

Similar Threads

  1. Possible to create a Dual WAN connection with two routers?
    By XenonKilla in forum Wireless Networks & Routers
    Replies: 3
    Last Post: 10-24-09, 08:38 AM
  2. Need help on my connection speed STREAMYX (PPPOE WAN Miniport)
    By SnowFrog in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 09-15-08, 03:44 PM
  3. Help for 25Mbps(down)/512Kbps(up) connection !!!
    By ge_or_ge in forum Broadband Tweaks Help
    Replies: 9
    Last Post: 10-19-07, 11:08 PM
  4. Zoom X6 5590 and Cable Modem WAN connection
    By VirtualFM in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 09-21-07, 01:18 PM
  5. my slow connection?
    By cableguy2k7 in forum General Broadband Forum
    Replies: 16
    Last Post: 06-22-07, 02:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •