Results 1 to 2 of 2

Thread: Vist Machine cannot see XP machine on Network

  1. #1
    sr19
    Guest

    Vist Machine cannot see XP machine on Network

    I hope someone can help me with this.
    I have a Vista machine and a XP machine networked together on a small home
    network. The XP machine is running XP professional 5.1 with Service pack 3;
    the Vista machine, Vista Home Premium 6.0 service pack 2; Both are connected
    using a linksys wireless router. The Vista machine is hard wired into the
    router and the XP machine is wireless. Everything worked as it should until
    a few weeks ago when I was no longer able to access the XP machine or its
    files from the Vista machine. When I view the network map from Vista I can
    see the XP machine on the map but there is a broken line (dotted line)
    between the XP machine and the router. Additionally there is an icon for a
    switch between the Vista machine and the router. I have never seen the switch
    icon on the network map before. I have internet access for both machines and
    I am able to share printers that are on the network without any problems at
    all; I just can’t access the XP machine from the Vista Machine.
    This is what I have done so far to correct the problem.
    1) Ran the network wizard utility from the XP machine and completely set up
    the network from scratch (many times)
    2) installed the hot fix # KB922120-V6 from the Microsoft support site.
    3) Reset the router.
    Both computers and the router have a different IP address… I think this is
    the way it’s supposed to be but I’m not sure.
    I can ping the router and the Vista machine from the XP machine perfectly.
    From the vista machine I can ping the router OK but I CANNOT ping the XP
    machine.
    Any suggestions? Please?


  2. #2
    Jack [MVP-Networking]
    Guest

    Re: Vist Machine cannot see XP machine on Network

    Hi
    Make sure that the Software Firewall on each computer allows free local
    traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
    be Off, and the active Firewall has to adjusted to your Network IP numbers
    on what is some time called the Trusted Zone (consult your 3rd Party
    Firewall instructions.
    General example, http://www.ezlan.net/faq#trusted
    Vista File and Printer Sharing-
    http://technet.microsoft.com/en-us/l.../bb727037.aspx
    Windows XP File Sharing -
    http://support.microsoft.com/default...b;en-us;304040
    Printer Sharing
    XP -http://www.microsoft.com/windowsxp/using/networking/expert/honeycutt_july2.mspx
    Windows Native Firewall setting for Sharing
    XP -http://support.microsoft.com/kb/875357
    Windows XP patch for Sharing with Vista (Not need for XP-SP3) -
    http://support.microsoft.com/kb/922120
    When done hard reboot all network computers and the Router.
    Jack (MS, MVP-Networking).

    "sr19" <sr19@discussions.microsoft.com> wrote in message
    news:8F8F8439-85AA-4E4C-BFB7-B3D267616110@microsoft.com...
    >I hope someone can help me with this.
    > I have a Vista machine and a XP machine networked together on a small home
    > network. The XP machine is running XP professional 5.1 with Service pack
    > 3;
    > the Vista machine, Vista Home Premium 6.0 service pack 2; Both are
    > connected
    > using a linksys wireless router. The Vista machine is hard wired into the
    > router and the XP machine is wireless. Everything worked as it should
    > until
    > a few weeks ago when I was no longer able to access the XP machine or its
    > files from the Vista machine. When I view the network map from Vista I
    > can
    > see the XP machine on the map but there is a broken line (dotted line)
    > between the XP machine and the router. Additionally there is an icon for a
    > switch between the Vista machine and the router. I have never seen the
    > switch
    > icon on the network map before. I have internet access for both machines
    > and
    > I am able to share printers that are on the network without any problems
    > at
    > all; I just can’t access the XP machine from the Vista Machine.
    > This is what I have done so far to correct the problem.
    > 1) Ran the network wizard utility from the XP machine and completely set
    > up
    > the network from scratch (many times)
    > 2) installed the hot fix # KB922120-V6 from the Microsoft support site.
    > 3) Reset the router.
    > Both computers and the router have a different IP address… I think this is
    > the way it’s supposed to be but I’m not sure.
    > I can ping the router and the Vista machine from the XP machine perfectly.
    > From the vista machine I can ping the router OK but I CANNOT ping the XP
    > machine.
    > Any suggestions? Please?
    >



Similar Threads

  1. Digital Subscriber Line (xDSL) FAQ v20010108
    By jkristof@interaccess.com in forum comp.dcom.xdsl
    Replies: 0
    Last Post: 06-21-09, 11:51 AM
  2. Unable to access remote machine after network upgrade
    By calitoday in forum Networking Forum
    Replies: 1
    Last Post: 10-30-08, 05:48 AM
  3. How to keep one machine from slowing an entire network
    By Earl Parker II in forum Networking Forum
    Replies: 2
    Last Post: 08-17-08, 08:36 AM
  4. Slow network
    By martin_pentreath@hotmail.com in forum ms.public.windows.networking.wireless
    Replies: 4
    Last Post: 07-02-08, 06:05 AM
  5. Can't do network backup to XP machine?
    By =?Utf-8?B?Qmx1ZW5vc2UgSm9obg==?= in forum ms.public.windows.networking.wireless
    Replies: 0
    Last Post: 05-29-08, 09:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •