Results 1 to 3 of 3

Thread: PCMCIA WIFI CARD

  1. #1
    LUCIO
    Guest

    PCMCIA WIFI CARD

    Dear Sirs, I can not get to work my PCMCIA Wi-Fi card (DLINK DWL650+) on my
    Acer Aspire 1300 having Windows XP SP3. The computer stops working as soon as
    the card is attached, and resumes working as soon as it is disconnected
    (without restarting). I have also tried installing a different card and it
    worked for just a few days before showing the above problem.
    would you mind helping me with this issue?
    Thanks in advance
    Lucio

  2. #2
    Rick
    Guest

    Re: PCMCIA WIFI CARD

    LUCIO wrote:
    > Dear Sirs, I can not get to work my PCMCIA Wi-Fi card (DLINK DWL650+) on my
    > Acer Aspire 1300 having Windows XP SP3. The computer stops working as soon as
    > the card is attached, and resumes working as soon as it is disconnected
    > (without restarting). I have also tried installing a different card and it
    > worked for just a few days before showing the above problem.
    > would you mind helping me with this issue?
    > Thanks in advance
    > Lucio

    It is possible that that card does not work with SP3. It it a fact that
    some older cards are not supported. I would suggest that you contact
    DLink to confirm this. They a very good resource.

  3. #3
    Jack [MVP-Networking]
    Guest

    Re: PCMCIA WIFI CARD

    Hi
    It is also possible that something is wrong with the PCMCIA interface.
    Try a USB Wireless instead.
    Jack (MS, MVP-Networking).

    "Rick" <Pawalleye@nospam.com> wrote in message
    news:%23qkEL$5kKHA.5520@TK2MSFTNGP06.phx.gbl...
    > LUCIO wrote:
    >> Dear Sirs, I can not get to work my PCMCIA Wi-Fi card (DLINK DWL650+) on
    >> my Acer Aspire 1300 having Windows XP SP3. The computer stops working as
    >> soon as the card is attached, and resumes working as soon as it is
    >> disconnected (without restarting). I have also tried installing a
    >> different card and it worked for just a few days before showing the above
    >> problem.
    >> would you mind helping me with this issue?
    >> Thanks in advance
    >> Lucio

    > It is possible that that card does not work with SP3. It it a fact that
    > some older cards are not supported. I would suggest that you contact
    > DLink to confirm this. They a very good resource.



Similar Threads

  1. Weird interference problem (WiFi and video card)
    By bobolito in forum Hardware & Overclocking
    Replies: 8
    Last Post: 01-12-14, 10:54 PM
  2. Set up wifi card prior to router?
    By species8350 in forum alt.internet.wireless
    Replies: 24
    Last Post: 01-10-10, 08:39 PM
  3. Re: Flaky network: ethernet card or wifi adapter poss to blame?
    By Steve Pope in forum alt.internet.wireless
    Replies: 0
    Last Post: 06-13-09, 11:23 AM
  4. UDMA wifi card
    By kaszub4u in forum alt.internet.wireless
    Replies: 0
    Last Post: 04-17-09, 05:53 PM
  5. HELP Hawking 54g WiFi Card Will not connect
    By DebsnBasil in forum Wireless Networks & Routers
    Replies: 4
    Last Post: 10-05-07, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •