Results 1 to 2 of 2

Thread: Comcast upload speed drop???

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Location
    Milwaukie,OR
    Posts
    10

    Comcast upload speed drop???

    ok guys here is a funny one. I had a Motorola modem and in june my upload went from 5+Mbps to about .4Mbps. I had to wait till July to get a tech to come out because of all the people in the office and I will not wait in line for hours . they came out and tried to blame everything but the cat for the problems. I almost had to threaten the tech to swap modems but he finally did it my way and the issue was fixed. Now here about maybe a week ago I noticed the same thing again. This time I have a ARRIS TM602G/CT it's a Internet/digital phone modem. I think they call it a emta or something like that. The Motorola was that type of modem also. I am getting the same response from the techs. They see nothing wrong with anything. I don't know exactly how they see the stuff, but the tech said it looked fine. I had them tell me that in june also. Is there anything I can look at or do to see for sure if the upload side has gone kaput again??( I have done all the re-boots,File removal,power cycles, etc.. etc.. nothing has changed)
    I am also thinking of buying my own modem since they are raising my rent to 5 a month now. is the SB6120 a modem I can use with the phone and internet like the way I have this one set??

  2. #2
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,052
    Quote Originally Posted by spudler View Post
    ok guys here is a funny one. I had a Motorola modem and in june my upload went from 5+Mbps to about .4Mbps. I had to wait till July to get a tech to come out because of all the people in the office and I will not wait in line for hours . they came out and tried to blame everything but the cat for the problems. I almost had to threaten the tech to swap modems but he finally did it my way and the issue was fixed. Now here about maybe a week ago I noticed the same thing again. This time I have a ARRIS TM602G/CT it's a Internet/digital phone modem. I think they call it a emta or something like that. The Motorola was that type of modem also. I am getting the same response from the techs. They see nothing wrong with anything. I don't know exactly how they see the stuff, but the tech said it looked fine. I had them tell me that in june also. Is there anything I can look at or do to see for sure if the upload side has gone kaput again??( I have done all the re-boots,File removal,power cycles, etc.. etc.. nothing has changed)
    I am also thinking of buying my own modem since they are raising my rent to 5 a month now. is the SB6120 a modem I can use with the phone and internet like the way I have this one set??
    The SB6120 is a Docsis 3.0 modem but should work fine for even the regular speeds under 2.0. Can you post your signal's and power levels from what you have now? Also do you have splitters inline to the modem from the wire to the house and so on? Post a few speedtests also.. www.speedtest.net

Similar Threads

  1. This is why Comcast sucks! (Rant)
    By JPThomas68 in forum US Broadband Providers
    Replies: 9
    Last Post: 06-24-11, 06:08 AM
  2. Worst upload speed ever.
    By PatoZambrano in forum General Broadband Forum
    Replies: 10
    Last Post: 12-23-08, 08:46 PM
  3. Replies: 0
    Last Post: 07-17-08, 12:54 AM
  4. Very very low upload speed with comcast
    By jayto in forum General Broadband Forum
    Replies: 1
    Last Post: 01-05-08, 01:59 AM
  5. Very poor upload speed.
    By 111uminate in forum Broadband Tweaks Help
    Replies: 9
    Last Post: 03-21-07, 12:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •