Results 1 to 7 of 7

Thread: Comcast Business Gateway issues

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4

    Comcast Business Gateway issues

    So we setup a Comcast Business Gateway recently and everything seems ok. We setup out web server and pointed out no-ip dns to it and setup the websites.

    The problem is outside users dont have a problem viewing the website. However anyone on the internal network cannot go to the website but they can see the PC through the internal IP or UNC path without a problem. But when they go to www.example.com for example which points to our internal web server the connection times out.

    The firewall is off, and we have port forwarded and even dmz that server.

    Any ideas?

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,955
    The SMC may not support loopback. Basically that's where an internal source requests a service using the public alias, and that resource is back inside the network of the source of the request.

    Do you have a server that runs DNS for your internal network, like a DC?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    No I dont have anything internally running dns. The loopback thing makes sense though. Any ways to get around this?

  4. #4
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,955
    I have a few clients that use those SMC units, but I have my own routers in place on their networks, I'm bypassing the SMC and using my own routers instead of the SBC.

    Did a quick Google for "comcast smc router loopback" and got this results...look at the top 2 hits...there's your situation.
    http://www.google.com/search?q=comca...ient=firefox-a

    At the moment, looks like no fix other than:
    Using your own router instead
    or
    Since no local DNS server, go for the old hosts file trick on each workstation.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    When we first set this up we had our own router but we had the same problem. I am guessing the internal router wasnt setup correctly.

  6. #6
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,955
    Quote Originally Posted by Elderan View Post
    When we first set this up we had our own router but we had the same problem. I am guessing the internal router wasnt setup correctly.
    Yeah not all routers support it, although most seem to support it fine these days. I remember years ago with common home grade router brands loopback support was an issue, usually higher end models or business grade models would properly work with it. But lately, seems most do.

    Is this a business/office setup? How many computers on the network?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Its a home home satellite office I am setting up for a new employee. There are 5 pcs and 2 servers on the network. I used alot of his internal gear which is home grade. I know I need to upgrade it all but was trying to save on cost.

    I am using a NETGEAR ProSafe VPN Firewall FVS336G from my home office. I would prefer to stick to the same equipment so I am assuming it would work fine at his location.

Similar Threads

  1. Setting up static IPs using a Comcast Business Gateway
    By cranialsurge in forum Wireless Networks & Routers
    Replies: 93
    Last Post: 01-27-13, 08:21 AM
  2. A Special Annoucement About Your Business Mobility
    By howard lee in forum alt.internet.wireless
    Replies: 0
    Last Post: 10-09-09, 04:53 PM
  3. More that 2800 Solutions Manuals (Part 3)
    By BERGH in forum alt.internet.wireless
    Replies: 0
    Last Post: 07-25-09, 03:16 PM
  4. More that 2800 Solutions Manuals (Part 2)
    By BERGH in forum alt.internet.wireless
    Replies: 0
    Last Post: 07-25-09, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •