Results 1 to 6 of 6

Thread: Is this board's "SEARCH" broken??

  1. #1
    Regular Member
    Join Date
    Dec 1999
    Location
    WISCONSIN
    Posts
    317

    Question Is this board's "SEARCH" broken??

    Just wondering. Because I tried searching on my name and other topics and it always returns 0 (zero) results. Anybody else getting this?

    JFF

  2. #2
    Junior Member
    Join Date
    Dec 1999
    Location
    Here
    Posts
    23

    Question

    Is it just US? I have been trying it and the page just keeps freezing and sitting there trying to think.

    cb

  3. #3
    Regular Member
    Join Date
    Jul 1999
    Location
    Conway, SC
    Posts
    263

    Post

    It must be broke.
    I get the same results also.
    Also have some posts on this board been removed?

  4. #4
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,300
    Blog Entries
    6

    Lightbulb

    I'll look into it, I guess an upgrade is in order... I noticed a couple of missing posts too, I haven't removed any.

  5. #5
    Regular Member
    Join Date
    Dec 1999
    Location
    WISCONSIN
    Posts
    317

    Talking

    Philip,

    I see it is fixed now!! Thanks a bunch!!

    JFF

  6. #6
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,300
    Blog Entries
    6

    Talking

    Anytime

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •