Results 1 to 5 of 5

Thread: Verizon FIOS and Vonage - QOS and ports question

  1. #1
    riggor9999
    Guest

    Verizon FIOS and Vonage - QOS and ports question

    All -

    First of all .... I apologize if this is off topic / or not the right
    group - but I am hoping that someone has the answer or can direct me to the
    answer.

    I just switched from Comcast to FIOS.

    I used to have linksys cable modem <--> vonage motorola vt2442 <-a-> phone
    lines, and <-b-> 16 port switch that has all the computers, printers, NAS
    storage, access points, etc. Basically - with Comcast I was using the
    vonage router as a router and it was connected to my phones.

    now

    I have verizon actiontec modem/router/wireless access point <--1--> vonage
    motorola vt2442 <-a-> phone lines, and <--2--> 16 port switch that has all
    the computers, printers, NAS storage, etc. Now basically - with Verizon
    FIOS, I have the 16 port switch connected to LAN port 1, and have the vonage
    motorola vt2442 connected to a LAN port 2, with only phones connected to the
    vonage motorola VT2442.

    All is working well - as I assumed it would.

    My question is ... are there any ports on the verizon actiontec router I
    need to open up to allow vonage to work correctly / better?

    I swept thru the vonage help site, dsl reports, vonage forums. There was
    only some reference to "IF you were having problems - open these ports".
    There was no discussion regarding voice QOS for vonage device/router behind
    another router. Also - no discussion regarding two way communication needed
    for vonage updates or heartbeat communications / firmware updates, etc.

    I called vonage tech support - and they knew less than the web site. They
    suggested putting the vonage motorola vt2442 in the dmz off the verizon
    actiontec router - but without any real rhyme or reason or explanation.

    Any info would be greatly appreciated.



  2. #2
    Bill M.
    Guest

    Re: Verizon FIOS and Vonage - QOS and ports question

    On Sat, 28 Mar 2009 14:03:52 -0400, "riggor9999"
    <riggor9999@nospam_yahoo.com> wrote:

    snip
    >My question is ... are there any ports on the verizon actiontec router I
    >need to open up to allow vonage to work correctly / better?

    snip

    I've been using Vonage since 2005 and have never opened any ports for
    it on my router.

    --
    Bill

  3. #3
    riggor9999
    Guest

    Re: Verizon FIOS and Vonage - QOS and ports question


    "Bill M." <wbillups@hotmail.com> wrote in message
    news:lirss45v5rel56hjmhlpikhi85ktc9222d@4ax.com...
    > On Sat, 28 Mar 2009 14:03:52 -0400, "riggor9999"
    > <riggor9999@nospam_yahoo.com> wrote:
    >
    > snip
    >>My question is ... are there any ports on the verizon actiontec router I
    >>need to open up to allow vonage to work correctly / better?

    > snip
    >
    > I've been using Vonage since 2005 and have never opened any ports for
    > it on my router.
    >


    Thanks - and to confirm - you have it behind another router - correct?

    I have had Vonage since 2001 - but this the first time (not counting the
    original Motorola mta device they sent) that the vonage router is not prime.



  4. #4
    Bill M.
    Guest

    Re: Verizon FIOS and Vonage - QOS and ports question

    On Sat, 28 Mar 2009 16:13:00 -0400, "riggor9999"
    <riggor9999@nospam_yahoo.com> wrote:

    >
    >"Bill M." <wbillups@hotmail.com> wrote in message
    >news:lirss45v5rel56hjmhlpikhi85ktc9222d@4ax.com...
    >> On Sat, 28 Mar 2009 14:03:52 -0400, "riggor9999"
    >> <riggor9999@nospam_yahoo.com> wrote:
    >>
    >> snip
    >>>My question is ... are there any ports on the verizon actiontec router I
    >>>need to open up to allow vonage to work correctly / better?

    >> snip
    >>
    >> I've been using Vonage since 2005 and have never opened any ports for
    >> it on my router.
    >>

    >
    >Thanks - and to confirm - you have it behind another router - correct?
    >
    >I have had Vonage since 2001 - but this the first time (not counting the
    >original Motorola mta device they sent) that the vonage router is not prime.


    Yes, I have it behind a Linksys WRT54GL.

    --
    Bill

  5. #5
    riggor9999
    Guest

    Re: Verizon FIOS and Vonage - QOS and ports question


    "Bill M." <wbillups@hotmail.com> wrote in message
    news:589ts4d4e1dbfrfmnrmddl5kh42mqpmg1u@4ax.com...
    > On Sat, 28 Mar 2009 16:13:00 -0400, "riggor9999"
    > <riggor9999@nospam_yahoo.com> wrote:
    >
    >>
    >>"Bill M." <wbillups@hotmail.com> wrote in message
    >>news:lirss45v5rel56hjmhlpikhi85ktc9222d@4ax.com...
    >>> On Sat, 28 Mar 2009 14:03:52 -0400, "riggor9999"
    >>> <riggor9999@nospam_yahoo.com> wrote:
    >>>
    >>> snip
    >>>>My question is ... are there any ports on the verizon actiontec router I
    >>>>need to open up to allow vonage to work correctly / better?
    >>> snip
    >>>
    >>> I've been using Vonage since 2005 and have never opened any ports for
    >>> it on my router.
    >>>

    >>
    >>Thanks - and to confirm - you have it behind another router - correct?
    >>
    >>I have had Vonage since 2001 - but this the first time (not counting the
    >>original Motorola mta device they sent) that the vonage router is not
    >>prime.

    >
    > Yes, I have it behind a Linksys WRT54GL.
    >
    > --
    > Bill


    Thanks. I have not had problems in the last 48 hours ... and I suspect the
    20 mb down / 5 mb up ... will not put any undo load to affect QOS.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •