Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Thread: Hidden folder option not sticking

  1. #1
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051

    Hidden folder option not sticking

    Anyone have any idea how to fix the Hidden folder/file option to stick to enable me to see them? No matter what I've done so far as in searching for solutions have worked. I can't remember them all so feel free to throw me some suggestions to re-try.

    This is on a desktop XP pro 32bit by the way.

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,972
    This a local folder or on the network?
    How are you hiding it?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  3. #3
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    Quote Originally Posted by YeOldeStonecat View Post
    This a local folder or on the network?
    How are you hiding it?
    this on local desktop ... hidden file/folder options under folder options and view.. I'm not hiding them these are normal hidden folders and files on the OS.

  4. #4
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,344
    System folder & file?
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  5. #5
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051



    See that? Thats set to show hidden files/folders.. but if you click ok it doesn't show them and if you go back to that folder option screen its back to not show again. It won't stick is what I'm saying. The only way to find hidden files or folders on the system is to search for them with the hidden folder/file option selected.

  6. #6
    SG Enthusiast OSULLY's Avatar
    Join Date
    Nov 2007
    Location
    Catskills NY
    Posts
    1,348
    would love to see all that hidden stuff in Vista but Microsoft thinks I'm too dumb. I suppose wrecking my system without seeing that stuff would just prove them right and wrong.
    ___________________________________________

  7. #7
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,344
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  8. #8
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,972
    And if you run through more radio button choices..show all, show full path, etc...and apply to all folders...it still resets itself?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  9. #9
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    I'll try that tomorrow thanks

  10. #10
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    Quote Originally Posted by YeOldeStonecat View Post
    And if you run through more radio button choices..show all, show full path, etc...and apply to all folders...it still resets itself?
    I think so but I can't say for sure since I'm at home now and not in front of the machine.

  11. #11
    SG Elite
    Join Date
    Jun 2001
    Posts
    26,793
    Quote Originally Posted by Sava700 View Post
    I think so but I can't say for sure since I'm at home now and not in front of the machine.
    Remote desktop ftmfw!

  12. #12
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    Quote Originally Posted by CableDude View Post
    Remote desktop ftmfw!
    well yeah but the machine has to be on

  13. #13
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    70,012
    Quote Originally Posted by Sava700 View Post
    well yeah but the machine has to be on
    Wake on LAN!

  14. #14
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    didn't work... I ran it and it popped up saying it was fixed...I went in and checked to show hidden files/folders and sure enough I still can't see them and when I went back to see if it was still checked it wasn't..it was back on do not show.

  15. #15
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,126
    Might want scan for malware or spyware, rootkits and such will do that in an attempt to keep you from finding them.
    I don't know the same things you don't know.

  16. #16
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    Quote Originally Posted by The Dude View Post
    Might want scan for malware or spyware, rootkits and such will do that in an attempt to keep you from finding them.
    so far I'm pretty confident the system is clean... it was infected at one time by something that jumped from a USB key from a infected system so I'm thinking a system file got hosed some where. I may end up doing a repair install or even a full install which I'd rather avoid since that's the only issue I've seen driving me crazy.

  17. #17
    SG Elite
    Join Date
    Jun 2001
    Posts
    26,793
    Quote Originally Posted by Sava700 View Post
    well yeah but the machine has to be on

  18. #18
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,344
    Quote Originally Posted by Sava700 View Post
    didn't work... I ran it and it popped up saying it was fixed...I went in and checked to show hidden files/folders and sure enough I still can't see them and when I went back to see if it was still checked it wasn't..it was back on do not show.
    u gotta logoff and login again, or reboot for the vbs to take effect.
    if no joy you likely have a rootkit disguised as a driver.
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  19. #19
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    Quote Originally Posted by TonyT View Post
    u gotta logoff and login again, or reboot for the vbs to take effect.
    if no joy you likely have a rootkit disguised as a driver.
    hmm I didn't log it off and look, I'll look at it tomorrow then

  20. #20
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    Two reboots.. and still same thing. I've scanned this system with several things to make sure its clean and it is. So I'm not sure what else is causing it or what other solutions to do.

Similar Threads

  1. A Problem with Microsoft’s Private Folder?
    By Sting in forum Software Forum
    Replies: 1
    Last Post: 11-10-08, 03:30 AM
  2. boot from hidden partition? Gateway
    By Rings890 in forum General Discussion Board
    Replies: 4
    Last Post: 09-12-08, 03:24 AM
  3. Folder Lock problem
    By quinemar in forum Software Forum
    Replies: 0
    Last Post: 10-26-07, 08:00 PM
  4. No CD/DVD formatting option
    By satyre in forum Software Forum
    Replies: 0
    Last Post: 09-04-07, 05:20 PM
  5. Undeletable Folder
    By Unholy in forum Software Forum
    Replies: 12
    Last Post: 05-17-07, 03:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •