Results 1 to 2 of 2

Thread: Slow network preformance question

  1. #1
    SG Enthusiast Rings890's Avatar
    Join Date
    Jun 2001
    Location
    Saskatchewan, CANADA
    Posts
    1,035

    Slow network preformance question

    After a firmware update on my Dlink DGL-4500 I am experiancing slow internal network preformance. (compaired to what it was before the update.) I went from firware ver 1.0.x to ver 1.5, after the slow preformance i downgraded to ver 1.2 but I can not downgrade to the original vertion due to something in the update preventing that far of a downgrade.
    All the systems on the network are gigabit and the wireless systems are 802.11G and 802.11n.

    any known issues or fixes?

    Thanks
    The NastySasky:
    Intel i7 930 @ 2.8 GHz| eVGA X58 SLI | 12gigs Dominator XMS3 1600 | 2 ASUS ENGTX 470's | Intel X25 120Gig SSD + 2 WD Black 500's | Pioneer DVD/RW | LG Blu-Ray Writer | Antec 1000Watt | WarMachine M1 Case

  2. #2
    Hrmmm.. firmware upgrades resolve glitches usually. Check the packet shaping functions added up in the new firmware upgrade. You should take a look at the SPI ( if any ) features enabled.

Similar Threads

  1. network bandwidth ultization question
    By uminds in forum Networking Forum
    Replies: 1
    Last Post: 11-04-08, 01:13 PM
  2. question about wirless network and gaming
    By adakow in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 10-11-08, 12:55 PM
  3. Enterprise network question
    By Uberwilhelm in forum Networking Forum
    Replies: 8
    Last Post: 09-05-07, 08:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •