Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Thread: Re: WPA not working on Japanese windows XP SP2

  1. #1
    Jack \(MVP-Networking\).
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Hi
    Windows XP SP2 is by default WPA/WPA2 capable.
    However it takes the info from the Wireless card Drivers. If the card, and
    or, its drivers does not support WPA Windows would not either.
    Log to the support site of the Laptop and check for the latest drives of the
    Wireless Card.
    Jack (MS, MVP-Networking)

    "Dan" <Dan@discussions.microsoft.com> wrote in message
    news:BF9C690C-AF0F-4056-8957-A6926BCA8460@microsoft.com...
    >I changed my D Link from WEP to WPA PSK and my Dell Windows XP SP2 Home
    > connects no problem; however, I have a Toshiba Laptop with Japanese
    > Windows
    > XP SP2 OS and it won't finish "acquiring" the SSID once changed. Seems
    > like
    > I"m stuck with WEP. Can anyone help?



  2. #2
    John
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "Jack (MVP-Networking)." <jack@discussiongroup.com> wrote in message
    news:%23hDgb01QJHA.1012@TK2MSFTNGP04.phx.gbl...
    > Hi
    > Windows XP SP2 is by default WPA/WPA2 capable.


    WinXP SP3 is by default WPA/WPA2 capable. WinXP SP2 is WPA capable but needs
    an additional patch to make it WPA2 capable.

    I agree that the hardware + driver must also support them.



  3. #3
    =?Utf-8?B?RGFu?=
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Thanks, card is

    Intel(R) PRO/Wireless 2200BG Network Connection
    9.0.4.17

    Going online now

    "Jack (MVP-Networking)." wrote:

    > Hi
    > Windows XP SP2 is by default WPA/WPA2 capable.
    > However it takes the info from the Wireless card Drivers. If the card, and
    > or, its drivers does not support WPA Windows would not either.
    > Log to the support site of the Laptop and check for the latest drives of the
    > Wireless Card.
    > Jack (MS, MVP-Networking)
    >
    > "Dan" <Dan@discussions.microsoft.com> wrote in message
    > news:BF9C690C-AF0F-4056-8957-A6926BCA8460@microsoft.com...
    > >I changed my D Link from WEP to WPA PSK and my Dell Windows XP SP2 Home
    > > connects no problem; however, I have a Toshiba Laptop with Japanese
    > > Windows
    > > XP SP2 OS and it won't finish "acquiring" the SSID once changed. Seems
    > > like
    > > I"m stuck with WEP. Can anyone help?

    >
    >


  4. #4
    Pavel A.
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Dan wrote:
    > Thanks, card is
    >
    > Intel(R) PRO/Wireless 2200BG Network Connection
    > 9.0.4.17


    This isn't WPA2 capable. Too old

    Regards,
    --PA

  5. #5
    John
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "Pavel A." <pavel_a@NOfastmailNO.fm> wrote in message
    news:%234UC9b3QJHA.1908@TK2MSFTNGP04.phx.gbl...
    > Dan wrote:
    >> Thanks, card is
    >>
    >> Intel(R) PRO/Wireless 2200BG Network Connection
    >> 9.0.4.17

    >
    > This isn't WPA2 capable. Too old
    >


    Yes it is. I've been using 2200BG since mid 2005 with WPA2 security.



  6. #6
    John
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "John" <a> wrote in message news:u0oT8g3QJHA.4824@TK2MSFTNGP02.phx.gbl...
    >
    > "Pavel A." <pavel_a@NOfastmailNO.fm> wrote in message
    > news:%234UC9b3QJHA.1908@TK2MSFTNGP04.phx.gbl...
    >> Dan wrote:
    >>> Thanks, card is
    >>>
    >>> Intel(R) PRO/Wireless 2200BG Network Connection
    >>> 9.0.4.17

    >>
    >> This isn't WPA2 capable. Too old
    >>

    >
    > Yes it is. I've been using 2200BG since mid 2005 with WPA2 security.


    Oh btw the OP asks about WPA security, not WPA2.



  7. #7
    =?Utf-8?B?RGFu?=
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Still unable to connect. Updated OS to Windows XP Home SP3 and upgraded
    Intel(R) PRO/Wireless 2200BG card driver to 9.0.4.39 but still cannot connect.

    The Dell connects no problem, the Japanese OS laptop gets stuck in a
    viscious cycle where it tries to connect then fails every 3 seconds. Cannot
    get an IP address. Very frustrating.

    Appreciate any further insight.

    "Dan" wrote:

    > Thanks, card is
    >
    > Intel(R) PRO/Wireless 2200BG Network Connection
    > 9.0.4.17
    >
    > Going online now
    >
    > "Jack (MVP-Networking)." wrote:
    >
    > > Hi
    > > Windows XP SP2 is by default WPA/WPA2 capable.
    > > However it takes the info from the Wireless card Drivers. If the card, and
    > > or, its drivers does not support WPA Windows would not either.
    > > Log to the support site of the Laptop and check for the latest drives of the
    > > Wireless Card.
    > > Jack (MS, MVP-Networking)
    > >
    > > "Dan" <Dan@discussions.microsoft.com> wrote in message
    > > news:BF9C690C-AF0F-4056-8957-A6926BCA8460@microsoft.com...
    > > >I changed my D Link from WEP to WPA PSK and my Dell Windows XP SP2 Home
    > > > connects no problem; however, I have a Toshiba Laptop with Japanese
    > > > Windows
    > > > XP SP2 OS and it won't finish "acquiring" the SSID once changed. Seems
    > > > like
    > > > I"m stuck with WEP. Can anyone help?

    > >
    > >


  8. #8
    Frank
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "Dan" <Dan@discussions.microsoft.com> wrote in message
    news:11EFCBFA-01A4-4A54-8329-B88E48E2EC04@microsoft.com...
    > Still unable to connect. Updated OS to Windows XP Home SP3 and upgraded
    > Intel(R) PRO/Wireless 2200BG card driver to 9.0.4.39 but still cannot
    > connect.


    Did you get the driver from Intel site or your notebook manufacturer?

    > The Dell connects no problem, the Japanese OS laptop gets stuck in a
    > viscious cycle where it tries to connect then fails every 3 seconds.
    > Cannot
    > get an IP address. Very frustrating.
    >
    > Appreciate any further insight.


    Is MAC filtering enabled? What if you give that notebook a static IP? Have
    you restarted the router by unplugging/plugging it back? Start over from
    scratch?



  9. #9
    Marc
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "Dan" <Dan@discussions.microsoft.com> wrote in message
    news:11EFCBFA-01A4-4A54-8329-B88E48E2EC04@microsoft.com...
    > Still unable to connect. Updated OS to Windows XP Home SP3 and
    > upgraded
    > Intel(R) PRO/Wireless 2200BG card driver to 9.0.4.39 but still cannot
    > connect.
    >
    > The Dell connects no problem, the Japanese OS laptop gets stuck in a
    > viscious cycle where it tries to connect then fails every 3 seconds.
    > Cannot
    > get an IP address. Very frustrating.
    >
    > Appreciate any further insight.


    That 3 second loop means it connects to your SSID, but it cannot
    authenticate the connection, because your PSK is wrong.



  10. #10
    James Egan
    Guest

    Re: WPA not working on Japanese windows XP SP2


    On Tue, 11 Nov 2008 08:05:01 -0800, Dan
    <Dan@discussions.microsoft.com> wrote:

    >We've triple checked the PSK. Also, as soon as we change the router back to
    >WEP we can connect. Seems the problem is related to WPA-PSK security.


    Have you tried upgrading the firmware of the router? You didn't
    mention which type of router it is or how old it is.

    Quite a few older routers will not be able to handle AES encryption
    with WPA-PSK and you might need to use TKIP. Of course, if you select
    TKIP on the router (it might be implied if TKIP or AES isn't a
    selectable option) you will have to select that on the pc's too along
    with using the correct passphrase.



    Jim.


  11. #11
    =?Utf-8?B?RGFu?=
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Router is DLink DI-524 with Firmware version 1.21 . Will upgrade to 1.23
    shortly.

    Hopefully this works as upgrading the Intel 2200BG made it worse and we've
    rolled back but are now unable to connect for more than 5 minutes without
    dropping. We've also maxed out power setting for the Intel and that didn't
    seem to work

    Thanks

    "James Egan" wrote:

    >
    > On Tue, 11 Nov 2008 08:05:01 -0800, Dan
    > <Dan@discussions.microsoft.com> wrote:
    >
    > >We've triple checked the PSK. Also, as soon as we change the router back to
    > >WEP we can connect. Seems the problem is related to WPA-PSK security.

    >
    > Have you tried upgrading the firmware of the router? You didn't
    > mention which type of router it is or how old it is.
    >
    > Quite a few older routers will not be able to handle AES encryption
    > with WPA-PSK and you might need to use TKIP. Of course, if you select
    > TKIP on the router (it might be implied if TKIP or AES isn't a
    > selectable option) you will have to select that on the pc's too along
    > with using the correct passphrase.
    >
    >
    >
    > Jim.
    >
    >


  12. #12
    Marc
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "Dan" <Dan@discussions.microsoft.com> wrote in message
    news:51E184EC-B131-461C-B832-1146ECB30400@microsoft.com...
    > We've triple checked the PSK. Also, as soon as we change the router
    > back to
    > WEP we can connect. Seems the problem is related to WPA-PSK security.


    You're using a JAP OS and remapped keyboard layout. The 3 second loop
    means the connection is fine but fails WPA authentication, because your
    PSK is wrong. The facts are what they are, what you "see" is not the
    problem, what you cannot see is the problem.

    Change the PSK to 12345678. If you still get the 3 second loop, it is
    because your JAP OS does not translate characters properly. If it works
    with WEP it should work with ASCII characters 0123456789ABCDEF.




    >> "Dan" <Dan@discussions.microsoft.com> wrote in message
    >> news:11EFCBFA-01A4-4A54-8329-B88E48E2EC04@microsoft.com...
    >> > Still unable to connect. Updated OS to Windows XP Home SP3 and
    >> > upgraded
    >> > Intel(R) PRO/Wireless 2200BG card driver to 9.0.4.39 but still
    >> > cannot
    >> > connect.
    >> >
    >> > The Dell connects no problem, the Japanese OS laptop gets stuck in
    >> > a
    >> > viscious cycle where it tries to connect then fails every 3
    >> > seconds.
    >> > Cannot
    >> > get an IP address. Very frustrating.
    >> >
    >> > Appreciate any further insight.

    >>
    >> That 3 second loop means it connects to your SSID, but it cannot
    >> authenticate the connection, because your PSK is wrong.





  13. #13
    Frank
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Try using WiFi driver from your notebook manufacturer.

    "Dan" <Dan@discussions.microsoft.com> wrote in message
    newsDC3D190-E8BA-48B0-B499-6EDA62C688B0@microsoft.com...
    > Got the driver from the Intel site. MAC filters is disabled. Restarted
    > the
    > router & modem with unplug/plug. Should I enable MAC filter or request a
    > static IP from my ISP?
    >
    > "Frank" wrote:
    >
    >>
    >> "Dan" <Dan@discussions.microsoft.com> wrote in message
    >> news:11EFCBFA-01A4-4A54-8329-B88E48E2EC04@microsoft.com...
    >> > Still unable to connect. Updated OS to Windows XP Home SP3 and upgraded
    >> > Intel(R) PRO/Wireless 2200BG card driver to 9.0.4.39 but still cannot
    >> > connect.

    >>
    >> Did you get the driver from Intel site or your notebook manufacturer?
    >>
    >> > The Dell connects no problem, the Japanese OS laptop gets stuck in a
    >> > viscious cycle where it tries to connect then fails every 3 seconds.
    >> > Cannot
    >> > get an IP address. Very frustrating.
    >> >
    >> > Appreciate any further insight.

    >>
    >> Is MAC filtering enabled? What if you give that notebook a static IP?
    >> Have
    >> you restarted the router by unplugging/plugging it back? Start over from
    >> scratch?
    >>
    >>
    >>




  14. #14
    Frank
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Good point. Also, when entering the shared key, if every character is
    replaced by *, type it into Notepad so you can see it. Copy/paste them
    later.

    "Marc" <sample@invalid.com> wrote in message
    news:ulP7WkIRJHA.144@TK2MSFTNGP03.phx.gbl...
    >
    > "Dan" <Dan@discussions.microsoft.com> wrote in message
    > news:51E184EC-B131-461C-B832-1146ECB30400@microsoft.com...
    >> We've triple checked the PSK. Also, as soon as we change the router
    >> back to
    >> WEP we can connect. Seems the problem is related to WPA-PSK security.

    >
    > You're using a JAP OS and remapped keyboard layout. The 3 second loop
    > means the connection is fine but fails WPA authentication, because your
    > PSK is wrong. The facts are what they are, what you "see" is not the
    > problem, what you cannot see is the problem.
    >
    > Change the PSK to 12345678. If you still get the 3 second loop, it is
    > because your JAP OS does not translate characters properly. If it works
    > with WEP it should work with ASCII characters 0123456789ABCDEF.
    >
    >
    >
    >
    >>> "Dan" <Dan@discussions.microsoft.com> wrote in message
    >>> news:11EFCBFA-01A4-4A54-8329-B88E48E2EC04@microsoft.com...
    >>> > Still unable to connect. Updated OS to Windows XP Home SP3 and
    >>> > upgraded
    >>> > Intel(R) PRO/Wireless 2200BG card driver to 9.0.4.39 but still
    >>> > cannot
    >>> > connect.
    >>> >
    >>> > The Dell connects no problem, the Japanese OS laptop gets stuck in
    >>> > a
    >>> > viscious cycle where it tries to connect then fails every 3
    >>> > seconds.
    >>> > Cannot
    >>> > get an IP address. Very frustrating.
    >>> >
    >>> > Appreciate any further insight.
    >>>
    >>> That 3 second loop means it connects to your SSID, but it cannot
    >>> authenticate the connection, because your PSK is wrong.

    >
    >
    >




  15. #15
    John
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "Dan" <Dan@discussions.microsoft.com> wrote in message
    newsDC3D190-E8BA-48B0-B499-6EDA62C688B0@microsoft.com...
    > Should I enable MAC filter or request a
    > static IP from my ISP?
    >


    No. I believe Frank was talking about a static internal IP. That has nothing
    to do with dynamic IP from your ISP. The problem may be related to your
    DLink DHCP server or incorrect password as others mentioned. To find out
    which is causing it, try assigning a static IP address (eg:
    192.168.0.whatever) to the notebook with Japanese OS.

    Take a look at:
    http://reviews.cnet.com/routers/d-li...0839580-3.html
    [snip]
    The router will not accept any of the other options if WEP has been selected
    first. You have to reset the router back to factory defaults and re-do all
    of your settings

    This one also: http://www.wifi-forum.com/wf/showthread.php?t=822
    someone says the following:
    On my DI-624 you have to disable DHCP and go with static IP for wpa-psk to
    work. And download the wi-fi wpa patch from microsoft.

    (note: remember that the discussion in wifi-forum.com occured in 2004 so you
    can ignore the wi-fi wpa patch part.)



  16. #16
    Phil K
    Guest

    WPA not working on Japanese windows XP SP2

    All;

    I have seen this problem many times lately and researched many posts and have not yet found and answer...

    This particular situation sounds similar, the differential diagnostic is;

    * Using an inbuilt (older) WiiFi card (Brand seems to be immaterial) however other users report no problems with this card.
    * Any version of windows XP with the appropriate WiFi patch (Sp1-3) or fully updated using windows update.
    * Latest Drivers have been downloaded for the Wifi card and latest firmware for the AP. The brand of AP is immaterial and other users have reported no problems with that particular AP.
    * Passkeys/phrases are correct and have been checked by directly cutting and pasting from the same text file into each application.
    * The PC can connect using DHCP with an attached LAN card and Cat5/6 connection.
    * The PC can connect using WIFI & WEP with DHCP and static IP.
    * The PC can connect using WIFI & WAP and Static IP address.
    * The PC cannot connect using WIFI & WAP and DHCP.
    * Both Winsock and TCP/IP have been reset with Netsh command.

    If this problems exhibits the same characteristics then its NOT, problem related to the windows version, a passkey problem, a DHCP problem, or a TCP/IP stack problem but some funky little problem to do specifically with WPA/DHCP and an, as yet, undiagnosed third condition...





  17. #17
    nicobas
    Guest

    Re: WPA not working on Japanese windows XP SP2

    Hi John, I hope you get this more than a year later!!
    You wrote "I've been using 2200BG since mid 2005 with WPA2 security" - how
    do you manage that?!?! I can't seem to get WPA2 on my list, only WPA. The
    driver version and adapter are identical. Is there any way to make this
    adapter WPA2 compatible?

    --
    NB


    "John" wrote:

    >
    > "John" <a> wrote in message news:u0oT8g3QJHA.4824@TK2MSFTNGP02.phx.gbl...
    > >
    > > "Pavel A." <pavel_a@NOfastmailNO.fm> wrote in message
    > > news:%234UC9b3QJHA.1908@TK2MSFTNGP04.phx.gbl...
    > >> Dan wrote:
    > >>> Thanks, card is
    > >>>
    > >>> Intel(R) PRO/Wireless 2200BG Network Connection
    > >>> 9.0.4.17
    > >>
    > >> This isn't WPA2 capable. Too old
    > >>

    > >
    > > Yes it is. I've been using 2200BG since mid 2005 with WPA2 security.

    >
    > Oh btw the OP asks about WPA security, not WPA2.
    >
    >
    >


  18. #18
    nicobas
    Guest

    Re: WPA not working on Japanese windows XP SP2


    Hi PA:
    Hope you get this a whole year later!
    Is there any way you know of of making the Intel(R) PRO/Wireless 2200BG
    Network Connection driver version 9.0.4.17 WPA2 capable?
    Cheers
    --
    NB


    "Pavel A." wrote:

    > Dan wrote:
    > > Thanks, card is
    > >
    > > Intel(R) PRO/Wireless 2200BG Network Connection
    > > 9.0.4.17

    >
    > This isn't WPA2 capable. Too old
    >
    > Regards,
    > --PA
    >


  19. #19
    John
    Guest

    Re: WPA not working on Japanese windows XP SP2


    Does your router support WPA2? Is WPA2 enabled on the router? Do you use
    WinXP with SP3, Vista, Windows 7?

    "nicobas" <nicobas@discussions.microsoft.com> wrote in message
    news:0A4A6065-AC61-4FC3-A61A-0A4D62218835@microsoft.com...
    > Hi John, I hope you get this more than a year later!!
    > You wrote "I've been using 2200BG since mid 2005 with WPA2 security" - how
    > do you manage that?!?! I can't seem to get WPA2 on my list, only WPA. The
    > driver version and adapter are identical. Is there any way to make this
    > adapter WPA2 compatible?
    >
    > --
    > NB
    >
    >
    > "John" wrote:
    >
    >>
    >> "John" <a> wrote in message news:u0oT8g3QJHA.4824@TK2MSFTNGP02.phx.gbl...
    >> >
    >> > "Pavel A." <pavel_a@NOfastmailNO.fm> wrote in message
    >> > news:%234UC9b3QJHA.1908@TK2MSFTNGP04.phx.gbl...
    >> >> Dan wrote:
    >> >>> Thanks, card is
    >> >>>
    >> >>> Intel(R) PRO/Wireless 2200BG Network Connection
    >> >>> 9.0.4.17
    >> >>
    >> >> This isn't WPA2 capable. Too old
    >> >>
    >> >
    >> > Yes it is. I've been using 2200BG since mid 2005 with WPA2 security.

    >>
    >> Oh btw the OP asks about WPA security, not WPA2.
    >>
    >>
    >>




  20. #20
    Pavel A.
    Guest

    Re: WPA not working on Japanese windows XP SP2


    "nicobas" <nicobas@discussions.microsoft.com> wrote in message
    news:7055B2C3-66D8-4446-8C28-B45C09156831@microsoft.com...
    > Hi PA:
    > Hope you get this a whole year later!
    > Is there any way you know of of making the Intel(R) PRO/Wireless 2200BG
    > Network Connection driver version 9.0.4.17 WPA2 capable?
    > Cheers
    > --
    > NB



    It was a lot of time ago when I've seen this driver last time.
    IIRC, the microcode did not support it, and software crypto in the driver
    was too slow.
    Upgrade to anything better (Atheros, Broadcom...) or try to get Intel
    support (now in India) - good luck!

    Regards,
    -- pa



Similar Threads

  1. Re: WPA not working on Japanese windows XP SP2
    By John in forum ms.public.windows.networking.wireless
    Replies: 0
    Last Post: 11-10-08, 12:03 PM
  2. "Windows 7 will run on Vista's recommended hardware"
    By Sava700 in forum Software Forum
    Replies: 3
    Last Post: 05-28-08, 07:54 AM
  3. Vista SP1 Due Feb4th!
    By Sava700 in forum Software Forum
    Replies: 53
    Last Post: 03-05-08, 07:42 PM
  4. Windows XP Service Pack 3 FAQ
    By Sava700 in forum Software Forum
    Replies: 17
    Last Post: 01-29-08, 10:44 AM
  5. Microsoft Vista SP1 RC Public Release
    By Sava700 in forum Software Forum
    Replies: 32
    Last Post: 12-17-07, 12:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •