Results 1 to 2 of 2

Thread: cannot display internet explorer webpage

  1. #1
    =?Utf-8?B?c3RyaWtlcjEw?=
    Guest

    cannot display internet explorer webpage

    I have AOL 9.0 and can get it to work on any wifi with my gateway laptop.
    However, I can't get internet explorer to come up (can't display webpage
    message)--tried 2 different wifis. It won't come up through AOL either.
    There are several programs such as windows update, repair programs, this
    newsgroup, etc. that need to go through internet explorer and I can't seem to
    get it to work. I have internet explorer 7 installed. Any ideas Email @
    mctenpin@aol.com since I'm doing this through a library computer.

  2. #2
    Jack \(MVP-Networking\).
    Guest

    Re: cannot display internet explorer webpage

    Hi
    Get rid of AOL9 and see if it works. If it does call AOL support for advice
    on how to install it without jeopardizing your system.
    Jack (MVP-Networking).

    "striker10" <striker10@discussions.microsoft.com> wrote in message
    news:C2174E4B-90BC-4CBD-8E88-A3701E0FC2D9@microsoft.com...
    >I have AOL 9.0 and can get it to work on any wifi with my gateway laptop.
    > However, I can't get internet explorer to come up (can't display webpage
    > message)--tried 2 different wifis. It won't come up through AOL either.
    > There are several programs such as windows update, repair programs, this
    > newsgroup, etc. that need to go through internet explorer and I can't seem
    > to
    > get it to work. I have internet explorer 7 installed. Any ideas Email @
    > mctenpin@aol.com since I'm doing this through a library computer.



Similar Threads

  1. Closing internet explorer stops current download
    By TEH WIN in forum Software Forum
    Replies: 0
    Last Post: 09-02-08, 11:24 PM
  2. display webpage within webpage?
    By m4a2t0t in forum Programming Forum
    Replies: 3
    Last Post: 07-03-07, 02:43 PM
  3. winantivirus again
    By robertdempster in forum Software Forum
    Replies: 12
    Last Post: 02-20-07, 08:57 AM
  4. Yummy VISTA Home Premium
    By Lobo in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 02-04-07, 02:57 PM
  5. Lost Internet Explorer
    By blues in forum General Broadband Forum
    Replies: 14
    Last Post: 01-12-07, 08:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •