Results 1 to 12 of 12

Thread: wlanapi.dll error after SP3 (D-Link)

  1. #1
    France
    Guest

    wlanapi.dll error after SP3 (D-Link)

    Hi! I had a problem solved thanx to some forums on web, so I post this.
    In D-Link Wireless Network, after installing SP3 at the boot of PC, there is
    an error message about wlanapi.dll. To resolve:
    The D-Link AirPlus Utility does not work with Windows XP Service Pack 3.
    Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    procedure enry point apsGetInterfaceCount could not be located in the
    dynamic link library wlanapi.dll.".
    A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    the appropriate directories. Upon loading, this version of the file will be
    used instead of the version in the System32 directory.

    xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    "%ProgramFiles%\D-Link\AirPlus G"
    xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    "%ProgramFiles%\ANI\ANIWZCS2" --

    http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898

    it worked fine on my PC desktop with Windows XP Pro SP3.....
    Bye
    Francesco


  2. #2
    France
    Guest

    Re: wlanapi.dll error after SP3 (D-Link)

    Sorry....i've seen in this forum there's the solution....


    "France" <f.caracciolo@do.med.unipi.it> ha scritto nel messaggio
    news:eNU97lnsIHA.4716@TK2MSFTNGP06.phx.gbl...
    > Hi! I had a problem solved thanx to some forums on web, so I post this.
    > In D-Link Wireless Network, after installing SP3 at the boot of PC, there
    > is an error message about wlanapi.dll. To resolve:
    > The D-Link AirPlus Utility does not work with Windows XP Service Pack 3.
    > Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    > procedure enry point apsGetInterfaceCount could not be located in the
    > dynamic link library wlanapi.dll.".
    > A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    > the appropriate directories. Upon loading, this version of the file will
    > be used instead of the version in the System32 directory.
    >
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\D-Link\AirPlus G"
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\ANI\ANIWZCS2" --
    >
    > http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898
    >
    > it worked fine on my PC desktop with Windows XP Pro SP3.....
    > Bye
    > Francesco
    >



  3. #3
    Jamie Richards
    Guest

    wlanapi.dll error after SP3 (D-Link)

    Good on you for posting your resolution!

    Bon chance!

  4. #4
    =?Utf-8?B?ZXJuaWVr?=
    Guest

    Re: wlanapi.dll error after SP3 (D-Link)

    Hi

    I tried this and I'm stilling getting the missing .dll file error.
    I even found and downloaded the wlanapi.dll and placed it in the respective
    directory "%ProgramFiles%\D-Link\AirPlus G" and
    "%ProgramFiles%\ANI\ANIWZCS2" - what am I doing wrong?

    "Pavel A." wrote:

    > Contact D-Link for update. They caused DLL name conflict
    > (aka "DLL hell") with MS, they ought to provide update
    > for their software that resolves this.
    >
    > --PA
    >
    >
    > My wrote:
    > > Hi! I have the same problem, but I don't get what to doo about it.
    > > How do i download the pre-SP3 version of wlanapi.dll????
    > > Bye My
    > >
    > > "France" wrote:
    > >
    > >> Hi! I had a problem solved thanx to some forums on web, so I post this.
    > >> In D-Link Wireless Network, after installing SP3 at the boot of PC, there is
    > >> an error message about wlanapi.dll. To resolve:
    > >> The D-Link AirPlus Utility does not work with Windows XP Service Pack 3.
    > >> Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    > >> procedure enry point apsGetInterfaceCount could not be located in the
    > >> dynamic link library wlanapi.dll.".
    > >> A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    > >> the appropriate directories. Upon loading, this version of the file will be
    > >> used instead of the version in the System32 directory.
    > >>
    > >> xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > >> "%ProgramFiles%\D-Link\AirPlus G"
    > >> xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > >> "%ProgramFiles%\ANI\ANIWZCS2" --
    > >>
    > >> http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898
    > >>
    > >> it worked fine on my PC desktop with Windows XP Pro SP3.....
    > >> Bye
    > >> Francesco
    > >>
    > >>

    >


  5. #5
    Pavel A.
    Guest

    Re: wlanapi.dll error after SP3 (D-Link)

    erniek wrote:
    > Hi
    >
    > I tried this and I'm stilling getting the missing .dll file error.
    > I even found and downloaded the wlanapi.dll and placed it in the respective
    > directory "%ProgramFiles%\D-Link\AirPlus G" and
    > "%ProgramFiles%\ANI\ANIWZCS2" - what am I doing wrong?


    You're not using the "official" (or how they name it) driver
    install/update software from the WLAN device vendor.
    If the s/w package and instructions for SP3 problem are
    not available on their site, call their support.

    Regards,
    --pa


    > "Pavel A." wrote:
    >
    >> Contact D-Link for update. They caused DLL name conflict
    >> (aka "DLL hell") with MS, they ought to provide update
    >> for their software that resolves this.
    >>
    >> --PA
    >>
    >>
    >> My wrote:
    >>> Hi! I have the same problem, but I don't get what to doo about it.
    >>> How do i download the pre-SP3 version of wlanapi.dll????
    >>> Bye My
    >>>
    >>> "France" wrote:
    >>>
    >>>> Hi! I had a problem solved thanx to some forums on web, so I post this.
    >>>> In D-Link Wireless Network, after installing SP3 at the boot of PC, there is
    >>>> an error message about wlanapi.dll. To resolve:
    >>>> The D-Link AirPlus Utility does not work with Windows XP Service Pack 3.
    >>>> Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    >>>> procedure enry point apsGetInterfaceCount could not be located in the
    >>>> dynamic link library wlanapi.dll.".
    >>>> A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    >>>> the appropriate directories. Upon loading, this version of the file will be
    >>>> used instead of the version in the System32 directory.
    >>>>
    >>>> xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    >>>> "%ProgramFiles%\D-Link\AirPlus G"
    >>>> xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    >>>> "%ProgramFiles%\ANI\ANIWZCS2" --
    >>>>
    >>>> http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898
    >>>>
    >>>> it worked fine on my PC desktop with Windows XP Pro SP3.....
    >>>> Bye
    >>>> Francesco
    >>>>
    >>>>


  6. #6
    erniek
    Guest

    RE: wlanapi.dll error after SP3 (D-Link)

    Hi. thanks for the quick response. Unfortunately for me I unistalled sp3 when
    I first starting experiencing this problem. I then came across solutions
    posted across the web similar to yours but when I tried it it didn't work i
    believe becuase the wlanapi.dll was no longer located in
    %Windir%\$NtServicePackUninstall$\ - but I am still getting the same error
    messages even when I try to reinstall my dlink software. I have tried to find
    the latest dlink software from their site [for my dwl g630 rev a] but it has
    made no difference. Does anyone know where I can locate the pre-sp3
    wlanapi.dll file [228kb] or an alternative solution?

    Ive tested a different wireless card from a friend and it works fine on my
    laptop. otherwise it looks like i will have to rebuild my machine or buy a
    new card!

    "France" wrote:

    > Hi! I had a problem solved thanx to some forums on web, so I post this.
    > In D-Link Wireless Network, after installing SP3 at the boot of PC, there is
    > an error message about wlanapi.dll. To resolve:
    > The D-Link AirPlus Utility does not work with Windows XP Service Pack 3.
    > Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    > procedure enry point apsGetInterfaceCount could not be located in the
    > dynamic link library wlanapi.dll.".
    > A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    > the appropriate directories. Upon loading, this version of the file will be
    > used instead of the version in the System32 directory.
    >
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\D-Link\AirPlus G"
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\ANI\ANIWZCS2" --
    >
    > http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898
    >
    > it worked fine on my PC desktop with Windows XP Pro SP3.....
    > Bye
    > Francesco
    >
    >


  7. #7
    Storhannus
    Guest

    RE: wlanapi.dll error after SP3 (D-Link)

    Hi. Youll find the wlanapi.dll tha Youve had before installing SP3 from the
    location below described. If You run those tools on Your cmd, You can get the
    file to somewhere safe. With D-link DWL-G122 this worked.

    Hope this helps. This is staightforwardly copied from another page here in
    microsoft site.

    xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    "%ProgramFiles%\D-Link\AirPlus G"
    xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    "%ProgramFiles%\ANI\ANIWZCS2"

    "erniek" wrote:

    > Hi. thanks for the quick response. Unfortunately for me I unistalled sp3 when
    > I first starting experiencing this problem. I then came across solutions
    > posted across the web similar to yours but when I tried it it didn't work i
    > believe becuase the wlanapi.dll was no longer located in
    > %Windir%\$NtServicePackUninstall$\ - but I am still getting the same error
    > messages even when I try to reinstall my dlink software. I have tried to find
    > the latest dlink software from their site [for my dwl g630 rev a] but it has
    > made no difference. Does anyone know where I can locate the pre-sp3
    > wlanapi.dll file [228kb] or an alternative solution?
    >
    > Ive tested a different wireless card from a friend and it works fine on my
    > laptop. otherwise it looks like i will have to rebuild my machine or buy a
    > new card!
    >
    > "France" wrote:
    >
    > > Hi! I had a problem solved thanx to some forums on web, so I post this.
    > > In D-Link Wireless Network, after installing SP3 at the boot of PC, there is
    > > an error message about wlanapi.dll. To resolve:
    > > The D-Link AirPlus Utility does not work with Windows XP Service Pack 3.
    > > Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    > > procedure enry point apsGetInterfaceCount could not be located in the
    > > dynamic link library wlanapi.dll.".
    > > A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    > > the appropriate directories. Upon loading, this version of the file will be
    > > used instead of the version in the System32 directory.
    > >
    > > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > > "%ProgramFiles%\D-Link\AirPlus G"
    > > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > > "%ProgramFiles%\ANI\ANIWZCS2" --
    > >
    > > http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898
    > >
    > > it worked fine on my PC desktop with Windows XP Pro SP3.....
    > > Bye
    > > Francesco
    > >
    > >


  8. #8
    Pavel A.
    Guest

    Re: wlanapi.dll error after SP3 (D-Link)

    A *way* better idea is to get the latest SP3 compatible version
    of the vendor WLAN drivers.

    A long time passed since SP3, all vendors have their stuff updated.
    The poor guy guilty for that DLL name conflict with the MS Wireless update
    probably will get back to work from jail soon

    Regards,
    --pa



    "Storhannus" <Storhannus@discussions.microsoft.com> wrote in message
    news:C6FD2E0F-B4C1-4299-90D1-7776AEF971BC@microsoft.com...
    > Hi. Youll find the wlanapi.dll tha Youve had before installing SP3 from
    > the
    > location below described. If You run those tools on Your cmd, You can get
    > the
    > file to somewhere safe. With D-link DWL-G122 this worked.
    >
    > Hope this helps. This is staightforwardly copied from another page here in
    > microsoft site.
    >
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\D-Link\AirPlus G"
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\ANI\ANIWZCS2"
    >
    > "erniek" wrote:
    >
    >> Hi. thanks for the quick response. Unfortunately for me I unistalled sp3
    >> when
    >> I first starting experiencing this problem. I then came across solutions
    >> posted across the web similar to yours but when I tried it it didn't work
    >> i
    >> believe becuase the wlanapi.dll was no longer located in
    >> %Windir%\$NtServicePackUninstall$\ - but I am still getting the same
    >> error
    >> messages even when I try to reinstall my dlink software. I have tried to
    >> find
    >> the latest dlink software from their site [for my dwl g630 rev a] but it
    >> has
    >> made no difference. Does anyone know where I can locate the pre-sp3
    >> wlanapi.dll file [228kb] or an alternative solution?
    >>
    >> Ive tested a different wireless card from a friend and it works fine on
    >> my
    >> laptop. otherwise it looks like i will have to rebuild my machine or buy
    >> a
    >> new card!
    >>
    >> "France" wrote:
    >>
    >> > Hi! I had a problem solved thanx to some forums on web, so I post this.
    >> > In D-Link Wireless Network, after installing SP3 at the boot of PC,
    >> > there is
    >> > an error message about wlanapi.dll. To resolve:
    >> > The D-Link AirPlus Utility does not work with Windows XP Service Pack
    >> > 3.
    >> > Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    >> > procedure enry point apsGetInterfaceCount could not be located in the
    >> > dynamic link library wlanapi.dll.".
    >> > A workaround is to use the pre-SP3 version of wlanapi.dll and place it
    >> > in
    >> > the appropriate directories. Upon loading, this version of the file
    >> > will be
    >> > used instead of the version in the System32 directory.
    >> >
    >> > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    >> > "%ProgramFiles%\D-Link\AirPlus G"
    >> > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    >> > "%ProgramFiles%\ANI\ANIWZCS2" --
    >> >
    >> > http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898
    >> >
    >> > it worked fine on my PC desktop with Windows XP Pro SP3.....
    >> > Bye
    >> > Francesco
    >> >
    >> >


  9. #9
    smlunatick
    Guest

    Re: wlanapi.dll error after SP3 (D-Link)

    On Oct 25, 12:46*am, Storhannus <Storhan...@discussions.microsoft.com>
    wrote:
    > Hi. Youll find the wlanapi.dll tha Youve had before installing SP3 from the
    > location below described. If You run those tools on Your cmd, You can getthe
    > file to somewhere safe. With D-link DWL-G122 this worked.
    >
    > Hope this helps. This is staightforwardly copied from another page here in
    > microsoft site.
    >
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\D-Link\AirPlus G"
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\ANI\ANIWZCS2"
    >
    > "erniek" wrote:
    > > Hi. thanks for the quick response. Unfortunately for me I unistalled sp3 when
    > > I first starting experiencing this problem. I then came across solutions
    > > posted across the web similar to yours but when I tried it it didn't work i
    > > believe becuase the wlanapi.dll was no longer located in
    > > %Windir%\$NtServicePackUninstall$\ - but I am still getting the same error
    > > messages even when I try to reinstall my dlink software. I have tried to find
    > > the latest dlink software from their site [for my dwl g630 rev a] but it has
    > > made no difference. Does anyone know where I can locate the pre-sp3
    > > wlanapi.dll file [228kb] or an alternative solution?

    >
    > > Ive tested a different wireless card from a friend and it works fine onmy
    > > laptop. otherwise it looks like i will have to rebuild my machine or buy a
    > > new card!

    >
    > > "France" wrote:

    >
    > > > Hi! I had a problem solved thanx to some forums on web, so I post this.
    > > > In D-Link Wireless Network, after installing SP3 at the boot of PC, there is
    > > > an error message about wlanapi.dll. To resolve:
    > > > The D-Link AirPlus Utility does not work with Windows XP Service Pack3.
    > > > Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    > > > procedure enry point apsGetInterfaceCount could not be located in the
    > > > dynamic link library wlanapi.dll.".
    > > > A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    > > > the appropriate directories. Upon loading, this version of the file will be
    > > > used instead of the version in the System32 directory.

    >
    > > > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > > > "%ProgramFiles%\D-Link\AirPlus G"
    > > > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > > > "%ProgramFiles%\ANI\ANIWZCS2" --

    >
    > > >http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898

    >
    > > > it worked fine on my PC desktop with Windows XP Pro SP3.....
    > > > Bye
    > > > Francesco


    Did you notice that this thread is dated Feb 14, 2009. I guess the
    people who were looking for a solution have long since found it
    elsewhere.

  10. #10
    brown.eyed.girl21
    Guest

    RE: AirPMCFG.exe & WZCSLDR2.exe - Entry Point Not Found - Wlanapi.dll

    Okay i did this but i still get one error message (instead of two)

    "leeroy santana" wrote:

    > I am using a D-link Air Premier DWL AG660 Wireless card. After installing Windows service pack 3 I started getting the following messages every time I was booting up.
    >
    > AirGCFG.exe - Entry Point Not Found
    > The procedure entry point apsGetInterfaceCount could not be located in the dynamic link library wlanapi.dll
    > &
    > WZCSLDR2.exe - Entry Point Not Found
    > The procedure entry point apsInitialize could not be located in the dynamic link library wlanapi.dll
    >
    > All I would do is dismiss them and allow the computer to complete the boot. I was able to connect the internet so was not to fussed although it started to get a bit annoying. This is how I solved it.
    >
    > 1.Follow the link to download new drivers. This will take you to D-link support website.
    >
    > http://support.dlink.com/downloads/
    >
    > 2. Select the model of the d-link hardware
    > 3. Read the Q/A by scrolling down the page and select the one about problem with SP3
    > 4. Select to download new drivers for correct model number. (When you download SAVE to a folder you remember were it is)
    > 5. Once finished downloading, open file and click setup.
    >
    > Just a quick note, I had to shut down and restart the laptop about 3 times throughout this. When you first press setup, it uninstalls the previous software & drivers. This is when to shut down and reboot. Windows will detect new hardware as it is booting. Just ignore this and go back to were you saved the new drivers and click on setup again. Once complete reboot again and then select the wireless network you wish to connect with.
    >
    > Problem sorted
    >


  11. #11
    Jack [MVP-Networking]
    Guest

    Re: AirPMCFG.exe & WZCSLDR2.exe - Entry Point Not Found - Wlanapi.dll

    Hi
    It seems that the D-Link Wireless Utility and WZC native utility are both
    loading into memory.
    Only one Wireless Utility can be active at the same time.
    Disable one of them and try again.
    Jack (MS, MVP-Networking).

    "brown.eyed.girl21" <brown.eyed.girl21@discussions.microsoft.com> wrote in
    message news:F8BD19AF-9AF7-4400-96F0-99A54A7C56D0@microsoft.com...
    > Okay i did this but i still get one error message (instead of two)
    >
    > "leeroy santana" wrote:
    >
    >> I am using a D-link Air Premier DWL AG660 Wireless card. After installing
    >> Windows service pack 3 I started getting the following messages every
    >> time I was booting up.
    >>
    >> AirGCFG.exe - Entry Point Not Found
    >> The procedure entry point apsGetInterfaceCount could not be located in
    >> the dynamic link library wlanapi.dll
    >> &
    >> WZCSLDR2.exe - Entry Point Not Found
    >> The procedure entry point apsInitialize could not be located in the
    >> dynamic link library wlanapi.dll
    >>
    >> All I would do is dismiss them and allow the computer to complete the
    >> boot. I was able to connect the internet so was not to fussed although it
    >> started to get a bit annoying. This is how I solved it.
    >>
    >> 1.Follow the link to download new drivers. This will take you to D-link
    >> support website.
    >>
    >> http://support.dlink.com/downloads/
    >>
    >> 2. Select the model of the d-link hardware
    >> 3. Read the Q/A by scrolling down the page and select the one about
    >> problem with SP3
    >> 4. Select to download new drivers for correct model number. (When you
    >> download SAVE to a folder you remember were it is)
    >> 5. Once finished downloading, open file and click setup.
    >>
    >> Just a quick note, I had to shut down and restart the laptop about 3
    >> times throughout this. When you first press setup, it uninstalls the
    >> previous software & drivers. This is when to shut down and reboot.
    >> Windows will detect new hardware as it is booting. Just ignore this and
    >> go back to were you saved the new drivers and click on setup again. Once
    >> complete reboot again and then select the wireless network you wish to
    >> connect with.
    >>
    >> Problem sorted
    >>



  12. #12
    =?Utf-8?B?T2xkQmVhdmVy?=
    Guest

    RE: wlanapi.dll error after SP3 (D-Link)


    What is expected from Microsoft Vista is a solution, not more problems.
    To follow your solution is a pain, bigger than the original problem.

    You just make a good operating system, OR, as you constatly spy our
    computers and ask for sending error messages, just make an easy automatic
    solution to users who paid for an OPERATING system, not an NON-OPERATING
    system or QUASI-OPERATING system.

    Tks, A LOT !

    "France" wrote:

    > Hi! I had a problem solved thanx to some forums on web, so I post this.
    > In D-Link Wireless Network, after installing SP3 at the boot of PC, there is
    > an error message about wlanapi.dll. To resolve:
    > The D-Link AirPlus Utility does not work with Windows XP Service Pack 3.
    > Upon loading, it displays: "AirGCFG.exe - Entry Point Not Found. The
    > procedure enry point apsGetInterfaceCount could not be located in the
    > dynamic link library wlanapi.dll.".
    > A workaround is to use the pre-SP3 version of wlanapi.dll and place it in
    > the appropriate directories. Upon loading, this version of the file will be
    > used instead of the version in the System32 directory.
    >
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\D-Link\AirPlus G"
    > xcopy %Windir%\$NtServicePackUninstall$\wlanapi.dll
    > "%ProgramFiles%\ANI\ANIWZCS2" --
    >
    > http://kb.cadzow.com.au:15384/Cadzow...s.aspx?ID=1898
    >
    > it worked fine on my PC desktop with Windows XP Pro SP3.....
    > Bye
    > Francesco
    >
    >


Similar Threads

  1. Ohio State Buckeyes Thread
    By Gixxer in forum General Discussion Board
    Replies: 935
    Last Post: 09-26-11, 07:42 PM
  2. (long post) New system and new tech advice and help.
    By osuprowler in forum Hardware & Overclocking
    Replies: 11
    Last Post: 10-07-08, 11:05 PM
  3. Cox Cable problem
    By ltwally in forum General Broadband Forum
    Replies: 1
    Last Post: 07-28-08, 02:21 AM
  4. Windows XP Service Pack 3 FAQ
    By Sava700 in forum Software Forum
    Replies: 17
    Last Post: 01-29-08, 10:44 AM
  5. telewest/ntl 10meg ???? uk
    By corrochan in forum Broadband Tweaks Help
    Replies: 8
    Last Post: 01-31-07, 08:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •