I have the latest driver installed.

--Tom

"Robert L. (MS-MVP)" <blinNoEmailPlease@mvps.org> wrote in message
news:%23t3EVM1lIHA.1280@TK2MSFTNGP05.phx.gbl...
> Have you checked if there is a new driver for the wireless? or this cases
> may help.
>
> Wireless network unavailable Cases
> http://chicagotech.net/netforums/viewtopic.php?t=3616
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
> "Thomas M." <NoEmailReplies@Please.com> wrote in message
> news:uQIZJ4nlIHA.4684@TK2MSFTNGP06.phx.gbl...
>> There is one more thing that I forgot to mention. I also tried turning
>> off the System Tray notification by going into Customize Notifications
>> and selecting the "Always hide" option for the wireless connection icon.
>> However, if I connect to the wireless network that icons gets displayed
>> in the System Tray again, and after doing a reboot I end up right back
>> where I started--with the "Wireless network unavailable" message popping
>> up periodically. In fact, if I go back into the Customize Notifications
>> dialog box I see that the behavior for the wireless connection icon has
>> been set back to it's original value of "Hide when inactive," which by
>> the way does not seem to *actually* hide the icon when the connection is
>> inactive.
>>
>> --Tom
>>
>> "Thomas M." <NoEmailReplies@Please.com> wrote in message
>> news:elbUcqnlIHA.2328@TK2MSFTNGP03.phx.gbl...
>>> XP SP2
>>>
>>> The wireless network icon in my System tray periodically pops up the
>>> "Wireless network unavailable" message. I know that the wireless
>>> network is unavailable because I have integrated wireless radio turned
>>> off. I'd like to have that message suppressed. Thus far, I've tried
>>> each of the following with a reboot after each change:
>>>
>>> 1) Disabled the "Connect when this network is in range" option in the
>>> connection properties, thinking that was causing the computer to look
>>> for the wireless network (to determine whether it is in range or not).
>>>
>>> 2) Cleared the "Notify me when this connection has limited or no
>>> connectivity" option.
>>>
>>> 3) I found the wireless network connection settings in the registry, did
>>> some Googling on those settings, and found that setting the
>>> IpCheckingEnabled value to zero might fix the problem, but that value is
>>> already set to zero for my connection.
>>>
>>> I am still getting the message balloon. It looks like disabling the
>>> connection will do the trick, but I'd prefer to keep it enabled if
>>> possible so that I don't need to go through the extra step of
>>> re-enabling it each time I want to connect wirelessly.
>>>
>>> Short of disabling the wireless connection, is there any way to suppress
>>> the "Wireless network unavailable" message?
>>>
>>> --Tom
>>>

>>
>>

>