Results 1 to 2 of 2

Thread: ICS Vista Host XP Client issues

  1. #1

    ICS Vista Host XP Client issues

    I have an alltel usb wireless broadband connection at home connected to my Vista 64 bit computer. I have enabled ICS on this host (network bridge won't work because it is considered a dialup account). The client PCs both have XP Professional running on them and they get an ip address from the ICS host.

    They both can see the Vista host and it can see them. From the clients I can ping web addresses. (www.yahoo.com) but can not get to web pages. When I bring up the browser it says looking up "web address" it finds it and then says connecting to and then just waits on Waiting for response from server. I have tried IE and Firefox on both computers but I still get nothing.

    Any Ideas?

  2. #2
    The reason you can ping yahoo is cuz your DNS is resolving correctly as your are getting DNS server assignment from ICS box. However you are not getting a Gateway definition for some reason ( very common on tiny ICS machines ) . Just assign static IPs and enter DNS IP manually on client PCs and it should be fine.

Similar Threads

  1. Internet time-out
    By Eros in forum Networking Forum
    Replies: 3
    Last Post: 06-05-09, 03:21 AM
  2. Replies: 0
    Last Post: 02-06-09, 08:44 PM
  3. Vista SP1 Due Feb4th!
    By Sava700 in forum Software Forum
    Replies: 53
    Last Post: 03-05-08, 06:42 PM
  4. Vista Compatibility and Reliability Packs
    By Sava700 in forum Software Forum
    Replies: 6
    Last Post: 08-05-07, 09:19 AM
  5. nVidia and Vista Driver news
    By Sava700 in forum Software Forum
    Replies: 0
    Last Post: 02-25-07, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •