Results 1 to 4 of 4

Thread: A-Bit BP6 userz, plzzzz help

  1. #1
    Senior Member HongKongPolice's Avatar
    Join Date
    Jul 1999
    Location
    I...... AM.......... CANADIAN!!!!!!!!!!!!!!!!!!!
    Posts
    2,147

    Unhappy A-Bit BP6 userz, plzzzz help

    Hi, I have a Cel 466 overclocked to 581 on an A-bit BP6 with the newest non beta bios(NJ). My problem is, my hard drives won't turn off after I leave my comp idle for X minutes. In the power mangement section of the BIOS, I enabled ACPI, and I set my Hard drives to turn off after 10 minutes but nothing happenz, I've tried adjusting all the settings under Power mangement but still no luck, my computer will goto standby mode, but the hard drives are still running. I've got a Quantum KX 13gig and an old WD 4.3gig. When I had my old computer with the WD HD, the hard drive turns off after X minutes of idle time, so I know its not my hard drive's fault. Can anyone help me plz?

    Also, when my comp goes to standby mode, the power light doesn't flash, and doesn't make a beep sound like my old computer, is this normal for the BP6?

  2. #2
    Certified SG Addict Brent's Avatar
    Join Date
    Oct 1999
    Posts
    42,161

    Post

    Ok now that you have enabled that in BIOS you have to tell Windows to do it, go into Control Panel/Power Management Look under Power Schemes, now set the components for what you want there.

  3. #3
    Senior Member HongKongPolice's Avatar
    Join Date
    Jul 1999
    Location
    I...... AM.......... CANADIAN!!!!!!!!!!!!!!!!!!!
    Posts
    2,147

    Post

    I did do that, I tried everythin I can think of but it just won't turn off

  4. #4
    Axgrinder
    Guest

    Post

    Dude, I dont know how much you tweek your machine but by turning on your ACPI BIOS FUNCTION you basicly confused windows, which is'nt hard to to, 98SE does'nt work, as a matter of fact my copy of the milleninum beta on my other machine as well as Win 2000 because MS promotes more & more functionality in their newer releases as a selling point and MS wont release their source code hardware manufactures have to submit their code to MS and wait for their reply which is vaigue at best. So if you want to fix your problem Disable ACPI in your BIOS and let windows handle it, set everything in the monitor settings at the bottom of your screensaver tab in display properties. by the way I never let my HD's turn off or let my machine's go into standby but that's a whole other issue, the only function I use is pwr down the monitor after an hour. I hope this helps. L8r

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •