Results 1 to 4 of 4

Thread: Hey Guys

  1. #1
    New Member
    Join Date
    Oct 1999
    Location
    cambridge,mass,usa
    Posts
    44

    Cool Hey Guys

    I'm having a serious problem with my new bp6 mobo, Everything was working fine until i installed win98 which is the only OS i have on it! and then everytime i shutdown from win98..the soft shutdown.where the OS turns off the computer, the next time around when i boot up again it'll give me error beeps and i get no video, i'm running a voodoo3 3000, an ethernet card, a SB Live, the voodoo is in the AGP slot and my HD is a maxtor 27gig. I also have a jvc cdr drive and a samsung 32x cd drive hooked up to ide 1&2 the HD is hooked up to Ide controller 4 which supports DMA66. Any suggesstions would be appreciated..basically it won't boot up after you shutdown from windows98, when i shut it down after i get the error beeps it will turn on the second time, could it be the mobo??

    ------------------
    "A little bit of knowledge can get someone in a lot of trouble."

  2. #2
    harritaint
    Guest

    Post

    I was having the same problem with my Voodoo3.. what kind of chip do you have. I found out that it was either/or the Voodoo was not in all the way or the chip was loose and would come out of the sockets...

  3. #3

    Post

    HEY -DOOD - yea i had the BH6 - and was like this is a nice mobo and all - then i had to upgrade my sisters comp - so i hit her with the bh6 and got the BF6 - wow what a nice mobo - has everything - ok let me cut to the chase - i HAD the same problems. ok here is what u gota do u gota go on ur mobo find the jp2 jumper - put it on 1 and 2 - this disables powerrecovery - i was gettin the same crap - i was pissed - then i tryed changing this little baby - it did the trick - i thaught it was from my agp vid card 2 - ati rage128 32mb - i was wrong dood this and it will work - this setting is better any ways - i dont c y the default is on 2&3 ? its kinds lame if u ask me - hope this works 4 ya - ever since i did it its been booting up right - no more monitor on and then it goes out but my computer is still on - :] - the BP6 & BF6 are about the same

    [This message has been edited by -=[RDog]=- (edited 01-03-2000).]

  4. #4
    warhead
    Guest

    Post

    Maybe you guys can help me with my problem with my BE6... read my post in the Computer Hardware section concerning two HDDs on UDMA66 mode.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •