Results 1 to 2 of 2

Thread: ISA server 2006 problem

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    14

    ISA server 2006 problem

    Hi,

    i have installed internet security and acceleration server at windows server 2003,but after installing it my internet explorer not display any website at server.
    can anyone help me to remove this security issue also send my any link for configuration of isa server for a beginner.

    Thanks in advance
    shalloo

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,876
    Quote Originally Posted by khurshid View Post
    can anyone help me to remove this security issue also send my any link for configuration of isa server for a beginner.
    Some excellent tutorials and walk through guides here...
    http://isaserver.org/

    Is this 2K3 server a box dedicated for ISA?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. ISA SERVER Problem
    By challenger in forum Networking Forum
    Replies: 5
    Last Post: 03-13-08, 06:53 AM
  2. Problem with my usenet server
    By Flycat in forum Broadband Tweaks Help
    Replies: 5
    Last Post: 12-28-07, 01:02 AM
  3. Server Redundancy - Seperating Roles
    By super20g in forum Networking Forum
    Replies: 6
    Last Post: 12-08-07, 05:19 PM
  4. bypassing isa server and gfi webmonitor ?
    By kwak in forum Networking Forum
    Replies: 4
    Last Post: 02-11-07, 11:59 AM
  5. Charter cable connection problems
    By NeedHelpPlease in forum General Broadband Forum
    Replies: 2
    Last Post: 12-12-06, 10:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •