Results 1 to 20 of 40

Thread: Any problems with AVG8?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Gualtier Malde
    Guest

    Any problems with AVG8?

    I am running Windows 2000 SP 4 and have AVG 7.5 installed. I recently renewed
    my subscription and now AVG is urging download and installation of v 8. I am
    writing because I think I recall someone describing some trouble with v 8, but I
    can't find the reference.

    So: Anyone having trouble with v 8 in this environment?

    Thanks

  2. #2
    Nokternl
    Guest

    Re: Any problems with AVG8?

    On May 15, 6:56*pm, Gualtier Malde <valac...@yahoo.com> wrote:
    > I am running Windows 2000 SP 4 and have AVG 7.5 installed. *I recently renewed
    > my subscription and now AVG is urging download and installation of v 8. *I am
    > writing because I think I recall someone describing some trouble with v 8,but I
    > can't find the reference.
    >
    > So: Anyone having trouble with v 8 in this environment?
    >
    > Thanks


    In my office, we have had both good and bad luck, but we've only
    installed AVG8 on a handful of Win2k machines. Only one installation
    has failed and we weren't exactly sure why this happened. Provided
    that memory serves me correctly, i believe it was because SP4 wasn't
    installed first, but unfortunately I cannot remember for sure since it
    was a while ago. I just wanted to let you know that our office had
    trouble with an installation. One thing I do remember as part of one
    of the AVG8 upgrade was that there is a Roxio patch that was required
    to be installed before AVG8. If believe the installer had the link to
    download the update when the error occurred, so you might want to take
    that into account if you have it. I hope this helps you on your road
    to an answer.

  3. #3
    Gualtier Malde
    Guest

    Re: Any problems with AVG8?

    Nokternl wrote:
    > On May 15, 6:56 pm, Gualtier Malde <valac...@yahoo.com> wrote:
    >> I am running Windows 2000 SP 4 and have AVG 7.5 installed. I recently renewed
    >> my subscription and now AVG is urging download and installation of v 8. I am
    >> writing because I think I recall someone describing some trouble with v 8, but I
    >> can't find the reference.
    >>
    >> So: Anyone having trouble with v 8 in this environment?
    >>
    >> Thanks

    >
    > In my office, we have had both good and bad luck, but we've only
    > installed AVG8 on a handful of Win2k machines. Only one installation
    > has failed and we weren't exactly sure why this happened. Provided
    > that memory serves me correctly, i believe it was because SP4 wasn't
    > installed first, but unfortunately I cannot remember for sure since it
    > was a while ago. I just wanted to let you know that our office had
    > trouble with an installation. One thing I do remember as part of one
    > of the AVG8 upgrade was that there is a Roxio patch that was required
    > to be installed before AVG8. If believe the installer had the link to
    > download the update when the error occurred, so you might want to take
    > that into account if you have it. I hope this helps you on your road
    > to an answer


    Thanks - I just got back here. Meanwhile I did install v 8 and it seems OK. I
    don't recall a Roxio component, but Roxio is insinuated in so much software
    these days that nothing surprises me about it.


  4. #4
    Jim Watt
    Guest

    Re: Any problems with AVG8?

    On Thu, 15 May 2008 16:56:39 -0700, Gualtier Malde
    <valacapt@yahoo.com> wrote:

    >I am running Windows 2000 SP 4 and have AVG 7.5 installed. I recently renewed
    >my subscription and now AVG is urging download and installation of v 8. I am
    >writing because I think I recall someone describing some trouble with v 8, but I
    >can't find the reference.
    >
    >So: Anyone having trouble with v 8 in this environment?
    >
    >Thanks


    I dislike the feature where it checks website pages for
    problems, as it means that if you open a google search
    page, it visits all the links.

    However it can be turned off, although the tray icon
    admonishes you for it with a little red exclamation.
    --
    Jim Watt
    http://www.gibnet.com

  5. #5
    Beachcomber
    Guest

    Re: Any problems with AVG8?


    >I dislike the feature where it checks website pages for
    >problems, as it means that if you open a google search
    >page, it visits all the links.
    >
    >However it can be turned off, although the tray icon
    >admonishes you for it with a little red exclamation.
    >--
    >Jim Watt
    >http://www.gibnet.com


    My PC is about 4 years old and I just installed the free version of
    AVG 8.

    I'm very displeased with the speed reduction. Whatever new features
    there are seem to have slowed down the browser to the point where it
    is not usable. Browser pages take longer to load and e-mail was
    noticably slower as well.

    I had to disable the autoload of AVG from the system tray because I
    just couldn't stand it anymore. I'm one of those who had used the
    previous freeware version of AVG for years without any problems.

    This new version seems to have a stanglehold over system resources
    unless perhaps, your computer is one of the newest and fastest models
    or perhaps the PAY version works better.

    Anyone know for sure? Anyone else see the slowdown?

    Beachcomber



  6. #6
    Sebastian G.
    Guest

    Re: Any problems with AVG8?

    Beachcomber wrote:


    > I'm very displeased with the speed reduction. Whatever new features
    > there are seem to have slowed down the browser to the point where it
    > is not usable. Browser pages take longer to load and e-mail was
    > noticably slower as well.



    Maybe you should disable the web and mail scanning proxy? As any competent
    person would do?

  7. #7
    Gualtier Malde
    Guest

    Re: Any problems with AVG8?

    Beachcomber wrote:
    >> I dislike the feature where it checks website pages for
    >> problems, as it means that if you open a google search
    >> page, it visits all the links.
    >>
    >> However it can be turned off, although the tray icon
    >> admonishes you for it with a little red exclamation.
    >> --
    >> Jim Watt
    >> http://www.gibnet.com

    >
    > My PC is about 4 years old and I just installed the free version of
    > AVG 8.
    >
    > I'm very displeased with the speed reduction. Whatever new features
    > there are seem to have slowed down the browser to the point where it
    > is not usable. Browser pages take longer to load and e-mail was
    > noticably slower as well.
    >
    > I had to disable the autoload of AVG from the system tray because I
    > just couldn't stand it anymore. I'm one of those who had used the
    > previous freeware version of AVG for years without any problems.
    >
    > This new version seems to have a stanglehold over system resources
    > unless perhaps, your computer is one of the newest and fastest models
    > or perhaps the PAY version works better.
    >
    > Anyone know for sure? Anyone else see the slowdown?
    >
    > Beachcomber
    >
    >

    As the OP of this thread: I finally did update and I have been quite pleased. I
    missed the tray icon that shows when a scan is being done and wrote AVG about
    it. While waiting for their reply I found that, during a scan only, the GUI
    shows a tag for "Scheduled Scan" and that allows pausing or canceling of a scan.
    Then I got the letter from AVG and they said that they were going to return
    the tray icon, as well.

    The scan takes longer for some reason but I'm rarely in a hurry and find other
    things to do while it is going on.


  8. #8
    jc
    Guest

    Re: Any problems with AVG8?

    Jim Watt wrote:
    > On Thu, 15 May 2008 16:56:39 -0700, Gualtier Malde
    > <valacapt@yahoo.com> wrote:
    >
    >> I am running Windows 2000 SP 4 and have AVG 7.5 installed. I recently renewed
    >> my subscription and now AVG is urging download and installation of v 8. I am
    >> writing because I think I recall someone describing some trouble with v 8, but I
    >> can't find the reference.
    >>
    >> So: Anyone having trouble with v 8 in this environment?
    >>
    >> Thanks

    >
    > I dislike the feature where it checks website pages for
    > problems, as it means that if you open a google search
    > page, it visits all the links.
    >


    That's an interesting idea. Probably not as effective as safe surfing
    and blocking scripts, but maybe with a whitelist it could be feasible.


    jc

    > However it can be turned off, although the tray icon
    > admonishes you for it with a little red exclamation.
    > --
    > Jim Watt
    > http://www.gibnet.com


  9. #9
    David James
    Guest

    Re: Any problems with AVG8?

    I'm having issues on my windoze box with it scanning emails and crashing,
    but I only use it as a back up.

  10. #10
    jc
    Guest

    Re: Any problems with AVG8?

    David James wrote:
    > I'm having issues on my windoze box with it scanning emails and crashing,
    > but I only use it as a back up.


    It sounds like they got ambitious but also got hit by a deadline. You
    might wait for 8.1 to be released.


    jc

  11. #11
    Jim Watt
    Guest

    Re: Any problems with AVG8?

    On 28 May 2008 17:48:40 GMT, David James <stopthepigeon@hotmail.com>
    wrote:

    >I'm having issues on my windoze box with it scanning emails and crashing,
    >but I only use it as a back up.


    Then turn the feature off !
    --
    Jim Watt
    http://www.gibnet.com

  12. #12
    Klunk
    Guest

    Re: Any problems with AVG8?

    On Thu, 29 May 2008 13:14:07 +0200, Jim Watt passed an empty day by
    writing:

    > On 28 May 2008 17:48:40 GMT, David James <stopthepigeon@hotmail.com>
    > wrote:
    >
    >>I'm having issues on my windoze box with it scanning emails and
    >>crashing, but I only use it as a back up.

    >
    > Then turn the feature off !


    Why not just shut the whole package off on that logic and get something
    that works - you stupid trolling f**kwit

  13. #13
    Junior Member
    Join Date
    Aug 2008
    Posts
    1

    Help!!

    I am running win xp serv pk 3 and recently was plagued by the 'antivirus xp 2008' virus thingy.... i (think) successfully got rid of it using malwarebytes and have run countless amounts of scans using this and avg 7 or so and it appears to be gone.

    following this scare, i downloaded the new version of avg 8 and on restarting my pc, i was greeted by the welcome screen and when i tried to access my account, it flashed to the desktop then back to the welcome screen....

    i used system restore via safe mode and seem to be back to working normal, although i have no avg protection now.....

    any ideas or knowledge as to why this is happening? or suggestions to what i should do.... i havnt experienced any other problems with avg before and i find it a bit strange it would affect my computer in such a drastic way.....

    thanks to all who hopefuly shed light on this.........

  14. #14
    Junior Member napsters's Avatar
    Join Date
    Aug 2008
    Posts
    43
    Go to safe mode...then find and delete this file

    Associated Antivirus XP 2008 Files:

    Note, Some of these files and folders may be random:

    C:\WINDOWS\qegbdmwf.dll
    C:\WINDOWS\pntqkflv.dll
    c:\Program Files\rhcnkrj0etfg
    c:\Program Files\rhcnkrj0etfg\database.dat
    c:\Program Files\rhcnkrj0etfg\license.txt
    c:\Program Files\rhcnkrj0etfg\MFC71.dll
    c:\Program Files\rhcnkrj0etfg\MFC71ENU.DLL
    c:\Program Files\rhcnkrj0etfg\msvcp71.dll
    c:\Program Files\rhcnkrj0etfg\msvcr71.dll
    c:\Program Files\rhcnkrj0etfg\rhcnkrj0etfg.exe
    c:\Program Files\rhcnkrj0etfg\rhcnkrj0etfg.exe.local
    c:\Program Files\rhcnkrj0etfg\rhcnkrj0etfgSkin.dll
    c:\Program Files\rhcnkrj0etfg\Uninstall.exe
    c:\WINDOWS\system32\pphcjkrj0etfg.exe
    c:\Documents and Settings\All Users\Desktop\Antivirus XP 2008.lnk
    c:\Documents and Settings\All Users\Start Menu\Programs\Antivirus XP 2008
    c:\Documents and Settings\All Users\Start Menu\Programs\Antivirus XP 2008.lnk
    c:\Documents and Settings\All Users\Start Menu\Programs\Antivirus XP 2008\Antivirus XP 2008.lnk
    c:\Documents and Settings\All Users\Start Menu\Programs\Antivirus XP 2008\How to Register Antivirus XP 2008.lnk
    c:\Documents and Settings\All Users\Start Menu\Programs\Antivirus XP 2008\License Agreement.lnk
    c:\Documents and Settings\All Users\Start Menu\Programs\Antivirus XP 2008\Register Antivirus XP 2008.lnk
    c:\Documents and Settings\All Users\Start Menu\Programs\Antivirus XP 2008\Uninstall.lnk
    %UserProfile%\Application Data\Microsoft\Internet Explorer\Quick Launch\Antivirus XP 2008.lnk
    %UserProfile%\Application Data\rhcnkrj0etfg
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Autorun
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Autorun\HKCU
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Autorun\HKCU\RunOnce
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Autorun\HKLM
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Autorun\HKLM\RunOnce
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Autorun\StartMenuAllUsers
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Autorun\StartMenuCurrentUser
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\BrowserObjects
    %UserProfile%\Application Data\rhcnkrj0etfg\Quarantine\Packages



    Associated Antivirus XP 2008 Windows Registry Information:

    Note, Some of these Registry keys and values may be random:

    HKEY_LOCAL_MACHINE\SOFTWARE\rhcnkrj0etfg
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\rhcnkrj0etfg
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion "rhcnkrj0etfg"
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\User Agent\Post Platform "AntivirXP08"
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run "SMrhcnkrj0etfg"



    This is a self-help guide. Use at your own risk.

Similar Threads

  1. Comcast Problems.. Anyone having the same issue as me?
    By CoteJM in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 02-23-08, 01:36 PM
  2. USB Problems on new motherboard..
    By Shinobi in forum Hardware & Overclocking
    Replies: 3
    Last Post: 01-05-08, 09:27 PM
  3. Replies: 8
    Last Post: 11-24-07, 07:07 AM
  4. Problems at the Goole Exchange
    By db00707 in forum General Broadband Forum
    Replies: 0
    Last Post: 09-12-07, 07:41 AM
  5. Replies: 1
    Last Post: 08-08-07, 03:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •