Results 1 to 2 of 2

Thread: Speedtouch 585 Keeps Resetting

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Turps
    Guest

    Speedtouch 585 Keeps Resetting

    At apparently random intervals of a few days or a week or so the router
    resets itself.

    It is detected by sudden loss of LAN/Internet. If I am the same room as
    router and quickly look at it, all lights are out except the power
    light which is red. After a few seconds the power light goes green and
    the router goes through the normal process until all lights are steady
    green (as if one had just switched on). Normal service resumes.

    There are no known mains power supply problems. (I have a digital clock
    which is sensitive to very short mains interruptions - it does not
    trip, also no PCs go down). It is not associated with a LAN connected
    PC being switched on.

    The power supply is from the original OEM AC ADAPTER Model No AA-181AD.

    The router is normally left on continuously.

    It is connected to BT Yahoo broadband.

    Please can anyone suggest what is wrong?

    Turps



  2. #2
    Turps
    Guest

    Re: Speedtouch 585 Keeps Resetting

    Turps wrote on 07/04/2008 10:02:09:
    > At apparently random intervals of a few days or a week or so the router
    > resets itself.
    >
    > It is detected by sudden loss of LAN/Internet. If I am the same room as
    > router and quickly look at it, all lights are out except the power light
    > which is red. After a few seconds the power light goes green and the router
    > goes through the normal process until all lights are steady green (as if one
    > had just switched on). Normal service resumes.
    >
    > There are no known mains power supply problems. (I have a digital clock which
    > is sensitive to very short mains interruptions - it does not trip, also no
    > PCs go down). It is not associated with a LAN connected PC being switched on.
    >
    > The power supply is from the original OEM AC ADAPTER Model No AA-181AD.
    >
    > The router is normally left on continuously.
    >
    > It is connected to BT Yahoo broadband.
    >
    > Please can anyone suggest what is wrong?
    >
    > Turps


    Without the hassle I expected, the manufacturer has agreed that it is a
    hardware fault, and I am getting a replacement under warranty.



Similar Threads

  1. Help with optimizing DSL 2Mb / speedtouch 546 / austria
    By seste in forum Broadband Tweaks Help
    Replies: 4
    Last Post: 04-30-07, 07:09 PM
  2. Speedtouch 546 and Netgear WGR614 v6
    By mikeyJR in forum Networking Forum
    Replies: 0
    Last Post: 02-15-07, 04:04 PM
  3. SpeedTouch 570 from France, can use in NA?
    By ofhope in forum General Broadband Forum
    Replies: 0
    Last Post: 01-12-07, 07:11 PM
  4. simple speedtouch 330 usb adsl modem question
    By mke_home in forum General Broadband Forum
    Replies: 2
    Last Post: 08-26-05, 01:23 PM
  5. desperate for help with speedtouch and adsl in xp
    By bricky206 in forum General Broadband Forum
    Replies: 2
    Last Post: 06-01-05, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •