Results 1 to 1 of 1

Thread: Asa 5505

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    1

    Unhappy Asa 5505

    I am in need of help with creating ACL for my Cisco ASA 5505 ASAP. Any help would be very helpful! Below is my config. Let me know if you have any ideas

    Thanks!





    : Saved
    :
    ASA Version 7.2(3)
    !
    hostname carlsr
    domain-name default.domain.invalid
    enable password 8Ry2YjIyt7RRXU24 encrypted
    names
    !
    interface Vlan1
    nameif inside
    security-level 100
    ip address x.x.x.1 255.255.255.0
    !
    interface Vlan2
    nameif outside
    security-level 0
    ip address y.y.y.75 255.255.255.224
    !
    interface Ethernet0/0
    switchport access vlan 2
    !
    interface Ethernet0/1
    !
    interface Ethernet0/2
    !
    interface Ethernet0/3
    !
    interface Ethernet0/4
    !
    interface Ethernet0/5
    !
    interface Ethernet0/6
    !
    interface Ethernet0/7
    !
    passwd 2KFQnbNIdI.2KYOU encrypted
    ftp mode passive
    dns domain-lookup inside
    dns server-group DefaultDNS
    name-server 68.4.16.30
    name-server 68.6.16.30
    domain-name default.domain.invalid
    access-list access_outside_in extended permit icmp any any
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-523.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) y.y.y.75 x.x.x.0 netmask 255.255.255.255
    route outside 0.0.0.0 0.0.0.0 y.y.y.65 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    http server enable
    http 10.3.20.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    management-access inside
    dhcpd auto_config outside
    !
    dhcpd address x.x.x.100-x.x.x.200 inside
    dhcpd enable inside
    !

    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns preset_dns_map
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect netbios
    inspect rsh
    inspect rtsp
    inspect skinny
    inspect esmtp
    inspect sqlnet
    inspect sunrpc
    inspect tftp
    inspect sip
    inspect xdmcp
    !
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:fa19d7d7db2e4a4f433091684428dd6d
    : end
    asdm image disk0:/asdm-523.bin
    no asdm history enable
    Last edited by erogers23; 03-27-08 at 12:11 PM.

Similar Threads

  1. Cisco ASA
    By ErikD in forum Networking Forum
    Replies: 2
    Last Post: 08-25-08, 10:26 PM
  2. Access Internet from ASA 5505
    By jfjpcman in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 02-12-08, 09:42 AM
  3. CISCO ASA performance
    By razi_sayyed in forum Network Security
    Replies: 0
    Last Post: 12-27-07, 02:49 PM
  4. Asa 400
    By Napoleon Solo in forum General Discussion Board
    Replies: 2
    Last Post: 11-09-07, 08:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •