Results 1 to 3 of 3

Thread: Web Browser Stop Working after VPN Client Installation

  1. #1
    Ross
    Guest

    Web Browser Stop Working after VPN Client Installation

    Hi there,
    I have a Cisco PIX515E server, and users are using Cicso VPN client version
    4.x or 5.x. This system has been working fine.
    But I suddenly got one weird problem on one user's laptop ...
    This is an IBM/Lenovo ThinkPad laptop with Windows XP Pro. Once I installed
    the Cisco VPN client, I could NOT access any web sites (either on Internet
    or inside the corporate network) over http using any web browser (either IE
    or Firefox).
    But I could access https, or ftp, or any other port (e.g.
    http://somesite.com:8080), which means only accessing port 80 becomes
    disabled.
    But as long as I get the VPN connected, I can access everything.
    Once I uninstall the VPN client, it is back to normal.

    Any idea would be appreciated,
    Ross



  2. #2
    Mike Drechsler - SPAM PROTECTED EMAIL
    Guest

    Re: Web Browser Stop Working after VPN Client Installation

    Ross wrote:
    > Hi there,
    > I have a Cisco PIX515E server, and users are using Cicso VPN client version
    > 4.x or 5.x. This system has been working fine.
    > But I suddenly got one weird problem on one user's laptop ...
    > This is an IBM/Lenovo ThinkPad laptop with Windows XP Pro. Once I installed
    > the Cisco VPN client, I could NOT access any web sites (either on Internet
    > or inside the corporate network) over http using any web browser (either IE
    > or Firefox).
    > But I could access https, or ftp, or any other port (e.g.
    > http://somesite.com:8080), which means only accessing port 80 becomes
    > disabled.
    > But as long as I get the VPN connected, I can access everything.
    > Once I uninstall the VPN client, it is back to normal.
    >
    > Any idea would be appreciated,
    > Ross


    I don't know any specific problems that fit your description but I can
    think of some things to check.

    Computer may have spyware or a trojan that is attempting to intercept
    all HTTP traffic.

    There may be another VPN or security product installed that is scanning
    HTTP traffic but is incompatible with the Cisco VPN client.

    I don't use Cisco VPN products so I don't know what kind of policies you
    can apply to the client side but it's possible there is a Cisco VPN
    configuration problem somewhere.

    You may have some kind of proxy setting or proxy client installed. You
    may have TCPIP filtering in the advanced settings of your network
    adapter with some filter settings or it may be set with a group policy.


    --
    WARNING! Email address has been altered for spam resistance.
    Please remove the -deletethispart-. section before replying directly.
    Mike Drechsler (mike-newsgroup2008@-deletethispart-.upcraft.com)

  3. #3
    Thrill5
    Guest

    Re: Web Browser Stop Working after VPN Client Installation

    The VPN client has a stateful firewall, and there is a setting for "stateful
    firewall always on", uncheck this box.


    "Ross" <nospam@ross.ca> wrote in message
    news:d3907$47ea921f$d1d95e48$30367@PRIMUS.CA...
    > Hi there,
    > I have a Cisco PIX515E server, and users are using Cicso VPN client
    > version 4.x or 5.x. This system has been working fine.
    > But I suddenly got one weird problem on one user's laptop ...
    > This is an IBM/Lenovo ThinkPad laptop with Windows XP Pro. Once I
    > installed the Cisco VPN client, I could NOT access any web sites (either
    > on Internet or inside the corporate network) over http using any web
    > browser (either IE or Firefox).
    > But I could access https, or ftp, or any other port (e.g.
    > http://somesite.com:8080), which means only accessing port 80 becomes
    > disabled.
    > But as long as I get the VPN connected, I can access everything.
    > Once I uninstall the VPN client, it is back to normal.
    >
    > Any idea would be appreciated,
    > Ross
    >




Similar Threads

  1. RIAA: Client side filtering to stop piracy via encryption
    By Sava700 in forum General Discussion Board
    Replies: 7
    Last Post: 02-08-08, 09:43 AM
  2. Problem with Nortel VPN client
    By gautamDS in forum Networking Forum
    Replies: 0
    Last Post: 05-01-07, 02:01 AM
  3. winantivirus again
    By robertdempster in forum Software Forum
    Replies: 12
    Last Post: 02-20-07, 08:57 AM
  4. VPN client using IPSec not working - could it be the cable modem?
    By metropole in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 02-05-07, 09:06 PM
  5. Replies: 0
    Last Post: 06-14-05, 01:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •