Results 1 to 10 of 10

Thread: Sonicwall SOHO3 Connection Issues

  1. #1
    Dravidan
    Guest

    Sonicwall SOHO3 Connection Issues

    I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    set it up for my home office but I am having connection issues I hope
    someone can help. It is loosing connection by itself after few
    minutes (5-30 mins) even when no one is logged on to it. I can't
    figure out what is causing it. I would like to get the log to see
    what happened but because I have to power cycle the unit to get it
    back running so the logs are lost.

  2. #2
    bz
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    Dravidan <yennes@gmail.com> wrote in news:0773f758-0b36-46e3-8efd-
    b1142e12ca68@n75g2000hsh.googlegroups.com:

    > I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    > set it up for my home office but I am having connection issues I hope
    > someone can help. It is loosing connection by itself after few
    > minutes (5-30 mins) even when no one is logged on to it. I can't
    > figure out what is causing it. I would like to get the log to see
    > what happened but because I have to power cycle the unit to get it
    > back running so the logs are lost.
    >

    can you configure it to save the logs on another computer via the network?




    --
    bz

    please pardon my infinite ignorance, the set-of-things-I-do-not-know is an
    infinite set.

    bz+csm@ch100-5.chem.lsu.edu remove ch100-5 to avoid spam trap

  3. #3
    mak
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    Dravidan wrote:
    > I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    > set it up for my home office but I am having connection issues I hope
    > someone can help. It is loosing connection by itself after few
    > minutes (5-30 mins) even when no one is logged on to it. I can't
    > figure out what is causing it. I would like to get the log to see
    > what happened but because I have to power cycle the unit to get it
    > back running so the logs are lost.


    you know that box is probably 4,5 years old, right?

    M

  4. #4
    brnstrmrs
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    On Mar 26, 12:03 pm, mak <m...@nospam.com> wrote:
    > Dravidan wrote:
    > > I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    > > set it up for my home office but I am having connection issues I hope
    > > someone can help. It is loosing connection by itself after few
    > > minutes (5-30 mins) even when no one is logged on to it. I can't
    > > figure out what is causing it. I would like to get the log to see
    > > what happened but because I have to power cycle the unit to get it
    > > back running so the logs are lost.

    >
    > you know that box is probably 4,5 years old, right?
    >
    > M


    Yes. It is definitely older than 5 years.

  5. #5
    brnstrmrs
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    On Mar 25, 4:40 pm, bz <bz+...@ch100-5.chem.lsu.edu> wrote:
    > Dravidan <yen...@gmail.com> wrote in news:0773f758-0b36-46e3-8efd-
    > b1142e12c...@n75g2000hsh.googlegroups.com:
    >
    > > I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    > > set it up for my home office but I am having connection issues I hope
    > > someone can help. It is loosing connection by itself after few
    > > minutes (5-30 mins) even when no one is logged on to it. I can't
    > > figure out what is causing it. I would like to get the log to see
    > > what happened but because I have to power cycle the unit to get it
    > > back running so the logs are lost.

    >
    > can you configure it to save the logs on another computer via the network?
    >
    > --
    > bz
    >
    > please pardon my infinite ignorance, the set-of-things-I-do-not-know is an
    > infinite set.
    >
    > bz+...@ch100-5.chem.lsu.edu remove ch100-5 to avoid spam trap


    I am saving the log file but I can't seem to figure out why its
    dropping. Sometimes it runs for hours and sometime it won't even last
    for 15mins.

  6. #6
    bz
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    brnstrmrs <brnstrmrs@gmail.com> wrote in
    news:101cce56-4c00-49f5-8f77-b0a52d73088c@m36g2000hse.googlegroups.com:

    > On Mar 25, 4:40 pm, bz <bz+...@ch100-5.chem.lsu.edu> wrote:
    >> Dravidan <yen...@gmail.com> wrote in news:0773f758-0b36-46e3-8efd-
    >> b1142e12c...@n75g2000hsh.googlegroups.com:
    >>
    >> > I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    >> > set it up for my home office but I am having connection issues I hope
    >> > someone can help. It is loosing connection by itself after few
    >> > minutes (5-30 mins) even when no one is logged on to it. I can't
    >> > figure out what is causing it. I would like to get the log to see
    >> > what happened but because I have to power cycle the unit to get it
    >> > back running so the logs are lost.

    >>
    >> can you configure it to save the logs on another computer via the
    >> network?


    > I am saving the log file but I can't seem to figure out why its
    > dropping. Sometimes it runs for hours and sometime it won't even last
    > for 15mins.


    I think I would monitor the AC line voltage and put the unit on a
    variac(variable ac transformer) and see if it drops out when the line
    voltage gets low, since your answer seems to imply that you see nothing in
    the log to indicate an attack causing it to die.





    --
    bz

    please pardon my infinite ignorance, the set-of-things-I-do-not-know is an
    infinite set.

    bz+csm@ch100-5.chem.lsu.edu remove ch100-5 to avoid spam trap

  7. #7
    Rick
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    brnstrmrs <brnstrmrs@gmail.com> wrote in news:ae8496a9-b10c-429d-97c6-
    6dfeef082386@p25g2000hsf.googlegroups.com:

    > On Mar 26, 12:03 pm, mak <m...@nospam.com> wrote:
    >> Dravidan wrote:
    >> > I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    >> > set it up for my home office but I am having connection issues I hope
    >> > someone can help. It is loosing connection by itself after few
    >> > minutes (5-30 mins) even when no one is logged on to it. I can't
    >> > figure out what is causing it. I would like to get the log to see
    >> > what happened but because I have to power cycle the unit to get it
    >> > back running so the logs are lost.

    >>
    >> you know that box is probably 4,5 years old, right?
    >>

    >
    > Yes. It is definitely older than 5 years.



    Those SOHO3 Sonicwalls had some issues with flakey power adaptors that
    caused a lot of problems. It might not be a bad idea to try a replacement
    power adaptor to see if that clears up the problem. If I remember right,
    they used a 5VDC adaptor, but I don't remember what the current rating for
    it was.


    --
    Rick Simon rsimon@cris.com

    Include "spam(trap)key" somewhere in the
    body of any email to avoid spam filters.

  8. #8
    brnstrmrs
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    On Apr 3, 10:01 pm, Rick <rsi...@cris.com> wrote:
    > brnstrmrs <brnstr...@gmail.com> wrote in news:ae8496a9-b10c-429d-97c6-
    > 6dfeef082...@p25g2000hsf.googlegroups.com:
    >
    > > On Mar 26, 12:03 pm, mak <m...@nospam.com> wrote:
    > >> Dravidan wrote:
    > >> > I recently acquired a Sonicwall SOHO3 from a friend with an intent to
    > >> > set it up for my home office but I am having connection issues I hope
    > >> > someone can help. It is loosing connection by itself after few
    > >> > minutes (5-30 mins) even when no one is logged on to it. I can't
    > >> > figure out what is causing it. I would like to get the log to see
    > >> > what happened but because I have to power cycle the unit to get it
    > >> > back running so the logs are lost.

    >
    > >> you know that box is probably 4,5 years old, right?

    >
    > > Yes. It is definitely older than 5 years.

    >
    > Those SOHO3 Sonicwalls had some issues with flakey power adaptors that
    > caused a lot of problems. It might not be a bad idea to try a replacement
    > power adaptor to see if that clears up the problem. If I remember right,
    > they used a 5VDC adaptor, but I don't remember what the current rating for
    > it was.
    >
    > --
    > Rick Simon rsi...@cris.com
    >
    > Include "spam(trap)key" somewhere in the
    > body of any email to avoid spam filters.


    It bugs the heck out of me because my friend tested it in his office
    and he had no issues so I am not sure if it is a power issue. Anyway,
    It is a 5Volt, 2.4Amp/12W DC power adapter. I will see if I can place
    it on a UPS or replace the adapter. I also played around with the
    setting from auto to 100/full duplex to 100/half duplex but still same
    problem while the router is in auto. One strange thing I notice is
    that when ping from locally, once every five pings take twice as long
    time as others. Any idea?

  9. #9
    bz
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    brnstrmrs <brnstrmrs@gmail.com> wrote in
    news:9fae61dc-b4a6-408a-900b-4a0f31b2847b@c65g2000hsa.googlegroups.com:

    > On Apr 3, 10:01 pm, Rick <rsi...@cris.com> wrote:
    >> brnstrmrs <brnstr...@gmail.com> wrote in news:ae8496a9-b10c-429d-97c6-
    >> 6dfeef082...@p25g2000hsf.googlegroups.com:
    >>
    >> > On Mar 26, 12:03 pm, mak <m...@nospam.com> wrote:
    >> >> Dravidan wrote:
    >> >> > I recently acquired a Sonicwall SOHO3 from a friend with an intent
    >> >> > to set it up for my home office but I am having connection issues
    >> >> > I hope someone can help. It is loosing connection by itself after
    >> >> > few minutes (5-30 mins) even when no one is logged on to it. I
    >> >> > can't figure out what is causing it. I would like to get the log
    >> >> > to see what happened but because I have to power cycle the unit to
    >> >> > get it back running so the logs are lost.

    >>
    >> >> you know that box is probably 4,5 years old, right?

    >>
    >> > Yes. It is definitely older than 5 years.

    >>
    >> Those SOHO3 Sonicwalls had some issues with flakey power adaptors that
    >> caused a lot of problems. It might not be a bad idea to try a
    >> replacement power adaptor to see if that clears up the problem. If I
    >> remember right, they used a 5VDC adaptor, but I don't remember what the
    >> current rating for it was.
    >>
    >> --
    >> Rick Simon rsi...@cris.com
    >>
    >> Include "spam(trap)key" somewhere in the
    >> body of any email to avoid spam filters.

    >
    > It bugs the heck out of me because my friend tested it in his office
    > and he had no issues so I am not sure if it is a power issue. Anyway,
    > It is a 5Volt, 2.4Amp/12W DC power adapter. I will see if I can place
    > it on a UPS or replace the adapter. I also played around with the
    > setting from auto to 100/full duplex to 100/half duplex but still same
    > problem while the router is in auto. One strange thing I notice is
    > that when ping from locally, once every five pings take twice as long
    > time as others. Any idea?


    Ripple on the dc from the power supply.

    We had a mini hub take down our entire building back in the 10baseT days,
    before we went to switches. A capacitor in the power supply had blown up.
    A computer using the mini hub kept getting partial packets and requesting
    resends. The flood of bad packets made the Ethernet unusable in the
    entire building.






    --
    bz

    please pardon my infinite ignorance, the set-of-things-I-do-not-know is an
    infinite set.

    bz+csm@ch100-5.chem.lsu.edu remove ch100-5 to avoid spam trap

  10. #10
    brnstrmrs
    Guest

    Re: Sonicwall SOHO3 Connection Issues

    On Apr 4, 4:01 pm, bz <bz+...@ch100-5.chem.lsu.edu> wrote:
    > brnstrmrs <brnstr...@gmail.com> wrote innews:9fae61dc-b4a6-408a-900b-4a0f31b2847b@c65g2000hsa.googlegroups.com:
    >
    >
    >
    > > On Apr 3, 10:01 pm, Rick <rsi...@cris.com> wrote:
    > >> brnstrmrs <brnstr...@gmail.com> wrote in news:ae8496a9-b10c-429d-97c6-
    > >> 6dfeef082...@p25g2000hsf.googlegroups.com:

    >
    > >> > On Mar 26, 12:03 pm, mak <m...@nospam.com> wrote:
    > >> >> Dravidan wrote:
    > >> >> > I recently acquired a Sonicwall SOHO3 from a friend with an intent
    > >> >> > to set it up for my home office but I am having connection issues
    > >> >> > I hope someone can help. It is loosing connection by itself after
    > >> >> > few minutes (5-30 mins) even when no one is logged on to it. I
    > >> >> > can't figure out what is causing it. I would like to get the log
    > >> >> > to see what happened but because I have to power cycle the unit to
    > >> >> > get it back running so the logs are lost.

    >
    > >> >> you know that box is probably 4,5 years old, right?

    >
    > >> > Yes. It is definitely older than 5 years.

    >
    > >> Those SOHO3 Sonicwalls had some issues with flakey power adaptors that
    > >> caused a lot of problems. It might not be a bad idea to try a
    > >> replacement power adaptor to see if that clears up the problem. If I
    > >> remember right, they used a 5VDC adaptor, but I don't remember what the
    > >> current rating for it was.

    >
    > >> --
    > >> Rick Simon rsi...@cris.com

    >
    > >> Include "spam(trap)key" somewhere in the
    > >> body of any email to avoid spam filters.

    >
    > > It bugs the heck out of me because my friend tested it in his office
    > > and he had no issues so I am not sure if it is a power issue. Anyway,
    > > It is a 5Volt, 2.4Amp/12W DC power adapter. I will see if I can place
    > > it on a UPS or replace the adapter. I also played around with the
    > > setting from auto to 100/full duplex to 100/half duplex but still same
    > > problem while the router is in auto. One strange thing I notice is
    > > that when ping from locally, once every five pings take twice as long
    > > time as others. Any idea?

    >
    > Ripple on the dc from the power supply.
    >
    > We had a mini hub take down our entire building back in the 10baseT days,
    > before we went to switches. A capacitor in the power supply had blown up.
    > A computer using the mini hub kept getting partial packets and requesting
    > resends. The flood of bad packets made the Ethernet unusable in the
    > entire building.
    >
    > --
    > bz
    >
    > please pardon my infinite ignorance, the set-of-things-I-do-not-know is an
    > infinite set.
    >
    > bz+...@ch100-5.chem.lsu.edu remove ch100-5 to avoid spam trap


    I disconnected the wan port and ping the sonicwall from inside and it
    went all night without interruption except the once every 5 pings took
    twice as much time. What you say makes sense, if my ISP's router
    keeps asking the sonicwall to resend the package then it would be a
    problem. I am also going to try to flush the firmware on the device.

Similar Threads

  1. Help for 25Mbps(down)/512Kbps(up) connection !!!
    By ge_or_ge in forum Broadband Tweaks Help
    Replies: 9
    Last Post: 10-19-07, 10:08 PM
  2. Guide for fixing lost connection and speed issues on cable.
    By Rocky_Grim in forum Broadband Tweaks Help
    Replies: 8
    Last Post: 09-18-07, 02:12 PM
  3. Belkin F5D7000 - D-Link AP - Connection Issues
    By loxodrome in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 05-03-07, 02:39 PM
  4. strange connection issues...any advice out there?
    By clouds of doom in forum General Broadband Forum
    Replies: 10
    Last Post: 03-18-07, 07:46 AM
  5. Sonicwall Soho3 Firewall Problem
    By echo6 in forum Networking Forum
    Replies: 3
    Last Post: 07-05-06, 10:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •