Results 1 to 4 of 4

Thread: can't send work error ?

  1. #1
    resident plumber Mark's Avatar
    Join Date
    Apr 2001
    Location
    .
    Posts
    13,148

    can't send work error ?

    trying the SMP deal on my new Q6600 with windows xp64, i got the first unit sent fine, i did a bunch of windows update including intenet explorer 7 install, now i can't send work back, any idea why ?

    Code:
    --- Opening Log file [March 18 11:01:04] 
    
    
    # SMP Client ##################################################################
    ###############################################################################
    
                           Folding@Home Client Version 5.91beta6
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Program Files\F@H 2
    Executable: C:\Program Files\F@H 2\fah.exe
    
    
    [11:01:04] - Ask before connecting: No
    [11:01:04] - User name: the_snake (Team 15)
    [11:01:04] - User ID: ABDF367030D7C9B
    [11:01:04] - Machine ID: 1
    [11:01:04] 
    [11:01:05] Loaded queue successfully.
    [11:01:05] 
    [11:01:05] + Processing work unit
    
    
    [11:01:05] Core required: FahCore_a1.exe
    [11:01:05] + Attempting to send results
    [11:01:05] Core found.
    [11:01:05] Working on Unit 04 [March 18 11:01:05]
    [11:01:05] + Working ...
    [11:01:05] 
    [11:01:05] *------------------------------*
    [11:01:05] Folding@Home Gromacs SMP Core
    [11:01:05] Version 1.74 (March 10, 2007)
    [11:01:05] 
    [11:01:05] Preparing to commence simulation
    [11:01:05] - Ensuring status. Please wait.
    [11:01:22] - Looking at optimizations...
    [11:01:22] - Working with standard loops on this execution.
    [11:01:22] - Previous termination of core was improper.
    [11:01:22] - Going to use standard loops.
    [11:01:22] - Files status OK
    [11:01:25] - Expanded 2434835 -> 12905281 (decompressed 530.0 percent)
    [11:01:26] 
    [11:01:26] Project: 2653 (Run 33, Clone 82, Gen 79)
    [11:01:26] 
    [11:01:26] Entering M.D.
    [11:01:32] Calling FAH init
    [11:01:33] in POPC
    [11:01:33] Writing local files
    [11:01:33] Completed 75000 out of 500000 steps  (15 percent)
    [11:01:33] Extra SSE boost OK.
    [11:01:33] les
    [11:01:33] Completed 75000 out of 500000 steps  (15 percent)
    [11:01:34] Extra SSE boost OK.
    [11:02:36] - Server reports digital signature does not match.
    [11:02:36]   (May be due to corruption during network transmission or a corrupted file.)
    [11:02:36] - Error: Could not transmit unit 02 (completed March 17) to work server.
    
    
    [11:02:36] + Attempting to send results
    [11:03:10] - Couldn't send HTTP request to server
    [11:03:10] + Could not connect to Work Server (results)
    [11:03:10]     (171.64.122.76:8080)
    [11:03:10]   Could not transmit unit 02 to Collection server; keeping in queue.
    
    
    [11:03:10] + Attempting to send results
    [11:07:18] - Server reports digital signature does not match.
    [11:07:18]   (May be due to corruption during network transmission or a corrupted file.)
    [11:07:18] - Error: Could not transmit unit 03 (completed March 18) to work server.
    
    
    [11:07:18] + Attempting to send results
    [11:07:53] - Couldn't send HTTP request to server
    [11:07:53] + Could not connect to Work Server (results)
    [11:07:53]     (171.64.122.76:8080)
    [11:07:53]   Could not transmit unit 03 to Collection server; keeping in queue.
    [11:10:34] Writing local files
    [11:10:34] Completed 80000 out of 500000 steps  (16 percent)
    
    Folding@Home Client Shutdown at user request.
    
    Folding@Home Client Shutdown.

  2. #2
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,976

  3. #3
    resident plumber Mark's Avatar
    Join Date
    Apr 2001
    Location
    .
    Posts
    13,148
    Quote Originally Posted by Easto View Post
    i did get unit # 3 to send while i was at work, but # 2 is still not going.
    i redid the config to make sure and will see what happens.

    also might try this fix here, seems kinda cool.

    http://www.hardforum.com/showthread.php?t=1286217

  4. #4
    F@H SG Member cajundon's Avatar
    Join Date
    Nov 2005
    Location
    Eunice, LA Cajun Country
    Posts
    122
    11:02:36] - Server reports digital signature does not match.
    [11:02:36] (May be due to corruption during network transmission or a corrupted file.)
    [11:02:36] - Error: Could not transmit unit 02 (completed March 17) to work server.

    Post your problem at http://foldingforum.org/ if you can't resolve this issue. You will get better and quicker results there.

    Good luck.
    Folding for a better future!

    See you later alligator. Cajun Don.

Similar Threads

  1. work, how far is too far?
    By RoscoPColtrane in forum General Discussion Board
    Replies: 14
    Last Post: 10-02-07, 08:01 PM
  2. Work to home networking...
    By naasirr in forum Networking Forum
    Replies: 6
    Last Post: 06-10-07, 02:52 PM
  3. Is there a way...
    By Bastid in forum Distributed Computing
    Replies: 10
    Last Post: 03-29-07, 05:42 PM
  4. downhill is drunk again...
    By Meggie in forum General Discussion Board
    Replies: 18
    Last Post: 09-24-05, 11:38 PM
  5. I see they still haven't fixed it yet
    By Sid in forum Distributed Computing
    Replies: 20
    Last Post: 03-20-05, 08:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •