Results 1 to 6 of 6

Thread: Is this an IP issue, a router issue, or what?

  1. #1

    Is this an IP issue, a router issue, or what?

    I don't know if I'm posting to the right forum; if not, my apologies.

    I'm experiencing a bizarre problem I've never encountered before using my Mac on a wireless home network.

    I am a Canadian living in France. I have been here for 8 months. My ISP is a large Canadian company. I have never had any trouble downloading my email to Entourage, nor collecting email from the webmail shell on the Internet.

    This morning, I found I could not download email. The error message I got was "Entourage cannot find the server. Verify the server information is entered correctly in the Account Settings, and that your DNS settings in the Network pane of System Preferences are correct."

    My settings are correct, and other email accounts, with other ISPs downloaded no problem. But here's the really strange thing. When I went to the internet webmail shell, the page wouldn't load. There was no other problem using any of my browsers loading any other pages from the Internet.

    I called the ISP and they said there was no problem with their servers. A friend back in Canada tried the webmail address and it loaded on their computer fine. There are two computers here at the location I'm at; both on a wireless connection and neither will load the webmail page.

    Does anyone have any idea what's going on? I can think of scenarios where Entourage would repeatedly fail to log into the server, but none in which a site which is accessible from other computers would not load on two computers on a wireless network on which no other connectivity issues seem to be occuring.

    Help!

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    Try manually setting your dns servers in your connection you can call the provider ,and they should give you a set. If your are using a set from the provider see if they have a back up server to try..
    Comptia a+ n+

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Posts
    11
    This sounds like an issue on the workstation side. Something possibly could have happened to your settings on your workstation that is not allowing you to connect to the email server, the possibilities are almost endless.

    Couple things worth trying, Clean out all temp files. Another thought, disable any firewalls that might exist within your router or workstation and try again. It's definately on your end since your friend in Canada is not having issues. Look to the simple things first is the best I can tell you for now.

  4. #4
    Junior Member
    Join Date
    Mar 2008
    Posts
    1

    yes, check security software

    i agree on that, shut down security software like firewalls and antivirus.

  5. #5
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Try setting DefaultToSValue to zero.
    "Contentment is not the fulfillment of what you want, but is the realisation of how much you already have" - anon

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Posts
    102
    Try to use IP instead of domain name to access that server from Entourage, see whether it works. Good luck..

    picoHat

Similar Threads

  1. Wireless Router Issue... please help! =]
    By CoteJM in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 02-24-08, 04:44 PM
  2. Wired Router Issue
    By AFRO1 in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 08-01-07, 02:29 PM
  3. Wired to wireless issues
    By anubis666 in forum Networking Forum
    Replies: 9
    Last Post: 11-06-05, 08:25 AM
  4. Strange issue with Router
    By Arup in forum General Broadband Forum
    Replies: 9
    Last Post: 10-27-05, 05:25 PM
  5. Help with RoadRunner and Router Issue
    By g0nk in forum General Broadband Forum
    Replies: 2
    Last Post: 08-22-05, 06:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •