below is the configuration of our Cisco ASA-5505 x.x.x.0 is internal and y.y.y.0 is external address.

can anyone see what we are missing that is keeping users and the device itself from being able to access Internet. the device can ping to the ISP router but not further and only from the external interface and no one inside of the device can ping the outside interface of the device or the ISp router.

thanks in advance


CCS-SCM# sh run
: Saved
:
ASA Version 7.2(3)
!
hostname CCS-SCM
domain-name ccs-dc.org
enable password udDbIc3ZHxpX/lVe encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address x.x.x.6 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address y.y.y.167 255.255.255.0
ospf cost 10
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
no ip address
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd udDbIc3ZHxpX/lVe encrypted
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
domain-name ccs-dc.org
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any outside
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) y.y.y.0 x.x.x.0 netmask 255.255.255.0
route outside 0.0.0.0 0.0.0.0 y.y.y.1 1
!
router ospf 1
network x.x.x.0 255.255.255.0 area 1
area 1
log-adj-changes
!
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http x.x.x.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet x.x.x.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:301f8e8cc85b9d5c92e48f9ad34a397f
: end