Results 1 to 8 of 8

Thread: "sizzling" kind of sound on my Gateway

  1. #1
    mikemean406
    Guest

    Angry "sizzling" kind of sound on my Gateway

    I have a gateway computer. I think it is the gateway essential, flex case, 20 gig hd, 128 mb ram, windows me. The audio and video and modem are all integrated on the mobo (bad choice I know, but I was drinking when I ordered it as a second computer and now it is the only one I have). When playing the Quake # team arena demo and Quake 3, a sizzling type of sound happens a few minutes into play. The sound is not continuos but happens frequently when playing. I have had Gateway send me 2 new mobo's and it still happens. Sound does not happen while playing mp3's or video clips. The sound is kind of an electrical sizzling sound. My idea is that since the sound and video are integrated on the mobo, that maybe while playing 3d games the processor gets hot and that affects the sound, but who knows. ANY IDEAS AT ALL?

  2. #2
    SG Enthusiast bug's Avatar
    Join Date
    Nov 1999
    Location
    Lulu Island, BC
    Posts
    1,599

    Lightbulb

    i had the same thing with W2K with onboard audio

    installed a SBLive! and all was well again

  3. #3
    mikemean406
    Guest

    Post

    Gateway refuses to send me a pci audio card. I guess I will keep on nagging until they do send one.

  4. #4
    YARDofSTUF
    Guest

    Post

    i have an HP with built in sound,sound was crap, teh SB live saved me, it can save u too!

  5. #5
    mikemean406
    Guest

    Post

    I should not have to spend my own money to fix the problem because I am still making payments. Their product is defective. They told me I was going to have to send them the computer and I told them that I could not afford to do that so they sent me the mobo which did not fix the problem. I don't get it. What could they do to the computer if I sent it to them anyway? The only thing they could do would be to replace the mobo. I am going to write again and demand a pci audio card.

  6. #6
    Overlord66
    Guest

    Post

    I can help I work for them, First make sure your using the right driver for your sound card, Next make sure you don't digital audio enabled in your volume controls under advanced options. I hope this helps if not I have more things for you to try just ask.

  7. #7
    Overlord66
    Guest

    Post

    Also If your in billings bring it into the billings country store and get it looked at it's the best place to go for help.

  8. #8
    SG Enthusiast bug's Avatar
    Join Date
    Nov 1999
    Location
    Lulu Island, BC
    Posts
    1,599

    Post

    bite the bullet and get a SBLive! Value PCI

    Best $50 you will ever spend

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •