Results 1 to 2 of 2

Thread: problem connecting to internet via vista

  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    4

    problem connecting to internet via vista

    I recently "upgraded" to windows vista and have been using wireless internet which has been working fine - but until recently I moved and would like to have a direct connection with the router / modem - but when I try to set up a connection it wont move past a local connection and when I diagnose the problem it says that I dont have a valid IP address. (the address it has listed is a 198.162.2.1-2). The wireless on the other hand still connects just fine, but ide rather not use it on account of it having a poor connection. any help would be appreciated!

    both connecting directly to the modem and to the router yeild the same results.

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,857
    Is TCP/IP set to obtain automatically?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. My PC not connecting to internet or network
    By smartcard in forum Network Security
    Replies: 5
    Last Post: 01-22-08, 11:27 AM
  2. World's most perplexing internet connectivity problem
    By bluecomb in forum General Broadband Forum
    Replies: 1
    Last Post: 08-23-07, 05:06 PM
  3. Really frustrating problem with connecting to Internet via wireless router
    By Senor_Hybrido in forum Wireless Networks & Routers
    Replies: 12
    Last Post: 06-12-07, 10:05 PM
  4. Problem connecting router to ADSL/Broadband Modem
    By manny61 in forum Wireless Networks & Routers
    Replies: 3
    Last Post: 05-07-07, 03:57 PM
  5. another Winfixer problem....
    By bellinibean in forum Network Security
    Replies: 0
    Last Post: 04-16-06, 10:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •