Results 1 to 3 of 3

Thread: After Power lost

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    1

    After Power lost

    Hi all, im working for BENQ, and recently we have a lot of problems with our network, we have 2 core switches 3560 and suddenly when we lost the power and the power resume, the network start to fail, high latencies over 1000 ms and packets lost, the first time that its happend i restart one of the core switches and everithing seem to be normal, but the last time we have a power shutdown, the power resume and after 2 hours the network start to fail again. all trafic on the network was bad, very high latencies, and packets lost, the databases collapsed and domain controlers disconected.

    I try to restart all core switches but no luck, after a hour, of restarting all devices the network return to normally.

    I dont know if the fail is caused by a power shutdown,and if yes why after 2 hours.

    this kind of problem happend me once but no power shut down happend.

    Thanks for your help

  2. #2
    Advanced Member
    Join Date
    Dec 2001
    Location
    NY
    Posts
    688
    Sounds like you might have some sort of switching loop going on. Much more information would be needed to sort it out.

    But using that level of equipment and network you should have a dedicated IT team, with access to Cisco and MS resources to get this sorted out pretty quick.

  3. #3
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,912
    You generally want more expensive network gear to be plugged into battery backup units. Not only to increase their life and dependable performance because of a nice even flow of power (no spikes/brown-outs, noisy electricity, etc)...but more importantly..when power returns after an outage..there is usually a large surge that comes along with it.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. HOWTO: Overclock C2D (Core 2 Duo) and C2Q (Core 2 Quads) - A Guide
    By graysky in forum Hardware & Overclocking
    Replies: 25
    Last Post: 04-23-10, 06:22 AM
  2. Guide for fixing lost connection and speed issues on cable.
    By Rocky_Grim in forum Broadband Tweaks Help
    Replies: 8
    Last Post: 09-18-07, 03:12 PM
  3. Lost Power For 2 hrs!
    By Prey521 in forum General Discussion Board
    Replies: 5
    Last Post: 06-28-07, 08:15 AM
  4. Lost my wireless connection after a power failure
    By Think in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 05-20-05, 11:11 AM
  5. lost power
    By morbidpete in forum General Discussion Board
    Replies: 2
    Last Post: 01-17-05, 01:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •