Results 1 to 8 of 8

Thread: forward port now router won't work ='[ help me please

  1. #1

    forward port now router won't work ='[ help me please

    hi

    i followed the guide on how to port forward the DSL-G624T on portforward.com

    I forwarded the ports for msn messenger i applied all the 6 rules for msn messenger, i did this because ever since i have had the router it has always been really slow to send files over msn so i figured this would help. I also forwarded ports for americas army as i play this alot and it has been very laggy since i started playing it on the router.

    I applied all te rules on th virtual server, then i clicked the save & reboot button. I applied all these changes using internet explorer and when i clickd the save & reboot button internet explorer showed the loading bar at the bottom as if it was loading a normal webpage then it displayed page cannot be displayed.

    SO now i cant get into my settings for my router to change it iv tried resetting it that does nothing the status light never goes out just carries on flashing, none of the 3 computers will find a weireless netwrk now so its all occured from forwarding these ports so now my router is not wrking, i am currently plugged into an old dsl modem i got from aol which i used before the router but now nobody else can have internet on there computer in the house.

    Please help me out i dont know what to do, i just want it to go back to how it was before i forwarded the ports and it was all working nicely. Although i should be able to forward ports if i iwsh as it does list the instructions on how to do so on the d-link website.


    these are the links to the two guides i used before i saved the settings & rebooted

    http://portforward.com/english/route...nk/DSL-G624T/M SN_Messenger.htm

    http://portforward.com/english/route...nk/DSL-G624T/A mericas_Army.htm


    i rang d-link and all you get is someone in india realing instruction off a sheet at you, they dont care what your problem is or what your saying to them.

    i tried pinging nad i get request timed out i think i rember it not working and thn this person in india saying right its not the router its a firewall or anti virus blocking it.

    iv tried reseting the rotuer several times then i plug it into my computer as if id just took it out of th box and conect it with an ethernet cable. then try the 192.168.1.1 in internet explorer that doesnt work. i then tried the cd that stops on "checking physical conectivity" and brings me an eror mesage up of "no modem detected check all cables power line etc etc etc is plugged in" when they clearly were.

    so now im stuck as to what to do. i think iv listed everything iv tried.


    please help asap


    thank you

    chris

  2. #2
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Did you power up your router and press the little reset button at its rear for 2 minutes to reset all values to factory default?

    Then log and use default username and password.

    When doing port forward, did you first set a static LAN IP address for your comp? Instructions are at a link on the main page of PortForward.com

  3. #3
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,892
    America's Army doesn't need any ports to open/forward.

    For messenger, just make sure you have the latest version. Quite a few years ago the old versions were not NAT friendly, but quite a while ago their version improved.

    For file transfers...as long as you have a router that supports UPnP..make sure that's enabled on the router, and you'll be all set.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  4. #4
    i tried the reset thing and it appears to do absolutely nothing thers no way to tell if its actualy reset. The lights dont change and i plug it back in and try getting into the settings and stil get page cannot be displayed.

    im not sure about that static i.p. thing i got someone to help me set up the router th first time i took it out of the box but i have forwarded ports before to use other programs and that did nothing wrong =/

    oh right well i thought forwarding the port would make the file transfers go at the right speed like they used to g real fast but since ive had the router (6 months ish) they send at lyk 10kb evry15 seconds or smething, its painfully slow

    im not sure how to doo that upnp thing but now im nt sure how to check it plus i cant get into the router settings at the moment=/

  5. #5
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Hopefully you have read the User Guide of Dlink. Your comp should be connected to the router by ethernet cable to access the router and make changes, never through wireless.

  6. #6
    Hi,

    I have exactly the same problem with my G24T. I changed some port forwarding for some applications on my router as per instructions on portforwarding.com and on clicking restart my router never started up properly again.

    Wireless isn't working, and on connecting my network cable to the back of the router, my comp can't connect properly (limited connectivity). Pinging the router also gets timed out.

    cjdjackson2hot, did you manage to sort this out? Or did you have to buy a new router? I'm kinda disappointed in this router, it was working fine for ages, then just stopped working.

    Cheers, Felix

  7. #7
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,892
    There is usually a "reset" button on many home grade routers, to reset them to factory defaults...try that?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  8. #8
    I tried the reset button, even held it in for a couple of minutes. I think the routers toast. I was hoping cjdjackson2hot had got his to work.

    Think I will buy a new one, won't be a Dlink router though!

Similar Threads

  1. hosting game servers behind router
    By WAR_Nuker in forum Wireless Networks & Routers
    Replies: 12
    Last Post: 03-25-08, 06:04 AM
  2. Help please!! Dual router port forwarding
    By Manu117 in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 06-08-07, 07:09 AM
  3. Connecting wireless router to broadband modem
    By rmassart in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 10-13-06, 08:26 PM
  4. WGR614v4 and Dynalink RTA210 Port forward
    By Chiggah in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 02-04-06, 10:30 AM
  5. Port Mapping Router
    By clester in forum Networking Forum
    Replies: 6
    Last Post: 06-08-05, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •