Results 1 to 13 of 13

Thread: Internet Explorer Start Page

  1. #1
    Regular Member
    Join Date
    Feb 2001
    Posts
    229

    Internet Explorer Start Page

    I am a spaniard, living in Spain. And I want I. Explorer to open with www.msn.com. But no matter what I try it always defaults to www.latino.msn.com. I am more than fed up with this annoying behaviour.
    The same applies to google. Whenever I try google.com I get google.es.
    I've been tinkering with the registry. And I've changed the star page but to no avail.
    Is there a way to teach manners to Internet Explorer and make it open the page that I want and not the page it thinks I should get?

    Thanks
    Last edited by Gort9k; 07-11-07 at 03:47 AM.

  2. #2
    Regular Member
    Join Date
    Feb 2002
    Location
    Binghamton, NY
    Posts
    259
    I can't answer your question, but have you tried an alternative browser, such as Firefox?
    3Mbps/386Kbps DSL PPPoA via local phone company, Speedstream modem/wireless.

  3. #3
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,339
    Try changing the default character set used by the browser. View Menu > Encoding
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  4. #4
    Advanced Member ARS's Avatar
    Join Date
    Oct 2000
    Location
    Panhandle, FL
    Posts
    916
    is it possible that the ISP has set it up to redirect you to the .es domain instead of the .com on certain pages?

  5. #5
    SG Enthusiast Rainbow's Avatar
    Join Date
    Dec 2001
    Location
    Pittsburgh
    Posts
    2,927
    Quote Originally Posted by ARS View Post
    is it possible that the ISP has set it up to redirect you to the .es domain instead of the .com on certain pages?
    Thats very possible, I have used different proxies from india etc and when you go to google.com you get google india

  6. #6
    Advanced Member ARS's Avatar
    Join Date
    Oct 2000
    Location
    Panhandle, FL
    Posts
    916
    Test: http://www.proxication.com/ try browsing one of the problem sites with the proxy.

    You can always call your ISP and bs with them.

  7. #7
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,339
    use this as the MSN homepage:
    http://207.68.172.246
    and for google English use any of these:
    http://72.14.207.99
    http://64.233.167.99
    http://64.233.187.99
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  8. #8
    Advanced Member ARS's Avatar
    Join Date
    Oct 2000
    Location
    Panhandle, FL
    Posts
    916
    Good one Tony. Is this why we keep you around? I am still pondering why... Ken isn't releasing any information.
    nj

  9. #9
    Regular Member
    Join Date
    Feb 2001
    Posts
    229
    Thanks a lot for your answers. I've tried and installed Firefox, and now I can get www.msn.com. But only with Firefox; Internet explorer keeps stubbornly giving me that latino thing.

    In case of google thins remain the same. In Firefox and I.E. I always get google.es.

    Ok, thanks to everyone

  10. #10
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,339
    Did you try the ip addresses I posted?
    Using the ip address bypasses the isp DNS and goes directly to the url.
    Also, once you get to Google, you can choose your preferences that get stored in a cookie.
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  11. #11
    Regular Member
    Join Date
    Feb 2001
    Posts
    229
    TonyT:
    I've tried with the ips that you suggested. But they doesn't seem to work. Whenever I use them in Internet Explorer, the browser redirects me to that latino msn page and to spanish google.
    As I've already said is in Firefox where I can get "msn.com".
    Thanks again TonyT

  12. #12
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,339
    I love problems like this!
    Go to control panel > internet options >connections tab > lan settings.
    Are you using a proxy?

    Also, post a HijackThis scan log, it will show any internal browser redirects that can be fixed. HijackThis:
    http://www.spywareinfo.com/~merijn/p...php#hijackthis
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  13. #13
    Regular Member
    Join Date
    Feb 2001
    Posts
    229
    Here we go, TonyT:

    Let me explain it slow and thoroughly (I wish my English was a bit better, but..)
    At home I've got a desktop pc and a laptop, the laptop being an Acer, I don't give details on the pc as it isn't a known brand. It was custom assembled; asus mobo and so on...
    Both of them have had Windows XP Pro recently installed (last tuesday, to be precise). The same O.S. in the two machines.
    I am quite sure that it is not a matter of a virus or a troyan.
    The two computers have Internet Explorer and Firefox installed. I prefer Firefox, and use IE. for certain pages that don't like Firefox.
    In the pc I get www.msn.com with no trouble at all; whether I use Firefox or IE.
    But google always defaults to google.es instead of google.com.
    The laptot gives me www.msn.com with Firefox, and www.latino.msn.com with IE. And, like the desktop pc, there is no way to get google.com.
    There are no proxies.
    As Rainbow pointed before, in the google case, it could be that Spanish ISPs automatically redirects google.com calls to google.es. But why do I get msn.com in the pc (with IE.) and ca not get it in the laptop?
    Of course, it is not a matter of life or death, just annoying, weird, strange....

Similar Threads

  1. New BEFSR41 v4.1 and only 3 computers able to access internet
    By hph3 in forum Wireless Networks & Routers
    Replies: 15
    Last Post: 12-28-06, 03:46 PM
  2. Internet Explorer 7
    By mnosteele52 in forum Software Forum
    Replies: 5
    Last Post: 09-22-06, 02:47 PM
  3. Internet sharing problem on a network - help please
    By nosnip in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 07-29-06, 12:21 PM
  4. Internet Help
    By Renagade05 in forum General Broadband Forum
    Replies: 0
    Last Post: 01-25-05, 05:32 AM
  5. Microsoft's AntiSpyware Tool Removes Internet Explorer
    By Brent in forum General Discussion Board
    Replies: 3
    Last Post: 01-19-05, 06:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •