Results 1 to 4 of 4

Thread: connection doesnt work without router

  1. #1

    connection doesnt work without router

    i uninstalled vista on my computer and formated and installed xp. at the start my connection would only work if i connected my computer to my modem via the usb cable but after hours of fooling around i got my internet connection to work but only when my computer is connected to my router. does anyone know how i can get it to work without the router?

  2. #2
    i just checked 192.168.1.1 and my settings are the same as they were before installing XP. i dont know anything about networking i just followed a guide at (http://portforward.com/english/route...4G/default.htm.

    ok so if the settings are the same as before why doesnt my computer find a connection when connected directly to my modem? it worked before with these settings.


    *edit fixed url

  3. #3
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    Make sure dhcp server is enabled on the router that your network card drivers are properly installed.


    goto start menu run type cmd in the run box
    in command prompt type ipconfig /renew
    Comptia a+ n+

  4. #4
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,908
    What type of broadband connection do you have?
    If you can connect to your routers web admin section...your network card appears to be working. Else..you wouldn't be able to connect to your routers web admin.

    May have to configure your router to connect to your ISP.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. Friends Computer Wont Work on My Connection!
    By SneakyPanda in forum General Broadband Forum
    Replies: 11
    Last Post: 12-17-06, 05:41 AM
  2. TP-Link router connection problem
    By Nyuta in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 11-17-06, 01:48 PM
  3. DLink DLS-300T and a Belkin Pre N Router wont work
    By pipkins in forum Wireless Networks & Routers
    Replies: 7
    Last Post: 07-24-06, 04:55 AM
  4. Router causing certain aspects of internet connection to randomly fail
    By neveremail in forum General Broadband Forum
    Replies: 3
    Last Post: 10-06-05, 10:16 AM
  5. Router slows connection & disconnects
    By ClanGunn in forum Networking Forum
    Replies: 2
    Last Post: 02-23-05, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •