Results 1 to 6 of 6

Thread: Regedit

  1. #1
    Last_Soldier
    Guest

    Post Regedit

    Ok, Everytime i try to open regedit, it says "Registry editing has been disabled by your administrator"
    Does anyone know how to fix this?

  2. #2
    64bit
    Guest

    Exclamation

    If your not being administored just uncheck the box in Windows Restrictions under local computer that says disable registry editing tools or sumthin like that

    ------------------

    I only had 2 and thats the truth!!

    [This message has been edited by 64bit (edited 10-10-2000).]

  3. #3
    Last_Soldier
    Guest

    Post

    and how would i do that?!?! im on my own computer, not school or anythin like that. no idea what happened.

  4. #4
    64bit
    Guest

    Post

    Originally posted by Last_Soldier:
    and how would i do that?!?! im on my own computer, not school or anythin like that. no idea what happened.
    go Start>Programs>Accsessories>System Tools and is System Policy Editor Installed? If it is do like I said if not post back.


  5. #5
    TonyT
    Guest

    Post

    Copy the below & paste into a notepad document and save as Noedit.reg to your desktop. Now double click on reg patch to merge key into registry.

    REGEDIT4

    [HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "DisableRegistryTools"=dword:00000000


    Always back up your registry before ANY modifications to it.

    And before you merge the above reg file, do a scan for viruses. The reg is a common target for some pesky critters so as to make it difficult to remove them.

    Here is a similar patch at THIS WEBSITE


    [This message has been edited by TonyT (edited 10-11-2000).]

  6. #6
    Last_Soldier
    Guest

    Post

    Thank you very much everyone. I can finally go back in to my regedit. It was lonely, hehehehehe. Thanks again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •