Results 1 to 9 of 9

Thread: slow internet speed [england] Vodafone 2mbit

  1. #1
    Junior Member
    Join Date
    May 2007
    Posts
    5

    slow internet speed [england] Vodafone 2mbit

    hello i have adsl internet 2mbit but my speed is only 200kbps

    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . 221.42Kb/s
    running 10s inbound test (server to client) . . . . . . 81.61kb/s
    Warning! Client time-out while reading data, possible duplex mismatch exists
    Your PC is connected to a Cable/DSL modem
    Information: The receive buffer should be 121740.0 Kbytes to maximize throughput

    WEB100 Kernel Variables:
    Client: localhost/127.0.0.1
    AckPktsIn: 41
    AckPktsOut: 0
    BytesRetrans: 10220
    CongAvoid: 26
    CongestionOverCount: 0
    CongestionSignals: 3
    CountRTT: 28
    CurCwnd: 5840
    CurMSS: 1460
    CurRTO: 620
    CurRwinRcvd: 8760
    CurRwinSent: 5840
    CurSsthresh: 2920
    DSACKDups: 10
    DataBytesIn: 0
    DataBytesOut: 97820
    DataPktsIn: 0
    DataPktsOut: 67
    DupAcksIn: 8
    ECNEnabled: 0
    FastRetran: 0
    MaxCwnd: 8760
    MaxMSS: 1460
    MaxRTO: 800
    MaxRTT: 440
    MaxRwinRcvd: 8760
    MaxRwinSent: 5840
    MaxSsthresh: 4380
    MinMSS: 1460
    MinRTO: 620
    MinRTT: 240
    MinRwinRcvd: 8760
    MinRwinSent: 5840
    NagleEnabled: 1
    OtherReductions: 0
    PktsIn: 41
    PktsOut: 67
    PktsRetrans: 7
    X_Rcvbuf: 107520
    RcvWinScale: 7
    SACKEnabled: 3
    SACKsRcvd: 10
    SendStall: 0
    SlowStart: 7
    SampleRTT: 280
    SmoothedRTT: 320
    X_Sndbuf: 107520
    SndWinScale: 0
    SndLimTimeRwin: 0
    SndLimTimeCwnd: 10183003
    SndLimTimeSender: 3078
    SndLimTransRwin: 0
    SndLimTransCwnd: 1
    SndLimTransSender: 1
    SndLimBytesRwin: 0
    SndLimBytesCwnd: 97820
    SndLimBytesSender: 0
    SubsequentTimeouts: 0
    SumRTT: 9090
    Timeouts: 3
    TimestampsEnabled: 0
    WinScaleRcvd: 0
    WinScaleSent: 7
    DupAcksOut: 0
    StartTimeUsec: 427468
    Duration: 10187280
    c2sData: 2
    c2sAck: 2
    s2cData: 9
    s2cAck: 2
    half_duplex: 0
    link: 100
    congestion: 0
    bad_cable: 0
    mismatch: 0
    spd: 0.00
    bw: 0.16
    loss: 0.044776119
    avgrtt: 324.64
    waitsec: 1.86
    timesec: 10.00
    order: 0.1951
    rwintime: 0.0000
    sendtime: 0.0003
    cwndtime: 0.9997
    rwin: 0.0668
    swin: 0.8203
    cwin: 0.0668
    rttsec: 0.324643
    Sndbuf: 107520
    aspd: 0.00000

    Checking for mismatch on uplink
    (speed > 50 [0>50], (xmitspeed < 5) [0.22<5]
    (rwintime > .9) [0>.9], (loss < .01) [0.04<.01]
    Checking for excessive errors condition
    (loss/sec > .15) [0.00>.15], (cwndtime > .6) [0.99>.6],
    (loss < .01) [0.04<.01], (MaxSsthresh > 0) [4380>0]
    Checking for 10 Mbps link
    (speed < 9.5) [0<9.5], (speed > 3.0) [0>3.0]
    (xmitspeed < 9.5) [0.22<9.5] (loss < .01) [0.04<.01], (mylink > 0) [3.0>0]
    Checking for Wireless link
    (sendtime = 0) [3.0E=0], (speed < 5) [0<5]
    (Estimate > 50 [0.16>50], (Rwintime > 90) [0>.90]
    (RwinTrans/CwndTrans = 1) [0/1=1], (mylink > 0) [3.0>0]
    Checking for DSL/Cable Modem link
    (speed < 2) [0<2], (SndLimTransSender = 0) [1=0]
    (SendTime = 0) [3.0E-4=0], (mylink > 0) [3.0>0]
    Checking for half-duplex condition
    (rwintime > .95) [0>.95], (RwinTrans/sec > 30) [0>30],
    (SenderTrans/sec > 30) [0.1>30], OR (mylink <= 10) [3.0<=10]
    Checking for congestion
    (cwndtime > .02) [0.99>.02], (mismatch = 0) [0=0]
    (MaxSsthresh > 0) [4380>0]

    estimate = 0.16 based on packet size = 11Kbits, RTT = 324.64msec, and loss = 0.044776119
    The theoretical network limit is 0.16 Mbps
    The NDT server has a 105.0 KByte buffer which limits the throughput to 2.52 Mbps
    Your PC/Workstation has a 8.0 KByte buffer which limits the throughput to 0.20 Mbps
    The network based flow control limits the throughput to 0.20 Mbps

    Client Data reports link is 'T1', Client Acks report link is 'T1'
    Server Data reports link is '10 Gig', Server Acks report link is 'T1'

    Last edited by inteligo; 05-07-07 at 05:45 AM.

  2. #2
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Try the following with TCP Optimizer:

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU 1500
    TTL - 64
    TCP Receive Window - 64240
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - uncheck
    Timestamps - uncheck

    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 1
    Host Priority - 1
    DNSPriority - 1
    NetbtPriority - 1
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 80
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

  3. #3
    Junior Member
    Join Date
    May 2007
    Posts
    5
    not vodafone but virgin (my mistake)

    after changes still slow

    Last edited by inteligo; 05-07-07 at 05:46 AM.

  4. #4
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Do a tracert to www.yahoo.com and post.

  5. #5
    Junior Member
    Join Date
    May 2007
    Posts
    5
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\User>tracert www.yahoo.com

    Tracing route to www.yahoo-ht3.akadns.net [209.131.36.158]
    over a maximum of 30 hops:

    1 142 ms 149 ms 147 ms 10.189.0.1
    2 * 125 ms 123 ms 195.188.231.67
    3 151 ms 156 ms 157 ms 195.188.231.21
    4 148 ms 153 ms 153 ms 195.188.231.6
    5 155 ms 146 ms 150 ms eu-gw1.telewest.net [194.117.136.186]
    6 189 ms 226 ms 240 ms 213.228.222.10
    7 309 ms 295 ms 308 ms g-0-0-0-p151.msr2.sp1.yahoo.com [216.115.107.75]

    8 302 ms 302 ms 298 ms UNKNOWN-209-131-32-23.yahoo.com [209.131.32.23]

    9 302 ms 310 ms 289 ms f1.www.vip.sp1.yahoo.com [209.131.36.158]

    Trace complete.

    C:\Documents and Settings\User>

  6. #6
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Quote Originally Posted by inteligo View Post
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\User>tracert www.yahoo.com

    Tracing route to www.yahoo-ht3.akadns.net [209.131.36.158]
    over a maximum of 30 hops:

    1 142 ms 149 ms 147 ms 10.189.0.1
    2 * 125 ms 123 ms 195.188.xxx.xxx
    3 151 ms 156 ms 157 ms 195.188.231.21
    4 148 ms 153 ms 153 ms 195.188.231.6
    5 155 ms 146 ms 150 ms eu-gw1.telewest.net [194.117.136.186]
    6 189 ms 226 ms 240 ms 213.228.222.10
    7 309 ms 295 ms 308 ms g-0-0-0-p151.msr2.sp1.yahoo.com [216.115.107.75]

    8 302 ms 302 ms 298 ms UNKNOWN-209-131-32-23.yahoo.com [209.131.32.23]

    9 302 ms 310 ms 289 ms f1.www.vip.sp1.yahoo.com [209.131.36.158]

    Trace complete.

    C:\Documents and Settings\User>
    You have very high ping times at hop 1 which is your modem.

    What is the brand and model of your modem?

  7. #7
    Junior Member
    Join Date
    May 2007
    Posts
    5
    motorola sb4200

  8. #8
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Quote Originally Posted by inteligo View Post
    motorola sb4200
    This is an old model which is only DOCSIS compliant to DOCSIS 1.0 and DOCSIS 1.1, not DOCSIS 2.0.

    Check with your ISP whether you need to upgrade your modem.

  9. #9
    Junior Member
    Join Date
    May 2007
    Posts
    5
    ok thx

Similar Threads

  1. Internet speed slow thru router fast thru modem
    By balloonatix in forum General Broadband Forum
    Replies: 29
    Last Post: 06-10-11, 10:35 AM
  2. Internet speed over Wireless - SLOW
    By baccara5 in forum Wireless Networks & Routers
    Replies: 6
    Last Post: 03-30-10, 09:07 AM
  3. HELP!!! Internet speed is ridiculously slow
    By Lethardicus in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 01-14-07, 11:36 PM
  4. Internet speed slow at night..help needed
    By momo11 in forum General Broadband Forum
    Replies: 16
    Last Post: 11-11-06, 02:04 AM
  5. slow internet speed over lan
    By re10 in forum Networking Forum
    Replies: 3
    Last Post: 06-15-05, 03:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •